Zaznamenávání maker ve Visiu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vytvoření makra k automatizaci kroků nebo procesy, co děláte opakovaně. Na kartě Vývojář jsou příkazy pro záznam makra.

Poznámka :  Makra můžou spouštět výstrahy zabezpečení, protože někdy makra taky někteří lidé dělají proto, aby ostatním škodila. Víc si o rizicích používání maker a o tom, co dělat, když se vám výstraha zabezpečení zobrazí, můžete přečíst v tématu Povolení nebo zákaz maker v souborech Office.

  1. Na kartě Vývojář klikněte na Záznam makra. (Pokud ve Visiu kartu Vývojář nemáte, podívejte se dál v textu na část Zobrazení karty Vývojář.)

    Příkazy maker

  2. Do pole Název makra napište název makra.

  3. Do pole Klávesová zkratka zadejte klávesovou zkratku, kterou budete moct použít s klávesou CTRL pro spuštění makra.

  4. V rozevíracím seznamu Uložit makro do klikněte na dokument, do kterého chcete makro uložit.

  5. Do pole Popis napište popis makra.

  6. Makro se začne zaznamenávat po kliknutí na OK.

  7. Dělejte postupně všechno to, co chcete, aby dělalo makro. Pokud to budete potřebovat, můžete na kartě Vývojář kliknout na Pozastavit záznam.

    Během zaznamenávání makra můžete myší klikat na příkazy nebo možnosti a používat obrazce a objekty ve výkresech.

  8. Záznam makra zastavíte tak, že na kartě Vývojář kliknete na Zastavit záznam.

Pomocí plovoucího panelu nástrojů Záznam taky můžete nahrávání makra pozastavit nebo v jeho nahrávání pokračovat.

Výsledný kód můžete zobrazit tak, že v nabídce Nástroje přejdete na Makra, kliknete na Makra, kliknete na název makra a potom kliknete na Upravit.

Zobrazení karty Vývojář

  1. Klikněte na kartu Soubor a pak klikněte na Možnosti.

  2. Klikněte na Přizpůsobit pás karet.

  3. V části Přizpůsobit pás karet zaškrtněte v části Hlavní karty políčko Vývojář.

    Karta Vývojář se zobrazí na opačném konci pásu karet než karta Soubor.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×