Zavedení doplňku Analytické nástroje

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud potřebujete provádět složité statistické a inženýrské analýzy, můžete ušetřit čas použitím doplňku Analytické nástroje. Zadáte data, která chcete analyzovat, a příslušné parametry. Daný nástroj použije makro odpovídající statistické nebo inženýrské funkce a vypočítá a zobrazí výsledky ve výstupní tabulce. Některé nástroje vytvářejí kromě výstupních tabulek také grafy.

Funkce analýzy dat mohou být používány v daném okamžiku pouze v jednom listu. Při provádění analýzy dat v seskupených listech se výsledky zobrazí na prvním listu a na zbývajících listech se zobrazí prázdné zformátované tabulky. Chcete-li analýzu dat provést také u zbývajících listů, použijte příslušný analytický nástroj u každého listu zvlášť.

Doplněk Analytické nástroje obsahuje nástroje popsané v následujících částech. Přístup k těmto nástrojům získáte kliknutím na příkaz Analýza dat ve skupině Analýza na kartě Data. Pokud není příkaz Analýza dat k dispozici, bude třeba doplněk Analytické nástroje zavést.

Zavedení a aktivace doplňku Analytické nástroje

  1. Klikněte na kartu Soubor, na položku Možnosti a poté na kategorii Doplňky.

    Pokud používáte Excel 2007, klikněte na Tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Možnosti aplikace Excel

  2. V poli Spravovat vyberte položku Doplňky aplikace Excel a pak klikněte na tlačítko Přejít.

    Pokud používáte Excel for Mac, v nabídce Soubor přejděte na Nástroje > Excel přidat in

  3. V dialogovém okně Doplňky zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    • Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    • Jestliže není doplněk Analytické nástroje v počítači aktuálně nainstalován, zobrazí se dotaz, zda jej chcete nainstalovat. Chcete-li jej nainstalovat, klepněte na tlačítko Ano.

Poznámka : Chcete-li, aby byly v doplňku Analytické nástroje zahrnuty funkce aplikace Visual Basic for Application (VBA), můžete zavést doplněk Analytické nástroje – VBA (stejným způsobem jako doplněk Analytické nástroje). V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje – VBA.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Viz taky

Analýza statistické grafy a engineering se s analytickými nástroji.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×