Zavedení doplňku Analytické aplikace v Excelu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud potřebujete vyvinout složitou statistickou nebo inženýrskou analýzu, můžete kroky a časy ušetřit pomocí analytického modulu. Poskytnete data a parametry pro každou analýzu a tento nástroj použije příslušné statistické funkce maker k výpočtu a zobrazení výsledků ve výstupní tabulce. Některé nástroje kromě výstupních tabulek generují také grafy.

Funkce analýzy dat mohou být používány v daném okamžiku pouze v jednom listu. Při provádění analýzy dat v seskupených listech se výsledky zobrazí na prvním listu a na zbývajících listech se zobrazí prázdné zformátované tabulky. Chcete-li analýzu dat provést také u zbývajících listů, použijte příslušný analytický nástroj u každého listu zvlášť.

  1. Klikněte na kartu Soubor, na položku Možnosti a poté na kategorii Doplňky.

    V Excelu 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Excel.

  2. V poli Spravovat vyberte položku Doplňky aplikace Excel a pak klikněte na tlačítko Přejít.

    V Excelu pro Mac přejděte v nabídce Soubor na Nástroje > Doplňky Excelu.

  3. V dialogovém okně Doplňky zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    • Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    • Jestliže není doplněk Analytické nástroje v počítači aktuálně nainstalován, zobrazí se dotaz, zda jej chcete nainstalovat. Chcete-li jej nainstalovat, klikněte na tlačítko Ano.

Poznámka: Chcete-li do doplňku Analytické analytické aplikace zahrnout funkce jazyka VBA (Visual Basic for Applications), můžete načíst doplněk Analytické Doplňky – VBA stejným způsobem, jakým načítáte doplněk Analytické možnosti. V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje – VBA.

Poznámka: V Excelu pro Mac 2011 není dostupná aplikace analytické nástroj. Další informace najdete v článku nemůžete Najít doplněk Analytické údaje v Excelu pro Mac 2011 .

Následujícím postupem načtete doplněk Analytické možnosti v Excelu pro Mac:

  1. V nabídce nástroje klikněte na Doplňky aplikace Excel.

  2. V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    1. Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    2. Pokud se zobrazí dotaz, že doplněk Analytické možnosti není v počítači momentálně nainstalovaný, kliknutím na Ano ho nainstalujte.

    3. Ukončete a znovu spusťte Excel.

      Na kartě Data je teď k dispozici příkaz Analýza dat.

V Excelu pro Mac 2011 nemůžu najít doplněk analytické informace

V Excelu 2011 je k dispozici několik doplňků jiných výrobců, které poskytují funkce analytického doplňku.

Možnost 1:    Stáhněte si software statistického XLSTAT pro Mac a použijte ho v Excelu 2011. XLSTAT obsahuje více než 200 základních a pokročilých statistických nástrojů zahrnujících všechny funkce analytické nástroje.

  1. Přejděte na stránku pro stažení XLSTAT.

  2. Vyberte verzi XLSTAT, která odpovídá vašemu Mac OS a stáhne ji.

  3. Postupujte podle pokynů k instalaci Mac OS.

  4. Otevřete excelový soubor obsahující vaše data a kliknutím na ikonu XLSTAT spusťte panel nástrojů XLSTAT.

  5. Po dobu 30 dnů budete mít přístup ke všem funkcím XLSTAT. Po 30 dnech budete moci používat bezplatnou verzi, která obsahuje funkce analytické aplikace, nebo si objednat jedno z kompletních řešení XLSTAT.

Možnost 2:    Stáhněte si StatPlus: Mac LE zdarma z AnalystSoft a pak použijte StatPlus: Mac LE s Excelem 2011.

StatPlus: Mac LE můžete použít k provedení mnoha funkcí, které byly dříve k dispozici v doplňku Analytické nástroje, jako jsou regrese, histogramy, Analýza rozptylu (ANOVA) a t-testů.

  1. Navštivte Web AnalystSofta postupujte podle pokynů na stránce pro stažení.

  2. Po stažení a instalaci StatPlus: Mac LE otevřete sešit obsahující data, která chcete analyzovat.

  3. Otevřete StatPlus: Mac LE. Funkce se nacházejí v nabídkách StatPlus: Mac LE.

    Důležité informace: 

    • Excel 2011 neobsahuje nápovědu pro XLStat nebo StatPlus: Mac LE. Nápověda pro XLStat je poskytována společností XLStat. Nápověda pro StatPlus: Mac LE poskytovaná společností AnalystSoft.

    • Microsoft neposkytuje podporu pro oba produkty.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Viz taky

Provádění statistické a inženýrské analýzy pomocí analytického modulu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×