Zadání propojených poznámek v aplikaci OneNote 2010

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V tomto článku

Propojené poznámky

Spuštění relace s propojenými poznámkami

Ukončení relace s propojenými poznámkami

Zobrazení nebo odebrání odkazů na poznámky

Vypnutí propojených poznámek

Zapnutí propojených poznámek

Propojené poznámky

Vytváření propojených poznámek v aplikaci Microsoft OneNote 2010 usnadňuje práci v počítači, protože je možné zapisovat poznámky v ukotveném okně aplikace OneNote na pracovní ploše a současně pracovat v ostatních programech nebo ve webovém prohlížeči.

Poznámky zaznamenané v tomto režimu jsou automaticky propojeny aplikací OneNote s obsahem, který si prohlížíte v aplikaci Internet Explorer, v dokumentech aplikace Word, v prezentacích aplikace PowerPoint nebo na jiné stránce aplikace OneNote v některém ze svých poznámkových bloků.

Během relace s propojenými poznámkami aplikace OneNote ukládá s každým odstavcem poznámek odkaz na dokumenty nebo webové stránky, které jste použili, takže je možné na tento odkaz kliknout a snadno se k danému obsahu vrátit později. Aplikace OneNote ukládá také miniaturu obrázku stránky a výňatek z textu ze všech souborů aplikací Word 2010 nebo PowerPoint 2010, které jste si prohlíželi, takže je potom možné snadno vyhledat a rozpoznat správnou stránku nebo snímek.

Podmínkou použití této funkce je, že poznámkový blok je uložen ve formátu aplikace OneNote 2010. Pokud chcete zkontrolovat, v jakém formátu je poznámkový blok uložen, postupujte následujícím způsobem:

  • Otevřete poznámkový blok, který chcete použít pro propojené poznámky a podívejte se do záhlaví okna aplikace OneNote 2010. Pokud je vedle názvu poznámkového bloku zobrazen text [Režim kompatibility], je aktuální pracovní blok uložen ve starším formátu aplikace OneNote 2007 a funkce propojených poznámek nebude k dispozici.

  • Klikněte pravým tlačítkem myši na ikonu pracovního bloku na navigačním panelu a klikněte na příkaz Vlastnosti. V dialogovém okně Vlastnosti poznámkového bloku se podívejte do pole Výchozí formát, kde zjistíte, v jakém formátu je poznámkový blok uložen. Pokud je aktuální formát Formát poznámkového bloku aplikace OneNote 2010, můžete v tomto poznámkovém bloku funkci propojených poznámek použít.

Začátek stránky

Spuštění relace s propojenými poznámkami

Zadávání propojených poznámek k webové stránce, dokumentu aplikace Word, prezentaci aplikace PowerPoint nebo ke stránce aplikace OneNote můžete zahájit následujícím způsobem:

  1. Na pásu karet v aplikaci Word, PowerPoint nebo OneNote klikněte na kartu Revize.

  2. Ve skupině Poznámky klikněte na tlačítko Propojené poznámky.

  3. V dialogovém okně Vybrat umístění v aplikaci OneNote přejděte k poznámkovému bloku, oddílu a stránce, kde chcete zadat poznámky k dokumentu nebo stránce, kterou si prohlížíte, a klikněte na tlačítko OK.

  4. Zadávejte poznámky běžný způsobem. V hlavní okně aplikace OneNote můžete otevřít další stránky, spustit aplikaci Internet Explorer nebo otevřít další dokumenty aplikace Word nebo PowerPoint. Aplikace OneNote automaticky propojí obsah, který si prohlížíte, takže je snadné se ke zdrojovému materiálu později znovu vrátit.

Poznámka : Další možností zadávání propojených poznámek je kliknutí na tlačítko Ukotvit na ploše na kartě Zobrazení v aplikaci OneNote 2010. Aktuální stránka aplikace OneNote bude ukotvena na boční straně pracovní plochy systému Windows, kde zůstane, když používáte jiné programy. Všechny poznámky, které zaznamenáte v ukotveném okně aplikace OneNote budou propojeny s odpovídajícím kontextem.

Začátek stránky

Ukončení relace s propojenými poznámkami

Relaci s propojeným poznámkami můžete ukončit některým z následujících způsobů:

  • Klikněte na tlačítko Ukotvit na ploše na panelu nástrojů Rychlý přístup, tím zrušíte ukotvení okna a vypnete režim propojených poznámek (nebo stiskněte kombinaci kláves CTRL+ALT+D).

  • Klikněte na tlačítko Normální zobrazení na kartě Zobrazení.

Začátek stránky

Zobrazení nebo odebrání odkazů na poznámky

V režimu propojených poznámek se v blízkosti levého horního okraje ukotvené stránky s poznámkami zobrazí ikona propojení s řetězem. Během relace s propojenými poznámkami můžete při přechodu myší nad jednotlivými poznámkami na stránce vidět, které poznámky jsou propojené s dalším obsahem.

Při přechodu myší nad ikonami aplikací, které se mohou zobrazit na stránce, se zobrazí miniatura dokumentů aplikace Word, prezentací aplikace PowerPoint, stránek poznámek aplikace OneNote nebo webových stránek aplikace Internet Explorer, se kterými jsou poznámky spojeny. Na tyto miniatury je možné kliknout a otevřít související soubory.

Pokud chcete zobrazit seznam všech dokumentů, na které jsou na aktuální stránce odkazy, nebo odebrat některé odkazy, které nechcete nebo nepotřebujete, klikněte na ikonu propojení s řetězem v horním rohu stránky.

Začátek stránky

Vypnutí propojených poznámek

Režim propojených poznámek je zapnut automaticky, pokud zadáváte poznámky v ukotveném okně aplikace OneNote. Pokud chcete tuto funkci vypnout, postupujte následujícím způsobem:

  1. V nabídce Soubor klikněte na příkaz Možnosti.

  2. Na levé straně dialogového okna Možnosti aplikace OneNote klikněte na kategorii Upřesnit.

  3. Na pravé straně v části Propojené poznámky zrušte zaškrtnutí políčka Povolit vytváření nových propojených poznámek.

Tip : Jestliže chcete vymazat všechny propojené poznámky, které již jsou spojeny s webovými stránkami a dokumenty, klikněte na tlačítko Odebrat propojení z propojených poznámek v dialogovém okně Možnosti aplikace OneNote.

Začátek stránky

Zapnutí propojených poznámek

Pokud jste vypnuli automatický režim propojených poznámek v ukotveném okně, můžete jej znovu zapnout následujícím způsobem:

  1. V nabídce Soubor klikněte na příkaz Možnosti.

  2. Na levé straně dialogového okna Možnosti aplikace OneNote klikněte na kategorii Upřesnit.

  3. Na pravé straně v části Propojené poznámky zaškrtněte políčko Povolit vytváření nových propojených poznámek.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×