Základní úlohy v Excelu 2010

Začínáme se systémem Office 2010 Tady je několik základních úkolů, které můžete provést v Microsoft Excel 2010.

V tomto článku

Co je Excel?

Vyhledání a použití šablony

Vytvoření nového sešitu

Uložení sešitu

Zadávání dat v listu

Formátování čísel

Použití ohraničení buněk

Vytvoření excelové tabulky

Použití stínování buněk

Filtrování dat

Řazení dat

Vytvoření vzorce

Znázornění dat v grafu

Tisk listu

Aktivace a použití doplňku

Co je aplikace Excel?

Excel je aplikace systému Microsoft Office určená pro práci s tabulkami. Pomocí Excelu můžete vytvářet a formátovat sešity (což jsou kolekce tabulek), které vám umožní analyzovat data a přijímat kvalifikovanější podnikatelská rozhodnutí. Excel můžete konkrétně využít ke sledování dat, sestavování modelů pro analýzu dat, vytváření vzorců provádějících výpočty s těmito daty, k zobrazení dat z různých perspektiv a k jejich prezentaci pomocí řady profesionálně vypadajících grafů.

Mezi běžné situace vhodné pro použití Excelu patří:

  • Účetnictví: Výkonné výpočetní funkce Excelu můžete využít v mnoha finančních účetních výkazech, například pro výkaz toku hotovosti, daňové přiznání nebo výkaz zisků a ztrát.

  • Tvorba rozpočtu: Pro své osobní i pracovní potřeby můžete v Excelu vytvořit libovolný typ rozpočtu, například marketingový rozpočet, rozpočet určité akce nebo penzijní rozpočet.

  • Fakturace a prodej: Excel je užitečný i při vedení fakturačních a prodejních dat. Umožňuje snadné vytváření potřebných formulářů, například prodejních faktur, dodacích listů nebo nákupních objednávek.

  • Tvorba sestav: V Excelu můžete vytvářet různé typy sestav, které zachycují analýzu dat nebo shrnují určitá data. Můžou sloužit například k vyhodnocení výsledků projektu a zobrazení odchylek mezi plánovanými a skutečnými výsledky nebo k prognóze dat.

  • Plánování: Excel je skvělým nástrojem pro tvorbu profesionálních plánů nebo užitečných plánovacích pomůcek, například týdenního školního rozvrhu, plánu marketingového průzkumu, harmonogramu daňových plateb nebo plánovacích pomůcek, které vám pomůžou s organizací jídelníčků, večírků či dovolených.

  • Sledování: Pomocí Excelu můžete evidovat data ve formě časového výkazu nebo seznamu, a vytvořit tak například pracovní výkaz pro sledování práce nebo inventární seznam pro evidenci vybavení.

  • Použití kalendářů: Díky pracovnímu prostoru podobnému mřížce se Excel výborně hodí k tvorbě všech typů kalendářů, například školního kalendáře pro sledování aktivit během školního roku nebo fiskálního kalendáře pro záznam podnikových akcí a milníků.

Začátek stránky

Vyhledání a použití šablony

V Excelu 2010 můžete používat předdefinované i vlastní šablony nebo vyhledávat v řadě šablon na webu Office.com. Web Office.com nabízí širokou škálu oblíbených šablon Excelu, mimo jiné rozpočty.

Pokud chcete vyhledat šablonu v Excelu 2010, postupujte takto:

  1. Na kartě Soubor klikněte na Nový.

  2. V části Dostupné šablony proveďte jednu z následujících akcí:

    • Pokud chcete znovu použít šablonu, kterou jste nedávno použili, klikněte na Naposledy otevřené šablony, klikněte na požadovanou šablonu a pak na Vytvořit.

    • Pokud chcete použít vlastní šablonu, kterou jste už nainstalovali, klikněte na Moje šablony, vyberte požadovanou šablonu a klikněte na OK.

    • Pokud chcete vyhledat šablonu na webu Office.com, klikněte v části Šablony na webu Office.com na některou kategorii, vyberte požadovanou šablonu a kliknutím na Stáhnout ji stáhněte z webu Office.com do svého počítače.

Poznámka    Šablony na webu Office.com můžete prohledávat i přímo z Excelu. Do pole Vyhledat šablony na webu Office.com zadejte hledané termíny a kliknutím na tlačítko se šipkou spusťte vyhledávání.

Další informace o vyhledávání a používání šablon najdete v tématu Vytvoření nového sešitu.

Začátek stránky

Vytvoření nového sešitu

  1. Klikněte na kartu Soubor a pak klikněte na Nový.

  2. V části Dostupné šablony klikněte na Prázdný sešit.

  3. Klikněte na tlačítko Vytvořit.

Další informace o vytvoření sešitu najdete v tématu Vytvoření nového sešitu.

Začátek stránky

Uložení sešitu

  1. Klikněte na kartu Soubor.

  2. Klikněte na možnost Uložit jako.

  3. V dialogovém okně Uložit jako v seznamu Uložit jako typ vyberte Sešit aplikace Excel.

  4. Do pole Název souboru zadejte název sešitu.

Dialogové okno Uložit jako aplikace Excel

  1. Dokončete kliknutím na Uložit.

Začátek stránky

Zadávání dat v listu

  1. Klikněte na buňku, do které chcete zadat data.

  2. Zadejte požadovaná data.

  3. Stisknutím klávesy ENTER nebo TAB se přesuňte do další buňky.

Další informace o zadávání dat najdete v tématu Zadávání dat v listu.

Začátek stránky

Formátování čísel

  1. Vyberte buňky, které chcete formátovat.

  2. Na kartě Domů klikněte ve skupině Číslo na ikonu pro otevření dialogového okna vedle popisku Číslo (nebo stačí stisknout kombinaci kláves CTRL+1).
    Ikona pro otevření dialogového okna ve skupině Číslo

  3. V seznamu Kategorie klikněte na formát, který chcete použít, a podle potřeby upravte nastavení. Pokud používáte třeba formát měny, můžete vybrat jiný symbol měny, zobrazit víc nebo míň desetinných míst nebo změnit způsob zobrazování záporných čísel.
    Dialogové okno Formát buněk

Další informace o formátování čísel a o číselných formátech, které jsou k dispozici, najdete v tématech Formátování čísel v listu a Dostupné formáty čísel.

Začátek stránky

Použití ohraničení buněk

  1. Vyberte buňku nebo oblast buněk, ke kterým chcete přidat ohraničení.

  2. Na kartě Domů klikněte ve skupině Písmo na šipku vedle Ohraničení a pak na požadovaný styl ohraničení.

    Skupina Písmo na kartě Domů

Další informace o použití formátování v listu najdete v tématu Formátování listu.

Začátek stránky

Vytvoření excelové tabulky

  1. Na listu vyberte oblast buněk, kterou chcete zahrnout do tabulky. Buňky můžou být prázdné nebo můžou obsahovat data.

  2. Na kartě Domů klikněte ve skupině Styly na tlačítko Formátovat jako tabulku a poté na požadovaný styl tabulky.

    Skupina Styly na kartě Domů

  3. Pokud vybraná oblast obsahuje data, která chcete zobrazit jako záhlaví tabulky, zaškrtněte políčko Tabulka obsahuje záhlaví v dialogovém okně Formátovat jako tabulku.

Další informace o postupu vytvoření tabulky najdete v tématu Vytvoření tabulky v Excelu.

Začátek stránky

Použití stínování buněk

  1. Vyberte buňku nebo oblast buněk, u kterých chcete použít stínování buněk.

  2. Na kartě Domů klikněte ve skupině Písmo na šipku u tlačítka Barva výplně Obrázek tlačítka a potom ve skupinovém rámečku Barvy motivu nebo Standardní barvy klikněte na požadovanou barvu.

Další informace o použití formátování v listu najdete v tématu Formátování listu.

Začátek stránky

Filtrování dat

  1. Vyberte data, která chcete filtrovat.

  2. Na kartě Data klikněte ve skupině Seřadit a filtrovat na Filtr.

    Skupina Seřadit a filtrovat na kartě Data

  3. Kliknutím na šipku Šipka rozevíracího seznamu filtru v záhlaví sloupce zobrazte seznam, ve kterém můžete provést volby filtru.

  4. Pokud chcete vybírat podle hodnot, zrušte v seznamu zaškrtnutí políčka (Vybrat vše). Tím se zruší zaškrtnutí všech políček. Pak vyberte jenom hodnoty, které chcete zobrazit, a kliknutím na OK zobrazte výsledky.

Další informace o filtrování dat najdete v tématu Filtrování dat pomocí automatického filtru.

Začátek stránky

Řazení dat

Rychlé seřazení dat zajistíte pomocí následujícího postupu:

  1. Vyberte oblast dat, třeba A1:L5 (v několika řádcích a sloupcích) nebo C1:C80 (v jediném sloupci). Oblast může zahrnovat názvy vytvořené k identifikaci sloupců a řádků.

  2. Vyberte jednu buňku ve sloupci, podle kterého chcete data řadit.

  3. Jestli chcete data seřadit vzestupně (A až Z nebo od nejmenšího čísla po největší), klikněte na Příkaz A až Z v Excelu, který seřadí data od A do Z nebo od  nejmenšího po největší.

    Tlačítka řazení ve skupině Seřadit a filtrovat na kartě Data v Excelu

  4. Jestli chcete data seřadit sestupně (Z až A nebo od největšího čísla po nejmenší), klikněte na Příkaz Z až A v Excelu, který seřadí data od Z do A nebo od největšího po nejmenší.

Pokud chcete provést řazení podle konkrétních kritérií, postupujte takto:

  1. Vyberte jednu buňku kdekoli v oblasti, kterou chcete seřadit.

  2. Na kartě Data klikněte ve skupině Seřadit a filtrovat na tlačítko Seřadit.

    Příkaz Seřadit ve skupině Seřadit a filtrovat na kartě Data v Excelu

    Zobrazí se dialogové okno Seřadit.

  3. V seznamu Seřadit podle vyberte první sloupec, podle kterého chcete řadit.

  4. V seznamu Řazení vyberte položku Hodnoty, Barva buňky, Barva písma nebo Ikona buňky.

  5. V seznamu Pořadí vyberte pořadí, které pro řazení použít – podle abecedy nebo podle číselných hodnot vzestupně nebo sestupně (to znamená A až Z nebo Z až A pro text nebo od nejmenšího po největší nebo od největšího po nejmenší pro čísla).

Další informace o řazení dat najdete v tématu Řazení dat pomocí automatického filtru.

Začátek stránky

Vytvoření vzorce

  1. Vzorec začnete do buňky psát tak, že napíšete = (rovná se).

  2. Zadejte kombinaci čísel a operátorů, například 3+7.

  3. Pomocí myši vyberte další buňky (a vložte mezi ně operátor). Vyberte například buňku B1, zadejte symbol + (plus), vyberte buňku C1, zadejte symbol + a pak vyberte buňku D1.

  4. Jakmile zadáte požadované hodnoty, dokončete vzorec stisknutím klávesy ENTER.

Další informace o vytváření vzorců najdete v tématu Vytvoření vzorce.

Začátek stránky

Znázornění dat v grafu

  1. Vyberte data, která chcete vynést do grafu.

  2. Na kartě Vložení ve skupině Grafy klikněte na typ grafu, který chcete použít, a pak klikněte na podtyp grafu.
    Obrázek pásu karet aplikace Excel

  3. Pomocí Nástrojů grafu můžete graf opatřit prvky jako jsou názvy a popisky dat a změnit jeho návrh, rozložení nebo formát.
    Nástroje grafu

Další informace o vytváření grafů najdete v tématu Znázornění dat v grafu.

Začátek stránky

Tisk listu

  1. Klikněte na list, jehož náhled chcete před tiskem zobrazit, nebo vyberte požadované listy.

  2. Klikněte na kartu Soubor a potom klikněte na Tisk.

    Klávesová zkratka: Můžete taky stisknout kombinaci kláves CTRL+P.

    Poznámka:    Pokud není nakonfigurovaný tisk na barevné tiskárně, bude se okno náhledu zobrazovat černobíle, i když list obsahuje barevné prvky.

  3. Když se chcete podívat na náhled předchozích nebo dalších stránek, klikněte v dolní části okna náhledu na Další stránku nebo Předchozí stránku.

  4. Pokud chcete nastavit možnosti tisku, postupujte takto:

    • Chcete-li změnit tiskárnu, klikněte na rozevírací seznam v části Tiskárna a vyberte požadovanou tiskárnu.

    • Chcete-li provést změny nastavení vzhledu stránky, včetně změny orientace velikosti a okrajů papíru, vyberte požadované možnosti v části Nastavení.

    • Pokud chcete změnit velikost listu tak, aby se vešel na jednu tiskovou stránku, klikněte v části Nastavení na požadovanou možnost v rozevíracím seznamu s možnostmi změny měřítka.

  5. Pokud chcete vytisknout sešit, proveďte některou z těchto akcí:

    • Pokud chcete vytisknout část listu, klikněte na list a vyberte oblast dat, kterou chcete vytisknout.

    • Pokud chcete vytisknout celý list, kliknutím ho aktivujte.

  6. Klikněte na Tisk.

Další informace o tom, jak postupovat při tisku, najdete v tématu Tisk listu.

Začátek stránky

Aktivace a použití doplňku

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Možnosti a potom na kategorii Doplňky.

  3. V dolní části dialogového okna Možnosti aplikace Excel vyberte v seznamu Spravovat položku Doplňky aplikace Excel a klikněte na tlačítko Přejít.

  4. V dialogovém okně Doplňky zaškrtněte políčka u doplňků, které chcete používat, a klikněte na OK.

  5. Pokud Excel zobrazí zprávu s informací, že se tento doplněk nedá spustit a vyzve k jeho instalaci, klikněte na Ano a tyto doplňky nainstalujte.

Další informace o použití doplňků najdete v tématu Rychlý start: Aktivace a použití doplňku.

Začátek stránky

Použít na: Excel 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk