Základní úkoly v aplikaci Publisher 2010

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tady jsou některé základní úkoly, které můžete udělat, abyste vám pomohou naučit používat Microsoft Publisher 2010.

Co je aplikace Publisher?

Pomocí aplikace Microsoft Publisher 2010 můžete rychle a snadno vytvářet publikace s profesionálním vzhledem. V aplikaci Publisher můžete vytvářet, navrhovat a publikovat profesionální marketingové a komunikační materiály pro tisk a hromadnou poštu nebo e-maily.

Začátek stránky

Vyhledání a použití šablony

V aplikaci Publisher 2010 lze používat předdefinované šablony, vlastní šablony nebo si vybrat z celé řady šablon dostupných na webu Office.com. Web Office.com nabízí širokou škálu oblíbených šablon aplikace Publisher, včetně bulletinů a letáků.

Chcete-li nalézt a použít šablonu v aplikaci Publisher 2010, postupujte následovně:

  1. Na kartě Soubor klikněte na položku Nový.

  2. V části Dostupné šablony proveďte jednu z následujících akcí:

    • Chcete-li použít některou z nainstalovaných šablon, klikněte na tlačítko Šablony, klikněte na požadovanou šablonu a potom na tlačítko Vytvořit.

    • Chcete-li použít některou z předem vytvořených šablon nainstalovaných v aplikaci, klikněte v části Nejoblíbenější nebo Další šablony na požadovanou kategorii, klikněte na požadovanou šablonu a potom na tlačítko Vytvořit.

    • Chcete-li vyhledat a použít šablonu na webu Office.com, klikněte v části Nejoblíbenější nebo Další šablony na požadovanou kategorii, klikněte na požadovanou šablonu a potom na tlačítko Stáhnout.

Poznámka :  Šablony na webu Office.com můžete také prohledávat přímo z aplikace Publisher. Do pole Vyhledat šablony zadejte hledané termíny a kliknutím na tlačítko se šipkou spusťte vyhledávání.

Další informace o použití šablony naleznete v tématu Začínáme – vytvoření publikace.

Začátek stránky

Vytvoření nové publikace

  1. Klikněte na kartu Soubor a potom na položku Nový.

  2. V části Dostupné šablony klikněte na šablonu prázdné publikace a potom na tlačítko Vytvořit.

    Poznámka :  Pokud není zobrazena žádná prázdná šablona požadované velikosti, klikněte na tlačítko Další velikosti prázdných stránek.

Další informace o vytváření publikací naleznete v tématu Začínáme – vytvoření publikace.

Začátek stránky

Otevření publikace

  1. Klikněte na kartu Soubor a pak na tlačítko Otevřít.

  2. V levém podokně dialogového okna Otevřít publikaci klikněte na jednotku nebo složku, která obsahuje požadovaný soubor.

  3. V pravém podokně dialogového okna Otevřít publikaci otevřete složku, která obsahuje požadovaný soubor.

  4. Klikněte na požadovaný soubor a klikněte na tlačítko Otevřít.

Další informace o vytvoření publikace, viz.

Začátek stránky

Uložení publikace

Ve výchozím nastavení jsou soubory v aplikaci Publisher ukládány ve výchozí pracovní složce. V případě potřeby můžete zadat jiné umístění.

  • Klikněte na kartu Soubor a potom na položku Uložit.

    Poznámky :  Při prvním uložení souboru postupujte následujícím způsobem:

    1. V dialogovém okně Uložit jako zadejte do pole Název souboru požadovaný název publikace.

    2. Klikněte na tlačítko Uložit.

Další informace o ukládání publikací naleznete v tématu Uložení souboru.

Začátek stránky

Vložení textového pole

  1. Na kartě Vložení klikněte na tlačítko Nakreslit textové pole Obrázek tlačítka .

  2. V publikaci přejděte na místo, kde má být umístěn roh textového pole, a pak přetahujte ukazatel myši diagonálně tak, abyste dosáhli požadované velikosti textového pole.

  3. Klikněte do textového pole a zadejte požadovaný text.

Začátek stránky

Vložení a oříznutí obrázku

Vložení obrázku

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrázek.

  2. V levém podokně dialogového okna Vložit obrázek klikněte na složku, která obsahuje požadovaný obrázek.

  3. V pravém podokně dialogového okna Vložit obrázek otevřete složku, která obsahuje požadovaný obrázek.

  4. Klikněte na obrázek a potom na tlačítko Vložit.

Začátek stránky

Oříznutí obrázku

  1. Vyberte obrázek, který chcete oříznout.

  2. Na kartě Nástroje obrázku klikněte na kartě Formát na tlačítko Oříznout ve skupině Oříznout.

    Poznámka :  Nejsou-li zobrazeny karty Nástroje obrázku nebo Formát, ujistěte se, že jste obrázek vybrali. Je možné, že zobrazení karty Formát bude vyžadovat dvojité kliknutí na obrázek.

  3. Nastavte úchyt pro oříznutí nad okraj nebo roh.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li oříznout jednu stranu, přetáhněte středový úchyt na této straně.

    • Chcete-li rovnoměrně oříznout současně dvě strany, podržte klávesu CTRL a přetáhněte středový úchyt.

    • Chcete-li současně oříznout všechny čtyři strany a přitom zachovat proporce obrázku, podržte klávesy CTRL+SHIFT a přetáhněte rohový úchyt.

Další informace o oříznutí obrázku naleznete v tématu Oříznutí obrázků.

Začátek stránky

Vložení stavebního bloku

Stavební bloky jsou opakovaně použitelné části obsahu, například obchodní informace, nadpisy, kalendáře, okraje a reklamy, které jsou uloženy v galeriích. V aplikaci Publisher 2010 můžete vybírat z celé řady předdefinovaných stavebních bloků nebo můžete stavební bloky stáhnout z webu Office.com.

Chcete-li vložit předdefinovaný stavební blok, postupujte následujícím způsobem:

  1. V podokně Navigace na stránce vyberte v publikaci stránku, na kterou chcete vložit stavební blok.

  2. Na kartě Vložení klikněte ve skupině Stavební bloky na příslušnou galerii stavebních bloků.

  3. Vyhledejte požadovaný stavební blok nebo kliknutím na příkaz Další <název galerie> otevřete dialogové okno Knihovna stavebních bloků.

  4. Klikněte na stavební blok, který chcete vložit.

Další informace o způsobu použití stavebních bloků naleznete v tématu Stavební bloky.

Začátek stránky

Tisk publikace

  1. Klikněte na kartu Soubor a potom na položku Tisk.

  2. V části Tisk zadejte do pole Kopie tiskové úlohy počet kopií, které se mají vytisknout.

  3. V části Tiskárna se ujistěte, že je vybrána správná tiskárna.

    Poznámka :  Automaticky jsou zobrazeny vlastnosti výchozí tiskárny.

  4. V části Nastavení proveďte následující postup:

    • Ujistěte se, že je vybrán požadovaný rozsah stránek nebo oddílů.

    • Vyberte formát vyřazení stránek na listu.

    • Nastavte velikost papíru.

    • Určete, zda chcete tisknout na jednu stranu papíru nebo oboustranně.

    • Pokud tiskárna umožňuje barevný tisk, zvolte barevný tisk nebo tisk ve stupních šedé.

  5. Jakmile budete připraveni k tisku, klikněte na tlačítko Tisk.

Další informace o tisku publikací naleznete v tématu Tisk.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×