Základní úkoly v OneNotu Online

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

OneNote Web Appumůžete pomocí webového prohlížeče vytvořit otevřete, zobrazení, úprava, formátování a sdílení Onenotových poznámkových bloků, které jste vytvořili ve službě OneDrive. Pokud vaše organizace nebo školy plán Office 365 nebo Sharepointového webu, začněte používat OneNote Online tak, že poznámkové bloky vytváření nebo sdílení do knihoven na vašem webu.

V tomto článku najdete několik základních postupů, které vám v začátcích s aplikací OneNote Online pomůžou.

Vytvoření nového poznámkového bloku

Psaní poznámek v prohlížeči

Přidání odkazů

Vložení obrázků

Kreslení tabulky

Přidání dalších stránek

Přidání dalších oddílů

Uložení poznámek

Sdílení poznámek OneNotu online

Spolupráce v poznámkovém bloku

Vytvoření nového poznámkového bloku

Přihlaste se na OneDrive nebo na týmový web a vytvořte poznámkový blok v prohlížeči. Klikněte na Nový > Poznámkový blok OneNotu a poznámkový blok pojmenujte.

Vytvoření nového poznámkového bloku pomocí nabídky Nový

Začátek stránky

Psaní poznámek v prohlížeči

V aplikaci OneNote Online můžete upravovat svoje cloudové onenotové poznámkové bloky. Stačí je jednoduše otevřít v prohlížeči a kdekoli na libovolné stránce začít psát. Kromě psaní a formátování textu si ke svým poznámkám můžete přidávat taky obrázky.

V aplikaci OneNote Online nenajdete příkaz Uložit. Veškerá vaše práce se průběžně ukládá automaticky. Pokud se rozhodnete, že chcete změnit něco, co jste napsali, přidali nebo smazali, stačí stisknout Ctrl+Z (Windows) nebo ⌘+Z (Mac) a tím vrátit naposledy provedenou akci zpátky.

Karty na levé straně obrazovky představují oddíly, které obsahují stránky. Díky tomu můžete uspořádat své myšlenky.

Oddíly a stránky ve Onenotu Online

Začátek stránky

Přidání odkazů

Kdykoli napíšete text, který aplikace OneNote Online rozpozná jako odkaz (označovaný taky jako hypertextový odkaz), automaticky ho zformátuje jako odkaz. Pokud třeba napíšete do poznámek www.microsoft.com, změní aplikace OneNote Online tento text na odkaz. Když v tomto příkladu kliknete na tento odkaz, otevře se ve vašem prohlížeči web společnosti Microsoft.

Do poznámek můžete vkládat odkazy taky ručně. Tady je postup:

  1. Označte text, ze kterého chcete vytvořit odkaz.

  2. Klikněte na Vložení > Odkaz.

  3. V dialogu Odkaz napište do pole Adresa cílovou adresu URL odkazu a klikněte na Vložit.

Poznámka :  Když chcete upravit nebo odebrat odkaz, klikněte pravým tlačítkem myši v poznámkách a potom klikněte buď na Upravit odkaz nebo na Odebrat odkaz.

Začátek stránky

Vložení obrázků

S aplikací OneNote Online můžete do svých poznámek jednoduše vkládat obrázky.

  1. Na libovolné stránce přemístěte kurzor na místo, kam chcete obrázek vložit.

  2. Klikněte na Vložení a udělejte jednu z těchto věcí:

  3. Pokud chcete vložit obrázek z počítače, klikněte na Obrázek.

  4. Když kliknete na Online obrázky, budete moct vyhledat a vložit obrázky ze služby Obrázky Bing.

Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

Začátek stránky

Kreslení tabulky

Tabulky jsou výborným prostředkem k uspořádání informací v poznámkách. Když chcete v aplikaci OneNote Online vytvořit tabulku, začněte nakreslením jednoduché mřížky.

  1. Klikněte na Vložení > Tabulka.

  2. Přesunutím myši přes mřížku vyberte požadovanou velikost tabulky a potom kliknutím levým tlačítkem myši vytvořte tabulku. Tak třeba výběrem tabulky 4×6 vytvoříte tabulku se 4 sloupci a 6 řádky. 

Pokud potřebujete tabulku nebo některou její část rychle upravit, klikněte do kterékoli buňky tabulky a potom klikněte na kartu Rozložení, která se objeví na pásu karet. Díky nástrojům tabulky, které tady najdete, můžete vkládat a odebírat řádky a sloupce, vybírat buňky a rozsahy buněk, zobrazit a skrýt ohraničení tabulek a zarovnávat buňky tabulky tak, jak chcete.

Začátek stránky

Přidání dalších stránek

Pokud potřebujete v některé části poznámkového bloku víc místa, můžete přidat tolik stránek, kolik chcete.

Udělejte něco z tohoto:

  1. Na levé straně obrazovky nad sloupcem karet stránek zvolte Přidat stránku.

    Screenshot of how to add a page in OneNote Online.

  2. Do oblasti nadpisu nahoře na stránce zadejte název stránky a stiskněte Enter.

Poznámka :  Když chcete změnit pořadí karet stránek na bočním panelu, klikněte na kartu stránky a přetáhněte ji na nové místo.

Začátek stránky

Přidání dalších oddílů

Abyste si mohli líp uspořádat poznámkový blok do různých kategorií, můžete si přidat tolik oddílů, kolik chcete.

Udělejte něco z tohoto:

  1. Na levé straně obrazovky nad sloupcem karet oddílů zvolte Přidat oddíl.

    Screenshot of how to create a new section in OneNote Online.

  2. V okně Název oddílu zadejte výstižný popis nového oddílu a stiskněte OK.

Poznámka :  Když chcete změnit pořadí karet oddílů na bočním panelu, klikněte na kartu oddílu a přetáhněte ji na nové místo.

Začátek stránky

Uložení poznámek

OneNote Online nemá tlačítko Uložit. V OneNotu totiž nemusíte svoji práci ukládat.

Při práci na poznámkových blocích za vás bude OneNote Online všechny malé i velké změny ukládat automaticky. Vy se tak můžete soustředit na přemýšlení o svých projektech, myšlenkách a nápadech a nemusíte se zabývat soubory, které máte v počítači.

Pokud se rozhodnete, že chcete změnit něco, co jste napsali, přidali nebo smazali, stačí stisknout Ctrl+Z (Windows) nebo ⌘+Z (Mac) a tím vrátit naposledy provedenou akci zpátky.

Začátek stránky

Sdílení poznámek online

Protože je poznámkový blok online, můžete ho sdílet tak, že namísto přílohy e-mailu odešlete jenom odkaz. Kliknutím na odkaz si ostatní zobrazí vaše poznámky ve svém webovém prohlížeči.

Příkaz Sdílet v OneNotu Online

Začátek stránky

Spolupráce v poznámkovém bloku

Jeden poznámkový blok můžete používat zároveň s ostatními, což je užitečné při skupinovém hledání nápadů nebo práci na výzkumném projektu.

OneNote Online ukazuje aktualizace, jak probíhají, a můžete vidět, co kdo udělal na stránce: Přejděte na Zobrazení > Zobrazit autory (dalším kliknutím skryjete jména autorů).

příkaz Zobrazit autory

OneNote synchronizuje poznámkový blok se všemi jeho uživateli, i když třeba používají různá zařízení. Vaši kolegové můžou používat OneNote Online, desktopové aplikace OneNote 2010, 2013 nebo 2016, ale i mobilní OneNote na telefonu nebo tabletu.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Byly tyto informace užitečné?

Jak ji můžeme vylepšit?

Jak ji můžeme vylepšit?

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.