Základní úkoly v Microsoft OneNotu 2010

 
OneNote je digitální poznámkový blok, kde můžete mít na jednom místě všechny své poznámky a informace – všechno, co si musíte pamatovat a zařídit doma, v práci nebo ve škole.

V OneNotu vašim poznámkovým blokům nikdy nedojde papír. Snadno se dá měnit jejich uspořádání, dají se lehce tisknout a sdílet a mají funkci rychlého hledání, takže všechno hned najdete. A nejlepší ze všeho je, že můžete svoje poznámkové bloky ukládat online a mít k nim přistup odkudkoli.

V tomhle článku je několik základních kroků, které vám pomůžou začít pracovat s OneNotem.

Vytvoření nového poznámkového bloku

Při prvním spuštění pro vás OneNote vytvoří ukázkový poznámkový blok. Můžete tento poznámkový blok použít nebo si rychle vytvořit svůj vlastní.

  1. Klikněte na Soubor > Nový.

  2. Vyberte některé z dostupných umístění (třeba OneDrive) nebo klikněte na Přidat místo a zadejte, kam má OneNote nový poznámkový blok uložit.
     

Postup vytvoření nového poznámkového bloku ve OneNotu

  1. Řiďte se pokyny na obrazovce, které vidíte. Jakmile bude nový poznámkový blok připravený, otevře se s novým oddílem, který bude obsahovat jednu prázdnou stránku.
     

Tip    Nové stránky jsou obvykle prázdné. Pokud dáváte přednost dekorativnějšímu vzhledu, můžete na nové stránky použít šablonu. Klikněte na Vložení > Šablony stránek > Šablony stránek.

Začátek stránky

Psaní poznámek rukou nebo pomocí klávesnice

Jakmile budete připravení psát poznámky, postupujte takto:

  • Pokud chcete psát na stránku v OneNotu poznámky, klikněte na stránce na místo, kam chcete poznámky umístit, a začněte psát.
     

    Klikněte kamkoli a zadejte poznámky v OneNotu.

  • Kdykoli budete chtít začít psát poznámku kdekoli jinde na stránce, stačí tam kliknout a začít psát.

  • Jestliže chcete přidat nadpis stránky, klikněte do oblasti záhlaví stránky v horní části stránky a nadpis vepište. Nadpisy se zobrazují taky na kartách stránek u pravého okraje stránky.
     

    Přidejte název stránky.

  • Pokud počítač podporuje rukopis, klikněte na pásu karet na Kreslení, vyberte pero a můžete kreslit nebo psát přímo na obrazovce.
     

Začátek stránky

Přidání odkazů

Kdykoli napíšete text, který OneNote rozpozná jako odkaz (označovaný taky jako hypertextový odkaz), OneNote ho automaticky jako odkaz zformátuje. Třeba pokud napíšete do poznámek www.microsoft.com, OneNote tento text změní na odkaz. Kliknutím na něj otevřete v prohlížeči web Microsoftu.

Odkazy můžete do poznámek vkládat taky ručně (včetně odkazů na text, obrázky a na další stránky a oddíly svých poznámkových bloků) takto:

  1. Vyberte text nebo obrázek, na který chcete vytvořit odkaz.

  2. Klikněte na Vložení > Odkaz.

Vložte odkaz a kliknutím na něj přejdete na adresu URL.

  1. V dialogovém okně Odkaz zadejte do pole Adresa cílovou adresu odkazu a potom klikněte na OK.
     

Začátek stránky

Přidání souborů k poznámkám

V OneNotu se dají uchovávat všechny informace o příslušném předmětu nebo projektu na jednom místě – včetně kopií souvisejících souborů a dokumentů.

  1. Přejděte v poznámkách na stránku, kam chcete soubor nebo dokument vložit.

  2. Klikněte na Vložení > Soubor jako příloha.
     

    Vložte přiložený soubor tak, abyste měli kopii souborů v OneNotu.

  3. V dialogovém okně Vyberte soubor nebo sadu souborů, které chcete vložit vyberte jeden nebo víc souborů a klikněte na Vložit.
     

Vložené soubory se na stránce s poznámkami zobrazují jako ikony. Poklikáním na ikonu otevřete příslušný soubor.

Nezapomeňte, že vložené soubory jsou jenom kopie. Pokud se původní soubory změní, OneNote kopie automaticky neaktualizuje.
 

Začátek stránky

Vložení obrázků

Do poznámek můžete vkládat výřezy obrazovky, fotografie, naskenované obrázky, fotografie z mobilního telefonu a jakékoli další obrázky.

  1. Na libovolné stránce přemístěte kurzor na místo, kam chcete obrázek vložit.

  2. Klikněte na Vložení a udělejte jednu z těchto věcí:

    • Když chcete uchovat určitou část obrazovky svého počítače a vložit ji do poznámek jako obrázek, klikněte na Výřez obrazovky.

    • Pokud chcete vložit soubor s obrázkem, který je uložený ve vašem počítači, na vaší síti nebo na jiné diskové jednotce, třeba externí jednotce USB, klikněte na Obrázky.

    • Jestliže chcete najít obrázky v knihovně klipartů Office, pomocí hledání obrázků služby Bing, prostřednictvím svého účtu OneDrive nebo kdekoli jinde na webu a vložit je odtamtud, klikněte na Online obrázky.

    • Pokud chcete do OneNotu naskenovat obrázek pomocí skeneru připojeného k počítači, klikněte na Naskenovaný obrázek.
       

      Vložte obrázky do OneNotu.

Začátek stránky

Kreslení tabulky

Tabulky jsou výborným prostředkem k uspořádání informací na stránkách poznámek. Začněte nakreslením jednoduché mřížky.

  1. Klikněte na Vložení > Tabulka.
     

    Vložte tabulku do OneNotu.

  2. Přesunutím myši přes mřížku vyberte požadovanou velikost tabulky a potom klikněte levým tlačítkem myši. Tak třeba výběrem tabulky 4×6 vytvoříte tabulku se 4 sloupci a 6 řádky.
     

Pokud potřebujete tabulku nebo některou její část rychle upravit, klikněte na tabulku a potom použijte příkazy v nabídce.

Tip    Jestliže se tabulka moc rozroste, můžete ji převést na skutečný list tabulky přímo z OneNotu. Klikněte na tabulku pravým tlačítkem a potom klikněte na Převést na excelovou tabulku.

Začátek stránky

Přidání dalších stránek

Pokud potřebujete v poznámkovém bloku víc místa, můžete přidat tolik stránek, kolik potřebujete.

  1. V oddílu poznámkového bloku, kam chcete přidat stránky, klikněte na pravé straně stránky pro každou stránku, kterou chcete přidat, jednou na Přidat stránku.
     

    Přidejte do poznámkového bloku další stránky.

  2. Jakmile budete připravení jednu z nových stránek použít, zadejte do oblasti záhlaví příslušné stránky nadpis stránky a potom stiskněte klávesu Enter.
     

Tip    Pokud chcete změnit pořadí stránek, klikněte na kartu stránky a přetáhněte ji na nové místo.

Začátek stránky

Přidání dalších oddílů

Oddíly se v OneNotu dají přirovnat k barevným záložkám v běžném papírovém poznámkovém bloku s pěti částmi. Na rozdíl od papírového bloku si ale v OneNotu můžete vytvořit tolik oddílů, kolik budete potřebovat.

  1. Klikněte pravým tlačítkem na některou kartu oddílu v horní části právě zobrazené stránky a klikněte na Nový oddíl.
     

    Přidejte nový oddíl v OneNotu.

  2. Zadejte název nového oddílu a potom stiskněte klávesu Enter.
     

Nové oddíly vždycky obsahují jednu novou prázdnou stránku. Můžete začít psát poznámky na tuto stránku nebo ji odstranit a začít s novou stránkou a svou oblíbenou šablonou.
 

Začátek stránky

Uložení poznámek

OneNote nemá tlačítko Uložit. Ve OneNotu totiž nemusíte ukládat svoji práci, jako to děláte v jiných aplikacích.

Když pracujete s poznámkovými bloky, ukládá OneNote všechno automaticky za vás. Nezáleží přitom, jestli jste udělali malé nebo velké změny. Nemusíte pak myslet na soubory v počítači a můžete se soustředit na svoje projekty, myšlenky a nápady.
 

Začátek stránky

Použít na: OneNote 2013



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk