Zápis, vložení nebo změna rovnice

Zápis, vložení nebo změna rovnice

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Office má rovnice, které se dají snadno vložit do dokumentu. Pokud předdefinované rovnice Office nevyhovují vašim potřebám, můžete upravit, proveďte požadované změny existující rovnice nebo napsat vlastní rovnici od začátku.

Co je nového pro rovnice v aplikaci Word

Kam se studenti zasvěcených osob a učitelé: můžeme které se často hlasitý a vymazat! nejvyšší požadovaného latexů matematické rovnice syntaxe je tady.

K dispozici pro předplatitele . verze 1707 (vytvořit 8326.2058) nebo novější

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

  • Zvolte Vložení > Rovnice a vyberte rovnici, jakou chcete z galerie.

    Vložit rovnici

  • Jakmile vložíte rovnici otevře kartu Nástroje rovnice – návrh se symboly a struktury, které lze přidat do rovnice.

Zadávání rovnic od začátku, stisknutím klávesy Alt +=.

nebo

Zvolte Vložení > Rovnice a vyberte Vložit novou rovnici od konce vytvořená v galerii rovnic. To vloží zástupný znak rovnice kterých lze zadat rovnice.

Vložení nového Equation_C3_20176613929

Chcete se dozvědět, jak vložit znak sady Unicode nebo speciálního znaku?

Přidání rovnice do Galerie rovnice

  1. Vyberte rovnici, kterou chcete přidat.

  2. Vyberte šipku dolů a vyberte možnost Uložit jako novou rovnici....

  3. Zadejte název pro rovnice v dialogovém okně vytvořit nový stavební blok.

  4. Vyberte Rovnice v seznamu galerie.

  5. Zvolte OK.

Pokud chcete změnit nebo úprava rovnice dříve vytvořené,

  1. Vyberte rovnici zobrazíte Nástroje rovnice na pásu karet.

    Nástroje rovnice

    Poznámka : Pokud nevidíte Nástroje rovnice, rovnice může vytvořené ve starší verzi Wordu. Pokud ano, najdete v článku Změna rovnice, napsané v dřívější verzi Wordu.

  2. Výběrem položky Návrh zobrazíte nástroje, kterými do rovnice přidat různé prvky. Můžete přidat nebo změnit následující prvky do rovnice.

    • Ve skupině symboly najdete související matematické symboly. Pokud chcete zobrazit všechny symboly, kliknutím na tlačítko Další. Obrázek tlačítka Pokud chcete zobrazit jiné množiny symboly, klikněte na šipku v pravém horním rohu galerie.

      Základní matematické symboly

    • Skupina Struktury uvádí struktury, které můžete do rovnice vložit. Strukturu vložíte jednoduše tím, že ji vyberete. Pak už jenom stačí nahradit zástupná pole – to jsou ta políčka ohraničená tečkovanou čárou – vlastními hodnotami.

      Matematické struktury odmocnin

    • Možnost Professional zobrazí ve formátu profesionální optimalizované pro zobrazení specifické pro rovnice. Možnost Lineární zobrazí rovnice jako zdroj text, který slouží ke změnám rovnice v případě potřeby. Lineární možnost zobrazí rovnice ve formátu UnicodeMath nebo latexů formátu, který můžete nastavit v bloku převodů.

      Převody Chunk_C3_20176613204
    • Je možné převést všechny rovnice v dokumentu na formát Professional nebo lineární nebo pouze jeden rovnice, pokud je vybrána zóna matematické nebo je kurzor v rovnice.

      Všechny lineární rovnice

Na zařízení s dotykovým a pera můžete napsat rovnice pomocí pera nebo prstem. Zápis rovnice barvou,

  1. Zvolte Kreslení > rukopis na matematické převést a potom klikněte na Rukopisnou rovnici v dolní části Galerie na předdefinovaný.

  2. Použití pera nebo prstem rukou psát matematické rovnice. Pokud nepoužíváte dotykovém zařízení zapsat rovnici pomocí myši. Můžete vybrat částí rovnice a upravovat přejít a ujistěte se, že Word správně interpretovat rukopisu pomocí v poli Náhled.

    Zobrazí podokno pro rukopisnou rovnici ve Wordu.

  3. Až budete s výsledkem spokojení, klikněte na Vložit. Rukopisná rovnice se vám převede na rovnici v dokumentu.

Viz také

Rovnice v lineárním formátu pomocí UnicodeMath a latexů ve Wordu

Kde je Editor rovnic?

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×