Zápis, vložení nebo Změna rovnice v aplikaci Word 2007

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Část obsahu tohoto tématu pravděpodobně nebude možné u některých jazyků aplikovat.

Aplikace Microsoft Office Word 2007 má integrovanou podporu pro psaní a úpravy rovnic. V předchozích verzích se používal doplněk Microsoft Equation 3.0 nebo Math Type. Doplněk Equation 3.0 byl obsažen v předchozích verzích aplikace Word a je dostupný i ve verzi Office Word 2007. Doplněk Math Type nebyl součástí předchozích verzí aplikace Word, ale bylo možné jej zakoupit.

Poznámka : Příkaz rovnice není k dispozici v režimu kompatibility. Vypnutí režimu kompatibility, dokument převedete na formát souborů aplikace Word 2007. Další informace naleznete v části Převést dokument, abyste Office Word 2007.

Jestliže byla rovnice napsána ve starší verzi aplikace Word a chcete ji upravit pomocí verze Office Word 2007, musíte použít doplněk, ve kterém byla rovnice napsána. Pokud jste zakoupili doplněk Math Type, musíte jej mít nainstalován.

V tomto článku

Zapsat rovnici

Vložení často používané nebo předem formátované rovnice

Vložení běžně používané matematické struktury

Změnit rovnici napsanou v aplikaci Office Word 2007

Změnit rovnici napsanou v dřívější verzi

Převést dokument na formát aplikace Office Word 2007

Zápis rovnice

Chcete-li zapsat rovnici, můžete k nahrazení textu symboly použít kódy znakové sady Unicode a položky automatických oprav pro matematiku. Další informace naleznete v tématu Vložení symbolu nebo zvláštního znaku.

Při zadávání lineární rovnice aplikace Word automaticky převede rovnici na rovnici s matematickým formátem.

  1. Na kartě Vložení ve skupině symboly klikněte šipku pod tlačítkem Rovnice a potom klikněte na Vložit novou rovnici.

    obrázek pásu karet aplikace Word

  2. Zadejte rovnici.

Začátek stránky

Vložení často používané nebo předem formátované rovnice

  • Na kartě Vložení klepněte ve skupině Symboly na šipku vedle tlačítka Rovnice a potom na požadovanou rovnici.

    obrázek pásu karet aplikace Word

Přidání rovnice do seznamu často používaných rovnic

  1. Vyberte rovnici, kterou chcete přidat.

  2. Na kartě Nástroje rovnic klikněte ve skupině Nástroje na kartě Návrh na tlačítko Rovnice a potom na příkaz Uložit výběr do galerie rovnic.

  3. V dialogovém okně Vytvořit nový stavební blok zadejte název rovnice.

  4. V seznamu Galerie klikněte na položku Rovnice.

  5. Vyberte další požadované možnosti.

Začátek stránky

Vložení běžně používané matematické struktury

  1. Na kartě Vložení ve skupině symboly klikněte šipku pod tlačítkem Rovnice a potom klikněte na Vložit novou rovnici.

    obrázek pásu karet aplikace Word

  2. Na kartě Nástroje rovnic klikněte ve skupině Struktury na kartě Návrh klikněte na požadovaný typ struktury, například zlomek nebo odmocninu, a potom klikněte na požadovanou strukturu.

  3. Pokud struktura obsahuje zástupné znaky, klikněte dovnitř zástupných znaků a zadejte požadovaná čísla nebo symboly. Zástupné znaky rovnic jsou malá tečkovaná pole v rovnici Zástupný znak rovnice .

    Začátek stránky

Změna rovnice napsané v aplikaci Office Word 2007

  1. Klikněte na rovnici, kterou chcete upravit.

  2. Proveďte požadované změny.

Začátek stránky

Změna rovnice napsané v dřívější verzi

Ke změně rovnice napsané v dřívější verzi pomocí doplňku Equation 3.0 nebo Math Type musíte použít doplněk, který byl použit k napsání rovnice.

Otevřete-li dokument obsahující rovnici napsanou ve starší verzi aplikace Word, nemůžete použít integrovanou podporu pro psaní a úpravy rovnic, pokud neprovedete převod dokumentu na formát aplikace Office Word 2007.

Změna rovnice napsané pomocí programu Editor rovnic 3.0

  1. Poklikejte na rovnici, kterou chcete upravit.

  2. Proveďte požadované změny.

    Potřebujete-li k programu Editor rovnic nápovědu, klikněte na příkaz Témata nápovědy pro Editor rovnic v nabídce Nápověda programu Editor rovnic.

Změna rovnice napsané pomocí doplňku Math Type

Potřebujete-li změnit rovnici napsanou pomocí doplňku Math Type, je nutné mít doplněk Math Type nainstalován.

  1. Poklikejte na rovnici, kterou chcete upravit.

  2. Upravte rovnici v doplňku Math Type.

  3. V nabídce Soubor klikněte na příkaz Zavřít s návratem do název dokumentu obsahujícího rovnici.

    Potřebujete-li v doplňku Math Type nápovědu, klikněte na příkaz Obsah a rejstřík v nabídce Nápověda.

Začátek stránky

Převod dokumentu na formát aplikace Office Word 2007

Provedete-li převod dokumentu a uložíte jej jako soubor aplikace Office Word 2007, nebudete již moci měnit rovnice v dokumentu pomocí dřívějších verzí aplikace Word.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na příkaz Převést.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na příkaz Uložit.

    Poznámka : Po provedení převodu je nutné dokument uložit jako dokument aplikace Office Word 2007, jinak se dokument vrátí k dřívější verzi.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×