Zálohování poznámek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

OneNote sice automaticky ukládá vaše poznámky během práce, měli byste ale vždycky poznámkové bloky (stejně jako ostatní soubory a data v počítači) zálohovat. Pevný disk se může zhroutit každému, a pokud se to stane vám, vaše poznámky jsou navždy pryč. Když budete mít zálohu svých poznámkových bloků, můžete své poznámky v případě potřeby kdykoli obnovit

Poznámka : Automatické zálohování je k dispozici jenom v desktopové verzi OneNotu pro Windows. Pokud aktuálně používáte OneNote Online nebo OneNote na jiné platformě, navštivte www.onenote.com a zdarma si stáhněte verzi OneNotu 2016 pro Windows.

Nastavte automatické zálohování a zvolte umístění, do kterého se budou soubory ukládat. Ujistěte se, že vyberete umístění, které není na pevném disku vašeho počítače.

  1. Vyberte Soubor > Možnosti.

  2. V dialogovém okně Možnosti aplikace OneNote vyberte Ukládání a zálohování.

  3. Na pravé straně v části Uložit vyberte Zálohovací složka > Změnit.

    Snímek obrazovky s dialogovým oknem Možnosti aplikace OneNote ve OneNotu 2016

  4. V dialogovém okně Vybrat složku přejděte do své zálohovací složky. Můžete třeba použít soukromou složku ve vaší síti nebo jednotku USB.

  5. Potvrďte nové umístění tlačítkem Vybrat a klikněte na OK.

OneNote bude zálohovat soubory vašich poznámkových bloků automaticky každý týden. Pokud si zapisujete hodně důležitých poznámek, můžete své poznámkové bloky zálohovat častěji, když upravíte další nastavení Ukládání a zálohování v dialogu Možnosti aplikace OneNote

Tip :  Umístění zálohy můžete kdykoli změnit opakováním předchozích kroků.

Začátek stránky

Ruční zálohování poznámkových bloků

Kdykoli v poznámkových blocích přidáte nebo změníte hodně informací, které si nemůžete dovolit ztratit, můžete spustit ruční zálohování.

  1. Vyberte Soubor > Možnosti.

  2. V dialogovém okně Možnosti aplikace OneNote vyberte Ukládání a zálohování.

  3. Na pravé straně v části Uložit vyberte Zálohovat všechny poznámkové bloky.

    Snímek obrazovky s dialogovým oknem Možnosti aplikace OneNote ve OneNotu 2016

  4. Pokud se zobrazí oznámení, že zálohování se úspěšně dokončilo, klikněte na OK.

Pro většinu lidí budou asi nejdůležitější nejnovější poznámky. Pokud ale chcete, aby funkce zálohování archivovala důležité poznámky delší dobu, zajistěte, aby novější zálohování nepřepisovalo starší zálohy. Tyto možnosti můžete nastavit úpravou hodnoty Počet udržovaných záložních kopií v nastavení Ukládání a zálohování v dialogu Možnosti aplikace OneNote

Začátek stránky

Microsoft Office OneNote 2007 automaticky vytváří záložní kopie vašich poznámek. Znovu se zálohují jenom oddíly, které se od posledního zálohování změnily. Můžete změnit počet uchovávaných záložních kopií, frekvenci jejich vytváření a místo jejich uložení. Poznámky si můžete kdykoli zazálohovat i ručně a ze záložních souborů můžete svoje poznámky obnovit.

Poznámka : Ve výchozím nastavení se záložní soubory OneNotu na vašem počítači ukládají na stejný pevný disk jako původní soubory poznámkových bloků. Pokud často pracujete s informacemi s velkou nebo naprosto zásadní důležitostí pro chod firmy, je vhodné umístění záložních souborů změnit na jiný pevný disk nebo na soukromou složku v síti.

V tomto článku

Zapnutí a vypnutí automatického zálohování poznámkových bloků

Změna počtu uložených záloh

Změna výchozího umístění úložiště záložních souborů

Ruční zálohování všech změněných souborů

Ruční zálohování všech poznámkových bloků

Zapnutí a vypnutí automatického zálohování poznámkových bloků

Ve výchozím nastavení OneNote poznámky automaticky zálohuje v pravidelných intervalech. Můžete změnit, jak často se automatické záložní soubory budou vytvářet. A funkci automatického zálohování můžete kdykoli zapnout nebo vypnout.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. V dialogovém okně Možnosti klikněte v seznamu Kategorie na Zálohování.

  3. V části Záložní kopie udělejte jednu z těchto věcí:

    • Pokud chcete automatické zálohování zapnout, zaškrtněte políčko Automaticky zálohovat poznámkový blok v následujícím časovém intervalu a potom vyberte, jak často vám má OneNote poznámky zálohovat.

    • Pokud chcete automatické zálohování vypnout, zaškrtnutí políčka Automaticky zálohovat poznámkový blok v následujícím časovém intervalu zrušte.

Poznámka : Názvy záložních souborů zahrnují datum vytvoření. Například záložní soubor oddílu poznámkového bloku s názvem Schůzky, který se vytvoří 1. prosince 2007, se automaticky pojmenuje „Schůzky.one (01. 12. 2007)“.

Začátek stránky

Změna počtu uložených záloh

Ve výchozím nastavení OneNote uchovává dvě záložní kopie vašich poznámek – nejnovější a předposlední kopii. Můžete rozhodnout, že se má uchovávat více nebo méně záložních kopií.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. V dialogovém okně Možnosti klikněte v seznamu Kategorie na Zálohování.

  3. V části Zálohování zadejte v poli Počet udržovaných záložních kopií počet kopií poznámek, které má OneNote uchovávat.

Začátek stránky

Změna výchozího umístění úložiště záložních souborů

Ukládání záloh poznámkových bloků na stejný pevný disk jako původní soubory poznámkových bloků zvyšuje ochranu vašich poznámek před nechtěnou změnou, poškozením nebo odstraněním během práce. Také to urychluje a usnadňuje případné obnovení poznámek. Pokud ale potřebujete ještě silnější ochranu důležitých poznámek, změňte výchozí umístění složky pro zálohy ve OneNotu. Mezi vhodná umístění pro zálohy patří složka na jiném pevném disku, vyměnitelná jednotka nebo soukromá složka ve vaší síti.

V závislosti na operačním systému počítače se zálohy souborů poznámkových bloků ukládají do jednoho z následujících výchozích umístění:

  • V Microsoft Windows XP najdete složku pro zálohy poznámkových bloků v cestě C:\Documents and Settings\uživatelské jméno\Local Settings\Application Data\Microsoft\OneNote\Backup.

  • Ve Windows Vista najdete složku pro zálohy poznámkových bloků v cestě C:\Users\uživatelské jméno\AppData\Microsoft\OneNote\12.0\Backup.

Pokud chcete výchozí umístění pro ukládání záložních souborů změnit, postupujte takto:

  1. V nabídce Nástroje klikněte na Možnosti.

  2. V dialogovém okně Možnosti klikněte v seznamu Kategorie na Ukládání.

  3. V části Ukládání klikněte v seznamu Cesty na Zálohovací složka a potom klikněte na Změnit.

  4. V dialogovém okně Vybrat složku přejděte do umístění složky, kam má OneNote záložní soubory ukládat, a potom klikněte na Vybrat.

Začátek stránky

Ruční zálohování všech změněných souborů

Poznámka : Pokud chcete zobrazit nebo změnit umístění, kde OneNote uchovává záložní soubory, postupujte podle kroků v části Změna výchozího umístění úložiště záložních souborů.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. V dialogovém okně Možnosti klikněte v seznamu Kategorie na Zálohování.

  3. V části Záložní kopie klikněte na Zálohovat změněné soubory.

Začátek stránky

Ruční zálohování všech poznámkových bloků

Poznámka : Pokud chcete zobrazit nebo změnit umístění, kde OneNote uchovává záložní soubory, postupujte podle kroků v části Změna výchozího umístění úložiště záložních souborů.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. V dialogovém okně Možnosti klikněte v seznamu Kategorie na Zálohování.

  3. V části Záložní kopie klikněte na Zálohovat všechny poznámkové bloky.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×