Základní úkoly ve OneNotu pro web

S OneNotem Online můžete pomocí webového prohlížeče na osobním počítači, počítači Mac nebo mobilním zařízení vytvářet, otevírat, zobrazovat, upravovat, formátovat a sdílet onenotové poznámkové bloky, které ukládáte na OneDrive.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

V tomto článku najdete souhrn základních úloh a příkazů, které vám pomůžou začít pracovat s OneNotem Online. Nenašli jste, co jste hledali? Navštivte kompletní nápovědu k aplikaci OneNote pro web. Nebo použijte vyhledávací pole v pravém horním rohu této stránky.

Vytvoření nového poznámkového bloku

  1. Na libovolné stránce ve OneNotu Online klikněte nebo klepněte na tlačítko Seznam poznámkových bloků vlevo nahoře.

  2. V dolní části zobrazeného podokna klikněte nebo klepněte na + Poznámkový blok.

  3. Po zobrazení výzvy zadejte název nového poznámkového bloku. Nejlepších výsledků dosáhnete, když použijete smysluplný název vystihující typ poznámek, které bude tento poznámkový blok obsahovat.

  4. Klikněte nebo klepněte na Vytvořit.

    OneNote se přepne do nového poznámkového bloku, který obsahuje nový oddíl a novou prázdnou stránku.

  5. Až OneNote vytvoří nový poznámkový blok, klikněte nebo klepněte na tlačítko + Oddíl. Oddíly obsahují stránky poznámkového bloku, na které můžete psát poznámky.

  6. V dialogovém okně Název oddílu zadejte výstižný popis nového oddílu a pak klikněte nebo klepněte na OK.

Po vytvoření prvního oddílu a stránky můžete pokračovat v úpravách v okně prohlížeče, nebo můžete v horním řádku nabídek zvolit Otevřít v aplikaci OneNote a přepnout tak na plnou aplikaci OneNote nainstalovanou na vašem počítači nebo zařízení. Pokud si chcete stáhnout aplikaci OneNote pro operační systém, který aktuálně používáte, otevřete nové okno prohlížeče a přejděte na stránku www.onenote.com/download.

Vytvoření poznámkového bloku přímo z OneDrivu

Nový poznámkový blok můžete také vytvořit přímo z OneDrivu.

  1. Přihlaste se k OneDrivu pomocí stejného bezplatného účtu Microsoft (Hotmail, Live, Outlook.com), který chcete používat pro OneNote.

  2. Po přihlášení k OneDrivu přejděte do složky, ve které chcete vytvořit nový poznámkový blok (například Dokumenty).

  3. V horním řádku nabídek klikněte nebo klepněte na + Nové > Onenotový poznámkový blok.

Po vytvoření prvního oddílu a stránky můžete pokračovat v úpravách v okně prohlížeče, nebo můžete v horním řádku nabídek zvolit Otevřít v aplikaci OneNote a přepnout tak na plnou aplikaci OneNote nainstalovanou na vašem počítači nebo zařízení. Pokud si chcete stáhnout aplikaci OneNote pro operační systém, který aktuálně používáte, otevřete nové okno prohlížeče a přejděte na stránku www.onenote.com/download.

Psaní poznámek v prohlížeči

OneNote pro web umožňuje upravovat poznámky v prohlížeči – psát můžete kamkoli na stránky poznámek. Můžete nejen psát a formátovat texty, ale také přidávat obrázky, tabulky a soubory vložené do poznámek.

Ve OneNotu Online nenajdete příkaz Uložit. Veškerá vaše práce se průběžně ukládá automaticky. Pokud se rozhodnete, že chcete v poznámkách změnit něco, co jste napsali, přidali nebo odstranili, stačí stisknout Ctrl+Z (Windows) nebo ⌘+Z (Mac) a tím vrátit naposledy provedenou akci zpátky.

Přidávání odkazů

Když napíšete text, který OneNote pro web rozpozná jako odkaz (označovaný také jako hypertextový odkaz), automaticky ho naformátuje jako odkaz. Pokud třeba do poznámek napíšete www.onenote.com, změní OneNote pro web tento text na odkaz. Kliknutím nebo klepnutím na odkaz se v prohlížeči otevřou webové stránky OneNotu.

Do poznámek můžete vkládat odkazy taky ručně. Tady je postup:

  1. Vyberte text, který chcete naformátovat jako odkaz.

  2. Klikněte nebo klepněte na Vložení > Odkaz.

  3. Do pole Adresa zadejte cílovou adresu URL odkazu a klikněte nebo klepněte na Vložit.

Tip: Pokud chcete odkaz upravit nebo odebrat, klikněte na něj pravým tlačítkem (na počítači PC) nebo podržte klávesu Control a klikněte na něj (na počítači Mac) a pak klikněte nebo klepněte na Upravit odkaz. Pokud chcete pouze odebrat odkaz a zachovat text, vyberte Odebrat odkaz.

Vkládání obrázků

S aplikací OneNote pro web můžete do svých poznámek jednoduše vkládat obrázky.

  1. Na libovolné stránce přemístěte kurzor na místo, kam chcete obrázek vložit.

  2. Klikněte nebo klepněte na Vložení a pokračujte jedním z následujících kroků:

    • Pokud chcete vložit obrázek z počítače, klikněte nebo klepněte na Obrázek.

    • Pokud chcete vyhledat a vložit obrázky ze služby Obrázky Bing, klikněte nebo klepněte na Online obrázky.

Poznámka: Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. S volbou obrázků, které můžete použít, vám může pomoct filtr licencí v Bingu.

Kreslení tabulek

Tabulky jsou výborným prostředkem k uspořádání informací v poznámkách. Když budete chtít ve OneNotu Online vytvořit tabulku, začněte nakreslením jednoduché mřížky.

  1. Klikněte nebo klepněte na Vložení > Tabulka.

  2. Přesunutím myši přes mřížku vyberte požadovanou velikost tabulky a potom ji vytvořte kliknutím na levé tlačítko myši. Pokud například vyberete velikost 4×6, vytvoříte tabulku se 4 sloupci a 6 řádky.

    Pokud používáte zařízení s dotykovým displejem, klepněte na Tabulka a automaticky se vám vloží tabulka se dvěma sloupci.

Pokud potřebujete tabulku nebo některou její část rychle upravit, klikněte do kterékoli buňky tabulky a potom klikněte na kartu Rozložení, která se objeví na pásu karet. Díky nástrojům tabulky, které tady najdete, můžete vkládat a mazat řádky a sloupce, vybírat buňky a rozsahy buněk, zobrazit a skrýt ohraničení tabulek a zarovnávat buňky tabulky tak, jak chcete.

Tip: Pokud chcete rychle vybrat nebo upravit část tabulky, klikněte nebo klepněte pravým tlačítkem myši (na počítači PC) nebo podržte klávesu Control a klikněte nebo klepněte (na počítači Mac) na buňku nebo vybranou oblast. Poté si v pravé části nabídky Nástroje tabulky vyberte, co chcete udělat (Stínování buňky, Vložení, Odstranit nebo Vybrat).

Zjistěte více o formátování tabulky.

Přidávání dalších stránek

Pokud potřebujete v některém oddílu poznámkového bloku víc místa, můžete přidat tolik stránek, kolik potřebujete.

  1. V dolní části seznamu stránek klikněte na + Stránka.

  2. Do oblasti záhlaví nahoře na stránce zadejte název a stiskněte Enter.

Poznámka: Pokud chcete změnit pořadí stránek v seznamu, klikněte na název libovolné stránky a přetáhněte ho na nové místo. Pokud používáte zařízení s dotykovým displejem, můžete stisknout a podržet pole s názvem stránky, dokud se neobjeví úchyty pro přesun.

Přidávání dalších oddílů

Abyste si mohli uspořádat poznámkový blok do různých kategorií, můžete přidat tolik oddílů, kolik chcete.

  1. V dolní části seznamu oddílů klikněte na + Oddíl.

  2. V dialogovém okně Název oddílu zadejte výstižný popis nového oddílu a pak klikněte nebo klepněte na OK.

Poznámka: Pokud chcete změnit pořadí oddílů v seznamu, klikněte na název libovolného oddílu a přetáhněte ho na nové místo. Pokud používáte zařízení s dotykovým displejem, můžete stisknout a podržet pole s názvem oddílu, dokud se neobjeví úchyty pro přesun.

Ukládání poznámek

OneNote pro web nemá tlačítko Uložit. Ve OneNotu totiž nemusíte práci ukládat.

Při práci s poznámkovými bloky OneNote pro web vše automaticky ukládá – bez ohledu na rozsah prováděných změn. Takto se můžete v klidu soustředit na své projekty, myšlenky a nápady a nemusíte se strachovat o své soubory.

Pokud se rozhodnete, že chcete v poznámkách změnit něco, co jste napsali, přidali nebo odstranili, stačí stisknout Ctrl+Z (na počítači PC) nebo ⌘+Z (na počítači Mac) a tím vrátit naposledy provedenou akci zpátky.

Sdílení poznámek online

Protože jsou vaše poznámkové bloky uložené online, můžete je snadno nasdílet ostatním k zobrazení nebo úpravám.

Poznámka: Jednotlivé stránky z poznámkových bloků nelze sdílet bez celého poznámkového bloku.

  1. Klikněte na Soubor > Sdílet > Sdílet s ostatními.

  2. Dále si vyberte z následujících možností:

    • Když chcete poznámkový blok sdílet, klikněte na Pozvat ostatní. Zadejte e-mailové adresy a stručnou uvítací poznámku. Pokud chcete sdílet poznámkový blok, který budou moct ostatní měnit, zajistěte, aby byla zobrazená možnost Příjemci můžou upravovat. Pokud chcete nasdílet poznámkový blok jenom k prohlížení, zajistěte, aby byla zobrazená možnost Příjemci můžou jenom zobrazit obsah. Aktuální nastavení můžete změnit kliknutím nebo klepnutím na modrý text.

    • Když chcete vytvořit odkaz na aktuální poznámkový blok, který budete moct ručně zkopírovat a vložit do e-mailu, blogového příspěvku nebo na webovou stránku, klikněte nebo klepněte na Získat odkaz. V seznamu Zvolte možnost vyberte Pouze zobrazení nebo Úpravy a nastavte tak úroveň oprávnění. Potom klikněte nebo klepněte na Vytvořit odkaz.

Poznámka: Pokud chcete změnit udělená oprávnění nebo zastavit sdílení, klikněte nebo klepněte na Sdílet a vyberte jméno osoby, u které je nastavené sdílení. Klikněte nebo klepněte na Může upravit a v zobrazeném seznamu odeberte oprávnění kliknutím nebo klepnutím na Přestat sdílet.

Zjistěte více o sdílení poznámkových bloků s ostatními.

Mějte přehled, kdo právě pracuje na sdíleném poznámkovém bloku

Pokud jste poznámkový blok nasdíleli někomu jinému a dali jste mu oprávnění k úpravě vašich poznámek, může vám OneNote pro web ukazovat probíhající aktualizace a uvidíte, kdo změnil konkrétní části vašich poznámek.

  • Pokud chcete vidět jméno osoby, která jako poslední změnila nebo upravila poznámky nebo vložila položky na libovolnou stránku, klikněte na Zobrazení > Zobrazit autory.

  • Pokud chcete jména autorů zase skrýt, klikněte znovu na Zobrazení > Zobrazit autory.

OneNote synchronizuje poznámkový blok se všemi, kteří mají k poznámkovému bloku, který jste nasdíleli, přístup, i když používají různé služby. Vaši přátelé, členové rodiny a spolupracovníci můžou na mobilních zařízeních používat OneNote pro web, OneNote 2016, 2013 nebo 2010, OneNote pro Windows 10 nebo OneNote pro iOS nebo Android.

Tip: Pokud poznámkový blok sdílíte, automaticky se při provedení změn rozesílají e-mailová oznámení. E-mailová oznámení můžete přestat odebírat. Přejděte na https://www.onenote.com/sharenotificationsettings.. Zrušte zaškrtnutí políček u poznámkových bloků, u kterých nechcete dále dostávat e-mailová oznámení.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×