Základní úkoly ve OneNotu pro Mac

OneNote pro Mac je aplikace pro pořizování digitálních poznámek, která představuje jedno místo, kde můžete mít všechny svoje poznámky, rešerše, plány a informace – zkrátka všechno, co si potřebujete pamatovat a uspořádat v osobním, pracovním nebo školním životě.

Ve OneNotu se nemůže stát, že by vám v poznámkových blocích došel papír. Poznámky se dají jednoduše organizovat, tisknout a sdílet. Důležité informace rychle najdete, i když jste už zapomněli, kde jste si je původně pořídili. Nejlepší na tom je, že poznámkové bloky jsou uložené online, takže se k nim snadno dostanete na všech svých mobilních zařízeních.

Procvičováním následujících kroků se s OneNotem pro Mac můžete seznámit.

Psaní poznámek

Při pořizování poznámek ve OneNotu postupujte takto:

  • Klikněte kamkoli na stránku a začněte psát.

  • Pokud chcete začít další poznámku jinde na stránce, jednoduše tam klikněte a začněte psát.

  • Pokud chcete napsaný text přesunout jinam na stránce, přesunujte ukazatel myši přes poznámku, dokud se kolem ní neobjeví kontejner, a pak tento kontejner přetáhněte na nové místo.

Tip : I když to není povinné, je vhodné dát každé stránce v poznámkovém bloku nějaký nadpis. Klikněte na čáru, která se zobrazuje přes datum a čas vytvoření stránky v horní části stránky, zadejte popis (třeba Cvičební stránka) a stiskněte klávesu Return. Nadpisy stránek se zobrazují také ve svislém seznamu stránek.


Vložení odkazů

Kdykoli napíšete text, který OneNote rozpozná jako odkaz, automaticky ho tak naformátuje. Když třeba do poznámek zadáte www.onenote.com, OneNote tento text přemění na odkaz, na který se dá kliknout. V tomto příkladu se při kliknutí na odkaz otevře web OneNotu ve vašem webovém prohlížeči.

Do poznámek můžete taky ručně vložit odkazy ze zadaného textu nebo vložených obrázků. Postupujte takto:

  1. Vyberte text nebo obrázek, ze kterého chcete vytvořit odkaz.

  2. Klikněte na Vložení > Odkaz.

  3. V dialogu Odkaz, který se otevře, zadejte do pole Adresa cíl odkazu (třeba http://www.onenote.com nebo podobnou webovou adresu) a klikněte na OK.


Připojení souborů k poznámkám

OneNote dokáže uchovávat všechny informace o nějakém námětu nebo projektu na jednom místě – včetně kopií souvisejících souborů a dokumentů, které můžete k poznámkám připojit.

Postupujte následovně:

  1. Na libovolné stránce klikněte na místo, kam chcete připojit soubor nebo dokument.

  2. Na kartě Vložení klikněte na Soubor jako příloha.

  3. V dialogovém okně , které se otevře, vyberte jeden nebo více souborů a pak klikněte na Vložit.

    Vložené soubory se na stránce zobrazují jako ikony. Poklikáním na ikonu otevřete příslušný soubor.

Důležité : Vložené soubory ve formě přílohy jsou jenom kopie originálních souborů. OneNote tyto kopie automaticky neaktualizuje, když se změní originální soubory.


Vložení obrázků

Kamkoli do svých poznámek můžete vložit fotky a obrázky.

Postupujte následovně:

  1. Na libovolné stránce klikněte na místo, kam chcete vložit obrázek.

  2. Klikněte na Vložení > Obrázek.

  3. V dialogovém okně, které se otevře, vyberte kliknutím jeden nebo více obrázků a pak klikněte na Vložit.


Vložení tabulky

Tabulky jsou výborným prostředkem k uspořádání informací na stránkách. Můžete začít vložením jednoduché mřížky a pak přizpůsobit její velikost a vzhled.

  1. Udělejte některou z těchto věcí:

    • Na pásu karet klikněte na kartu Vložení, pak klikněte na tlačítko Tabulka a nakreslete tabulku požadované velikosti. Pokud chcete například tabulku se 4 sloupci a 3 řádky, přesunujte ukazatel myši přes mřížku, a až uvidíte potvrzovací text Tabulka 4 x 3, klikněte tlačítkem myši.

    • V řádku nabídek klikněte na Vložení > Tabulka a vložte počáteční tabulku se 4 sloupci a 4 řádky.

    • Když při psaní textu na aktuální stránce stisknete klávesu Tab, vytvoříte novou tabulku se dvěma sloupci. Text, který jste už napsali, se umístí do prvního sloupce, a OneNote vloží druhý sloupec napravo od něj. Dalším stisknutím klávesy Tab přidáte nový sloupec a stisknutím klávesy Return na konci řádku přidáte nový řádek.

  2. Pokud chcete tabulku nebo některou její část upravit, vyberte buňky, které chcete naformátovat, a udělejte některý z těchto kroků:

    • Klikněte na kartu Tabulka, která se teď zobrazuje na pásu karet, a pak klikněte na příkazy, které chcete použít na vybrané buňky.

    • Podržte klávesu Control a klikněte na vybrané buňky, přejděte na Tabulka a použijte příkazy, které jsou v této nabídce.

Tip : Propracovanější tabulky s vlastním formátováním můžete vytvořit tak, že výběr naformátovaných buněk zkopírujete ze sešitu Microsoft Excelu 2016 pro Mac a vložíte je do OneNotu.


Přidání dalších stránek

Pokud si chcete v poznámkovém bloku udělat víc místa, můžete přidat libovolný počet stránek.

  1. Klikněte na kartu oddílu, do kterého chcete přidat další stránky, a pak udělejte některý z těchto kroků:

    • V řádku nabídek klikněte na Soubor > Nová stránka.

    • V dolní části svislého seznamu stránek klikněte na + Stránka.

    • Na klávesnici stiskněte klávesy Command+N.

  2. Když se objeví nová stránka, dejte jí nějaký nadpis. Uděláte to tak, že kliknete na čáru, která se zobrazuje nad datem a časem vytvoření stránky v horní části stránky, zadáte popis poznámek, které bude stránka obsahovat, a stisknete klávesu Return.

Tip :  Nové stránky se automaticky přidají na konec seznamu stránek v aktuálním oddílu. Pořadí stránek změníte tak, že libovolný název stránky přetáhnete na nové místo v seznamu.


Přidání dalších oddílů

Oddíly ve OneNotu se dají přirovnat k barevným záložkám pro oddělené kolekce stránek v běžném papírovém poznámkovém bloku. Ve OneNotu ale můžete mít tolik oddílů, kolik budete potřebovat.

  1. Udělejte některou z těchto věcí:

    • V řádku nabídek klikněte na Soubor > Nový oddíl.

    • V dolní části svislého seznamu oddílů klikněte na + Oddíl.

    • Na klávesnici stiskněte klávesy Command+T.

  2. Zadejte název nového oddílu a stiskněte klávesu Return.

Nové oddíly vždycky obsahují jednu novou prázdnou stránku. Můžete začít psát poznámky na této stránce, vytvořit si vlastní stránku nebo přesunout do nového oddílu stránky z jiných oddílů.


Uložení poznámek

OneNote nemá tlačítko Uložit. Ve OneNotu totiž nemusíte svoji práci ukládat, jak to děláte v jiných aplikacích.

Když pracujete s poznámkovými bloky, ukládá OneNote všechno automaticky za vás. Je jedno, jestli jste udělali malé nebo velké změny. Nemusíte tak myslet na soubory poznámkových bloků a můžete se soustředit na svoje projekty, myšlenky a nápady.


Potřebujete další pomoc?

Pokud jste nehledali právě tento článek, vyzkoušejte prosím některé z těchto kroků:

  • Na řádku nabídek OneNotu klikněte na Nápověda > Hledat a zadejte klíčové slovo nebo slovní spojení, které popisuje, co hledáte. Můžete nám také poslat zpětnou vazbu k naší dokumentaci tím, že zodpovíte krátký průzkum na konci tohoto článku.

  • Přečtěte si nejnovější odpovědi na Časté otázky k OneNotu pro Mac.

  • V komunitní fórech věnovaných OneNotu pro Mac můžete prohlížením a kladením otázek získat technickou pomoc od zkušených uživatelů OneNotu a členů produktového týmu OneNotu.

  • Seznam dalších možností podpory najdete na webu Answer Desk.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×