Základní úkoly v Publisheru

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vydavatel je skvělá aplikace pro vytváření vizuálně bohatých, profesionálně vypadajících publikací bez velkých investic peněz a času do složitých aplikací pro publikování.

Můžete vytvářet třeba jednoduchá přání nebo popisky, ale i složitější projekty jako ročenky, katalogy a profesionální e-mailové bulletiny.

Vytvoření publikace

Všechny publikace se vytvářejí ze šablony, dokonce i když se jedná o prázdnou šablonu. Podstatné je najít šablonu, která je nejblíže vaší představě o požadované publikaci. Vydavatel obsahuje předdefinované šablony.

Snímek obrazovky se šablonami na úvodní obrazovce Publisheru.

  1. Klikněte na Soubor > Nový a pak použijte některý z těchto postupů:

    • Vyberte jednu ze šablon v kategorii Doporučené a pak klikněte na Vytvořit.

    • Pokud chcete použít některou ze šablon nainstalovaných v Publisheru, vyberte Předdefinované, vyhledejte požadovanou kategorii a klikněte na ni, vyberte si šablonu a pak klikněte na Vytvořit.

    • Pokud chcete vyhledat šablonu z webu Office.com, zadejte hledaný termín, třeba „bulletin“, do pole Hledat šablony na Internetu, přejděte k požadované šabloně a klikněte na Vytvořit.

Uložení publikace

Poprvé publikaci uložíte pomocí těchto kroků:

  1. Klikněte na Soubor > Uložit jako.

  2. Na stránce Uložit jako vyberte, kam chcete publikaci uložit.

    Snímek obrazovky s možností Uložit jako v Publisheru

    • OneDrive je bezplatná služba Microsoftu, která poskytuje online úložiště souborů chráněné heslem.

    • V části Jiná webová umístění najdete weby, které jste nedávno použili, a tlačítko Procházet, abyste publikaci mohli uložit na jakýkoli web, na který máte přístup.

    • Počítač zahrnuje všechny složky ve vašem počítači.

    • Přidat místo umožňuje přidat online místo pro uložení vaší publikace.

  3. Zadejte název publikace a klikněte na Uložit.

Jakmile publikaci jednou uložíte, stačí pak pro každé uložení kliknout na Soubor > Uložit.

Pokud chcete změnit název souboru nebo umístění publikace, klikněte na Soubor > Uložit jako a uložte ji, jako byste ji ukládali poprvé.

Přidávání obrázků do publikace

  1. Klikněte na Domů > Obrázky.

  2. Pomocí možností v dialogovém okně Vložit obrázky vyhledejte obrázek, který chcete použít.

Přidávání textu do publikace

Pokud chcete přidávat text, musíte nejdřív vložit textové pole. Většina šablon textová pole obsahuje, ale můžete přidat i vlastní textová pole.

Za prvé: Přidání textového pole

  1. Klikněte na Domů > Nakreslit textové pole a přetáhnutím kurzoru ve tvaru kříže nakreslete pole tam, kde chcete mít text.

    Snímek obrazovky s možností Nakreslit textové pole v Publisheru

  2. Zadejte do textového pole text.

    Pokud je text, který zadáváte do textového pole, moc dlouhý, můžete textové pole zvětšit nebo ho propojit do druhého textového pole.

Za druhé: Propojení textových polí

Textová pole můžete propojit tak, aby text přecházel z jednoho pole do druhého.

  1. Pokud textové pole obsahuje moc textu, zobrazí se v pravé dolní části textového pole malé pole se třemi tečkami.

    Snímek obrazovky s přetečením textového pole v Publisheru

  2. Vytvořte nové textové pole.

  3. Klikněte na indikátor přetečení a ukazatel se změní na džbánek. Džbánek propojující textová pole používaný k propojení textových polí.

  4. Přesuňte se na nové textové pole a klikněte.

    Přetečený text se zobrazí v novém textovém poli.

Při přidávání textu teď bude text přecházet z jednoho textového pole do druhého. Pokud vám přestane stačit místo ve druhém poli, můžete propojit další textové pole a text bude plynule přecházet mezi všemi třemi textovými poli.

Přidávání stavebních bloků do publikace

Stavební bloky jsou opakovaně použitelné části obsahu, například nadpisy, kalendáře, okraje a reklamy. V Publisheru můžete vybírat z celé řady předdefinovaných stavebních bloků nebo si můžete vytvořit své vlastní.

  1. V podokně Navigace na stránce vyberte stránku v publikaci.

  2. Pomocí Vložení > Stavební bloky vyberte galerii stavebních bloků.

    Snímek obrazovky se skupinou Stavební bloky na kartě Vložení v Publisheru

  3. Vyhledejte požadovaný stavební blok nebo kliknutím na Další <název galerie> otevřete dialogové okno Knihovna stavebních bloků.

  4. Klikněte na stavební blok.

Tisk publikace

  1. Klikněte na Soubor > Vytisknout.

    Snímek obrazovky s možností Tisk v Publisheru

  2. V části Vytisknout zadejte do pole Kopie tiskové úlohy počet kopií, které se mají vytisknout.

  3. Zkontrolujte, jestli je vybraná správná tiskárna.

    Poznámka : Vlastnosti vaší výchozí tiskárny jsou automaticky zadané.

  4. V části Nastavení udělejte tyto kroky:

    • Zkontrolujte, jestli je vybraný správný rozsah stránek nebo oddílů.

    • Vyberte formát rozložení pro tisk.

    • Nastavte velikost papíru.

    • Určete, jestli chcete tisknout na jednu stranu papíru nebo oboustranně.

    • Pokud tiskárna umožňuje barevný tisk, vyberte barevný tisk nebo tisk ve stupních šedé.

    • Jakmile budete připravení tisknout, klikněte na tlačítko Tisk.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×