Základní úkoly v OneNotu Online

S OneNotem Online můžete pomocí webového prohlížeče na osobním počítači, počítači Mac nebo mobilním zařízení vytvářet, otevírat, zobrazovat, upravovat, formátovat a sdílet onenotové poznámkové bloky, které ukládáte na OneDrive.

V tomto článku najdete souhrn základních úloh a příkazů, které vám pomůžou začít pracovat s OneNotem Online. Pokud tady nenajdete to, co hledáte, použijte vyhledávací pole v pravém horním rohu této stránky.

Vytvoření nového poznámkového bloku

  1. Přihlaste se k OneDrivu pomocí stejného bezplatného účtu Microsoft (Hotmail, Live, Outlook.com), který chcete používat pro OneNote.

  2. Po přihlášení k OneDrivu přejděte do složky, ve které chcete vytvořit nový poznámkový blok (například Dokumenty).

  3. V horním řádku nabídek klikněte na + Nový > Poznámkový blok aplikace OneNote.

  4. Po zobrazení výzvy zadejte název nového poznámkového bloku. Nejlepších výsledků dosáhnete, když použijete smysluplný název vystihující typ poznámek, které bude tento poznámkový blok obsahovat.

  5. Až OneNote vytvoří nový poznámkový blok, klikněte na tlačítko + Oddíl. Oddíly obsahují stránky poznámkového bloku, na které můžete psát poznámky.

  6. V dialogovém okně Název oddílu zadejte výstižný popis nového oddílu a pak klikněte na OK.

Po vytvoření prvního oddílu a stránky můžete pokračovat v úpravách v okně prohlížeče, nebo můžete v horním řádku nabídek kliknout na Otevřít v aplikaci OneNote a přepnout tak na plnou aplikaci OneNote nainstalovanou na vašem počítači nebo zařízení. Pokud si chcete stáhnout aplikaci OneNote pro operační systém, který aktuálně používáte, otevřete nové okno prohlížeče a přejděte na stránku www.onenote.com/download.

Psaní poznámek v prohlížeči

OneNote Online umožňuje upravovat poznámky v prohlížeči – psát můžete kamkoli na stránky poznámek. Můžete nejen psát a formátovat texty, ale také přidávat obrázky, tabulky a soubory vložené do poznámek.

Ve OneNotu Online nenajdete příkaz Uložit. Veškerá vaše práce se průběžně ukládá automaticky. Pokud se rozhodnete, že chcete v poznámkách změnit něco, co jste napsali, přidali nebo odstranili, stačí stisknout Ctrl+Z (Windows) nebo ⌘+Z (Mac) a tím vrátit naposledy provedenou akci zpátky.

Přidávání odkazů

Když napíšete text, který OneNote Online rozpozná jako odkaz (označovaný také jako hypertextový odkaz), tento text se automaticky naformátuje jako odkaz. Pokud třeba do poznámek napíšete www.onenote.com, změní OneNote Online tento text na odkaz. Kliknutím na odkaz podle tohoto příkladu se v prohlížeči otevře web OneNotu.

Do poznámek můžete vkládat odkazy taky ručně. Tady je postup:

  1. Označte text, ze kterého chcete vytvořit odkaz.

  2. Klikněte na Vložení > Odkaz.

  3. Do pole Adresa zadejte cílovou adresu URL odkazu a klikněte na Vložit.

Tip : Pokud chcete odkaz upravit nebo odebrat, klikněte na něj pravým tlačítkem (na počítači PC) nebo podržte klávesu Control a klikněte na něj (na počítači Mac) a pak klikněte na Upravit odkaz nebo Odebrat odkaz.

Vkládání obrázků

S OneNotem Online můžete do poznámek snadno vkládat obrázky.

  1. Na libovolné stránce přemístěte kurzor na místo, kam chcete obrázek vložit.

  2. Klikněte na Vložení a udělejte jednu z těchto věcí:

  3. Pokud chcete vložit obrázek z počítače, klikněte na Obrázek.

  4. Když kliknete na Online obrázky, budete moct vyhledat a vložit obrázky ze služby Obrázky Bing.

Poznámka : Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. S volbou obrázků, které můžete použít, vám může pomoct filtr licencí v Bingu.

Kreslení tabulek

Tabulky jsou výborným prostředkem k uspořádání informací v poznámkách. Když budete chtít ve OneNotu Online vytvořit tabulku, začněte nakreslením jednoduché mřížky.

  1. Klikněte na Vložení > Tabulka.

  2. Přesunutím myši přes mřížku vyberte požadovanou velikost tabulky a potom kliknutím levým tlačítkem myši vytvořte tabulku. Tak třeba výběrem tabulky 4×6 vytvoříte tabulku se 4 sloupci a 6 řádky. 

Pokud potřebujete tabulku nebo některou její část rychle upravit, klikněte do kterékoli buňky tabulky a potom klikněte na kartu Rozložení, která se objeví na pásu karet. Díky nástrojům tabulky, které tady najdete, můžete vkládat a odebírat řádky a sloupce, vybírat buňky a rozsahy buněk, zobrazit a skrýt ohraničení tabulek a zarovnávat buňky tabulky tak, jak chcete.

Tip :  Když chcete rychle vybrat nebo změnit části tabulky, klikněte na buňku nebo vybranou oblast buněk pravým tlačítkem (na počítači PC) nebo podržte klávesu Control a klikněte na buňku nebo vybranou oblast buněk (na počítači Mac). V pravé části zobrazené nabídky klikněte na Možnosti tabulky (Stínování buňky, Vložit, Odstranit nebo Vybrat).

Přidávání dalších stránek

Pokud potřebujete v některém oddílu poznámkového bloku víc místa, můžete přidat tolik stránek, kolik potřebujete.

  1. V dolní části seznamu stránek klikněte na + Stránka.

  2. Do oblasti záhlaví nahoře na stránce zadejte název a stiskněte Enter.

Poznámka : Pokud chcete změnit pořadí stránek v seznamu, klikněte na název libovolné stránky a přetáhněte ho na nové místo.

Přidávání dalších oddílů

Abyste si mohli uspořádat poznámkový blok do různých kategorií, můžete přidat tolik oddílů, kolik chcete.

  1. V dolní části seznamu oddílů klikněte na + Oddíl.

  2. V dialogovém okně Název oddílu zadejte výstižný popis nového oddílu a pak klikněte na OK.

Poznámka : Pokud chcete změnit pořadí oddílů v seznamu, klikněte na název libovolného oddílu a přetáhněte ho na nové místo.

Ukládání poznámek

OneNote Online nemá tlačítko Uložit. Ve OneNotu totiž nemusíte práci ukládat.

Když pracujete s poznámkovými bloky, ukládá OneNote Online všechno automaticky za vás. Nezáleží přitom, jestli jste udělali malé nebo velké změny. Nemusíte tak myslet na soubory v počítači a můžete se soustředit na svoje projekty, myšlenky a nápady.

Pokud se rozhodnete, že chcete v poznámkách změnit něco, co jste napsali, přidali nebo odstranili, stačí stisknout Ctrl+Z (na počítači PC) nebo ⌘+Z (na počítači Mac) a tím vrátit naposledy provedenou akci zpátky.

Sdílení poznámek online

Protože jsou vaše poznámkové bloky uložené online, můžete je snadno nasdílet ostatním k zobrazení nebo úpravám.

  1. Ve OneNotu Online poblíž pravého horního rohu klikněte na Sdílet.

  2. Udělejte jednu z těchto věcí:

    • Když chcete poznámkový blok nasdílet ostatním, klikněte na Pozvat ostatní. Zadejte e-mailové adresy a stručnou uvítací poznámku. Pokud chcete sdílet poznámkový blok, který budou moct ostatní měnit, zajistěte, aby byla zobrazená možnost Příjemci můžou upravovat. Pokud chcete nasdílet poznámkový blok jenom k prohlížení, zajistěte, aby byla zobrazená možnost Příjemci můžou jenom zobrazit obsah. Aktuální nastavení můžete změnit kliknutím na modrý text.

    • Když chcete vytvořit odkaz na aktuální poznámkový blok, který budete moct ručně zkopírovat a vložit do e-mailu, blogového příspěvku nebo webové stránky, klikněte na Získat odkaz. V seznamu Zvolte možnost vyberte Pouze zobrazení nebo Úpravy a nastavte tak úroveň oprávnění, a potom klikněte na Vytvořit odkaz.

Spolupráce v poznámkovém bloku

Jeden poznámkový blok můžete používat zároveň s ostatními, což je užitečné při skupinovém hledání nápadů nebo práci na výzkumném projektu.

Pokud jste poznámkový blok nasdíleli někomu jinému a dali jste mu oprávnění k úpravě vašich poznámek, může vám OneNote Online ukazovat probíhající aktualizace a uvidíte, kdo změnil konkrétní části vašich poznámek.

  • Když chcete vidět jméno osoby, která jako poslední změnila nebo naformátovala poznámky nebo vložila položky na libovolnou stránku, klikněte na Zobrazení > Zobrazit autory.

  • Pokud chcete jména autorů zase skrýt, klikněte znovu na Zobrazení > Zobrazit autory.

OneNote synchronizuje poznámkový blok se všemi, kteří mají k poznámkovému bloku, který jste nasdíleli, přístup, i když používají různé služby. Vaši přátelé, členové rodiny a spolupracovníci můžou na mobilních zařízeních používat OneNote Online, OneNote 2016, 2013 nebo 2010, OneNote pro Windows 10 nebo OneNote pro iOS nebo Android.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×