Záhlaví a zápatí v listu

Do horní nebo dolní části tištěného listu v Excelu jde vložit záhlaví nebo zápatí. Můžete vytvořit například zápatí, které obsahuje čísla stránek, datum a název souboru. Můžete vytvořit svá vlastní nebo můžete použít řadu předdefinovaných záhlaví a zápatí.

Záhlaví a zápatí jsou viditelná pouze v zobrazení Rozložení stránky, Náhled a na vytištěných stránkách. Pokud chcete vložit záhlaví nebo zápatí pro více než jeden list najednou, můžete také použít dialogové okno Nastavení stránky. U některých typů listů, například listů s grafem, nebo u grafů můžete vkládat záhlaví a zápatí pomocí dialogového okna Vzhled stránky.

Přidání nebo změna záhlaví či zápatí v zobrazení Rozložení stránky

  1. Klikněte na list, kam chcete přidat záhlaví nebo zápatí nebo kde je chcete změnit.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel list zobrazí v zobrazení Rozložení stránky.

  3. Chcete-li přidat nebo upravit záhlaví či zápatí, klikněte na levé, prostřední nebo pravé textové pole záhlaví či zápatí v horní nebo dolní části stránky listu (pod položkou Záhlaví nebo nad položkou Zápatí).

  4. Zadejte nový text záhlaví či zápatí.

    Poznámky : 

    • Chcete-li do textového pole záhlaví či zápatí vložit nový řádek, stiskněte klávesu Enter.

    • Chcete-li do textu záhlaví nebo zápatí zadat jeden ampersand (&), použijte dva tyto znaky. Například text „Dodavatelé & služby“ vložíte do záhlaví zadáním Dodavatelé && služby.

    • Záhlaví či zápatí zavřete tak, že kliknete na libovolné místo v listu. Chcete-li záhlaví či zápatí zavřít bez uložení provedených změn, stiskněte klávesu Esc.

  1. Klikněte na list, listy, list s grafem nebo graf, kam chcete přidat záhlaví nebo zápatí nebo kde je chcete změnit.

    Tip : Můžete vybrat více listů současným stisknutím klávesy Ctrl a levého tlačítka. Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte na příkaz Oddělit listy.

  2. Na kartě Rozložení listu klikněte ve skupině Vzhled stránky na ikonu pro otevření dialogového okna Obrázek tlačítka .

    Klikněte na šipku v pravém dolním rohu skupiny Vzhled stránky.

    Zobrazí se dialogové okno Vzhled stránky.

  3. Na kartě Záhlaví a zápatí klikněte na tlačítko Vlastní záhlaví nebo Vlastní zápatí.

  4. Klikněte do některého z polí Levý oddíl, Prostřední oddíl nebo Pravý oddíl a potom kliknutím na příslušná tlačítka vložte do oddílu požadované informace.

    Dialog Vlastní záhlaví ve Vzhledu stránky
  5. Chcete-li přidat nebo změnit text záhlaví či zápatí, zadejte doplňující text nebo upravte existující text v poli Levý oddíl, Prostřední oddíl nebo Pravý oddíl.

    Poznámky : 

    • Chcete-li do textového pole záhlaví či zápatí vložit nový řádek, stiskněte klávesu Enter.

    • Chcete-li do textu záhlaví nebo zápatí zadat jeden ampersand (&), použijte dva tyto znaky. Například text „Dodavatelé & služby“ vložíte do záhlaví zadáním Dodavatelé && služby.

Excel má celou řadu předdefinovaných záhlaví a zápatí, která můžete použít. Se záhlavími a zápatími listů je možné pracovat v zobrazení Rozložení stránky. U listů s grafem nebo grafů můžete se záhlavími a zápatími pracovat v dialogu Vzhled stránky.

  1. Klikněte na list, kam chcete přidat předdefinované záhlaví nebo zápatí nebo kde je chcete změnit.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel list zobrazí v zobrazení Rozložení stránky.

  3. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Tip : Po kliknutí do některého textového pole bude záhlaví nebo zápatí vybráno a zobrazí se Nástroje záhlaví a zápatí s kartou Návrh.

  4. Na kartě Návrh ve skupině Záhlaví a zápatí klikněte na tlačítko Záhlaví nebo Zápatí a poté klikněte na požadované předdefinované záhlaví či zápatí.

    Předdefinované možnosti pro záhlaví a zápatí

Místo výběru předdefinovaného záhlaví nebo zápatí můžete zvolit předdefinovaný prvek. Hodně jich najdete na pásu karet (třeba Číslo stránky, Název souboru nebo Aktuální datum). Se záhlavími a zápatími listů je možné pracovat v zobrazení Rozložení stránky. U listů s grafem nebo grafů můžete se záhlavími a zápatími pracovat v dialogovém okně Vzhled stránky.

  1. Klikněte na list, do jehož záhlaví či zápatí chcete přidat určité prvky.

  2. Na kartě Vložení klikněte ve skupině Text na Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel list zobrazí v zobrazení Rozložení stránky.

  3. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Tip : Po kliknutí do některého textového pole bude záhlaví nebo zápatí vybráno a zobrazí se Nástroje záhlaví a zápatí s kartou Návrh.

  4. Na kartě Návrh ve skupině Prvky záhlaví a zápatí klikněte na požadované prvky.

    Karta Návrh na pásu karet pro Záhlaví a zápatí

  1. Klikněte na list s grafem nebo graf, kam chcete přidat prvek záhlaví nebo zápatí nebo kde je chcete změnit.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Zobrazí se dialogové okno Vzhled stránky.

  3. Klikněte na tlačítko Vlastní záhlaví nebo Vlastní zápatí.

    Dialog Vlastní záhlaví ve Vzhledu stránky
  4. Pomocí tlačítek v dialogovém okně Záhlaví nebo Zápatí vložte konkrétní prvky záhlaví či zápatí.

    Tip : Pokud umístíte ukazatel myši na tlačítko, zobrazí se popis s názvem prvku, který toto tlačítko vkládá.

Se záhlavími a zápatími listů je možné pracovat v zobrazení Rozložení stránky. U listů s grafem nebo grafů můžete se záhlavími a zápatími pracovat v dialogu Vzhled stránky.

  1. Klikněte na list, kde chcete zvolit možnosti záhlaví či zápatí.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel list zobrazí v zobrazení Rozložení stránky .

  3. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Tip : Po kliknutí do některého textového pole bude záhlaví nebo zápatí vybráno a zobrazí se Nástroje záhlaví a zápatí s kartou Návrh.

  4. Na kartě Návrh ve skupině Možnosti zaškrtněte jednu nebo více z následujících možností:

    Možnosti pro Záhlaví a zápatí na kartě Návrh na pásu karet
    • Chcete-li záhlaví či zápatí odebrat z první vytištěné stránky, zaškrtněte políčko Jiné na první stránce.

    • Chcete-li, aby záhlaví či zápatí byla na sudých a lichých stránkách odlišná, zaškrtněte políčko Různé liché a sudé stránky.

    • Chcete-li v záhlavích či zápatích použít stejnou velikost písma a stejné měřítko jako v listu, zaškrtněte políčko Měřítko s dokumentem.

      Zaškrtnutí tohoto políčka zrušte, pokud chcete velikost písma a měřítko záhlaví či zápatí nastavit nezávisle na měřítku listu a přispět tak k vytvoření konzistentního zobrazení na více stránkách.

    • Chcete-li zajistit zarovnání okrajů záhlaví či zápatí s levým a pravým okrajem listu, zaškrtněte políčko Zarovnat s okraji stránky.

      Zaškrtnutí tohoto políčka zrušte, pokud chcete nastavit levý a pravý okraj záhlaví či zápatí na konkrétní hodnotu, která je nezávislá na levém a pravém pravém okraji listu.

  1. Klikněte na list s grafem nebo graf, kde chcete zvolit možnosti záhlaví či zápatí.

  2. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Aplikace Excel zobrazí dialogové okno Vzhled stránky.

  3. Vybírejte z následujících možností:

    Možnosti záhlaví a zápatí v dialogu Vzhled stránky
    • Chcete-li záhlaví či zápatí odebrat z první vytištěné stránky, zaškrtněte políčko Jiné na první stránce.

    • Chcete-li, aby záhlaví či zápatí byla na sudých a lichých stránkách odlišná, zaškrtněte políčko Různé liché a sudé stránky.

    • Chcete-li v záhlavích či zápatích použít stejnou velikost písma a měřítko jako v listu, zaškrtněte políčko Měřítko s dokumentem.

      Zaškrtnutí políčka Měřítko s dokumentem zrušte, pokud chcete velikost písma a měřítko záhlaví či zápatí nastavit nezávisle na měřítku listu a přispět tak k vytvoření konzistentního zobrazení na více stránkách.

    • Chcete-li zajistit zarovnání okrajů záhlaví či zápatí s levým a pravým okrajem listu, zaškrtněte políčko Zarovnat s okraji stránky.

      Tip : Zaškrtnutí tohoto políčka zrušte, pokud chcete nastavit levý a pravý okraj záhlaví či zápatí na konkrétní hodnotu, která je nezávislá na levém a pravém pravém okraji listu.

Chcete-li zavřít záhlaví a zápatí, je potřeba přepnout ze zobrazení rozložení stránky do normálního zobrazení.

  • Na kartě Zobrazení ve skupině Zobrazení sešitů klikněte na tlačítko Normálně.

    Na kartě Zobrazení klikněte na Normálně.

    Můžete taky kliknout na Normálně Obrázek tlačítka na stavovém řádku.

  1. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel list zobrazí v zobrazení Rozložení stránky.

  2. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Tip : Po kliknutí do některého textového pole bude záhlaví nebo zápatí vybráno a zobrazí se Nástroje záhlaví a zápatí s kartou Návrh.

  3. Stiskněte klávesu Delete nebo Backspace.

    Poznámka : Když chcete odstranit záhlaví a zápatí několika listů najednou, vyberte je a otevřete dialogové okno Vzhled stránky. Všechna záhlaví nebo zápatí hned odstraníte tak, že na kartě Záhlaví a zápatí vyberete v poli Záhlaví nebo Zápatí hodnotu (Žádné).

Začátek stránky

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Viz taky

Tisk v Excelu

Vzhled stránky v Excelu

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×