Word Online – úvodní příručka

S Wordem Online můžete:

  • Vytvářet dokumenty, přidávat text a měnit jeho formátování, přidávat obrázky nebo měnit rozložení stránky.

  • Přistupovat ke svým dokumentům z počítače, tabletu nebo telefonu.

  • Sdílet dokumenty a spolupracovat s ostatními, ať jsou kdekoli.

Další informace najdete tady:

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Ve Wordu Online se soubory automaticky ukládají na OneDrive. To vám umožní sdílet soubory a začít okamžitě spolupracovat.

Vytvoření, otevření a pojmenování dokumentu

  1. Přihlaste se na office.com/signin a ve spouštěči aplikací Office 365 vyberte Word.

  2. Vyberte Nový prázdný dokument a otevřete Poslední soubor nebo vyberte požadovanou šablonu.

  3. Pokud chcete dokument pojmenovat nebo přejmenovat, vyberte v horní části název a zadejte nový podle vašeho přání.

    Ve Wordu Online se změny se uloží automaticky.

    Poznámka : Pokud název dokumentu nemůžete upravit, pravděpodobně pracujete v Zobrazení pro čtení. Vyberte Upravit dokument > Upravit v prohlížeči.

Vytvoření souboru

Pojmenování/přejmenování souboru

Sdílení dokumentu

  1. Vyberte Sdílet.

    Sdílení – 2

  2. Zadejte jména nebo e-mailové adresy lidí, se kterými chcete dokument sdílet.

  3. Vyberte Může upravit nebo Může zobrazit.

  4. Pokud nepožadujete, aby se lidé, se kterými dokument sdílíte, museli přihlásit, budou-li chtít dokument zobrazit nebo upravovat, zrušte zaškrtnutí políčka Vyžadovat přihlášení.

  5. Vyberte Sdílet.

Také můžete vybrat možnost Získat odkaz a vytvořit odkaz ke sdílení v e-mailu, nebo vybrat Sdíleno s a sdílení ukončit.

Sdílet

Společné úpravy dokumentu

Jakmile začnete dokument sdílet, můžete na něm pracovat současně s ostatními.

  • Nejlepší podmínky získáte, když pracujete společně ve Wordu Online a sledujete změny v reálném čase.

  • V možnosti Sdílet uvidíte jména všech dalších lidí, kteří soubor také upravují.

  • Barevné příznaky vám ukážou, kde přesně v dokumentu každý uživatel pracuje.

Barevný příznak ve Wordu Online, když upravujete společně

Přidání, odstranění, revize a odpověď na komentáře

  • Přidání komentáře – vyberte Revize > Nový komentář. Zadejte libovolný text a vyberte Odeslat.

    Můžete také vybrat Vložit > Komentář nebo kliknout na dokument pravým tlačítkem a vybrat Nový komentář.

    • Na místě, kde je v dokumentu poznámka, se zobrazí bublina komentáře Bublina komentáře .

  • Odpověď na komentář – vyberte Odpověď Odpověď na komentář .

  • Odškrtnutí komentáře – vyberte Označit jako hotové Odškrtnutí komentáře .

  • Odstranění komentáře – vyberte Revize > Odstranění komentáře nebo v podokně komentářů vyberte X.

Kontrola komentářů:

  • Pokud chcete zobrazit všechny komentáře v dokumentu, vyberte Zobrazit komentáře.

  • Pokud chcete přecházet mezi komentáři, vyberte Předchozí nebo Další.

Komentáře na pásu karet ve Wordu

Podokno komentářů

Chat v dokumentu

  1. Pokud spolu s vámi upravuje soubor i někdo další, vyberte Chat a otevřete okno chatu.

  2. Zadejte text a pošlete zprávu stisknutím tlačítka Enter.

Konverzace se při zavření souboru neuloží. Pokud byste si chtěli chat zaznamenat a konverzaci udržovat, mluvte se svými kolegy pomocí aplikace Teams.

Chat v dokumentu

Chat v dokumentu – 3

Word Online umožňuje vytváření, sdílení a spolupráci na dokumentech v internetovém prohlížeči. Pokud v aplikaci Word potřebujete více funkcí, spusťte desktopovou verzi Wordu a podívejte se na Představení aplikace Word.

Pokud používáte Mac, přečtěte si článek Nápověda k Wordu 2016 pro Mac.

Přidání a formátování textu

  1. Umístěte kurzor na požadované místo v dokumentu a napište nějaký text.

  2. Na kartě Domů vyberte některou z možnosti:

    • Písmo – písmo, velikost písma, tučné písmo, kurzíva, podtržení a barva

    • Odstavec – odrážky, číslování, zarovnání, řádkování a vzdálenost odstavců

    • Styly – záhlaví, nadpisy a podnadpisy

Formátování textu ve Wordu Online

Přidání obrázků, obrázků online a tabulek

  1. Vyberte kartu Vložení.

  2. Vyberte, co chcete vložit:

    • Obrázky – vyberte Obrázky, vyhledejte požadovaný obrázek a vyberte Otevřít.

    • Obrázky online – vyberte Obrázky online, potom vyberte obrázek z fotobanky nebo požadovaný obrázek vyhledejte Bingem a vyberte možnost Vložit.

    • Tabulky – vyberte možnost Tabulka a potom zvolte požadovanou velikost tabulky.

Vložení obrázku ve Word Online

Kontrola pravopisu

Word Online automaticky provádí kontrolu pravopisu. Chybně napsaná slova jsou podtržena červenou vlnovkou.

  1. Když na takové slovo kliknete pravým tlačítkem, zobrazí se návrhy.

  2. Vyberte opravu nebo zvolte Přeskakovat.

Kontrola pravopisu – nabídka

Změna rozložení stránky

  1. Vyberte Rozložení stránky.

  2. Vyberte možnost:

    • Vzhled stránky – okraje, orientace a velikosti

    • Odstavec – odsazení, mezery

Změna rozložení stránky

Přidání odkazu

  1. Vyberte nějaký text.

  2. Vyberte Vložení > Odkaz.

  3. Do pole Zobrazený text napište text, který chcete zobrazit.

  4. V části Adresa zadejte adresu URL.

  5. Vyberte Vložení.

Vložení hypertextového odkazu

Použití stylů

Styly můžete použít, abyste zachovali konzistentní písmo, velikost písma, barvu písma a řádkování v celém dokumentu.

  1. Vyberte slova, odstavce, seznamy nebo tabulky, na které chcete styl použít.

  2. Na kartě Domů vyberte ve skupině Styly požadovaný styl.

Použití stylů

Úprava souboru v desktopové verzi Wordu

Pokud pracujete ve Wordu Online a potřebujete více pokročilých funkcí, jako je například SmartArt, můžete přejít do Wordu 2016 na počítači.

Otevření souboru ve Wordu 2016

  • Když máte soubor otevřený ve Wordu Online, vyberte URAVIT VE WORDU a spusťte desktopovou aplikaci. Po uložení se změny synchronizují s OneDrivem nebo webem SharePointu.

  • Přejděte do složky OneDrive na svém počítači a vyberte soubor, kterých chcete.

  • Otevřete Word 2016, vyberte Soubor > Otevřít a vyberte požadovaný soubor.

Přihlášení na desktopu

Úprava souboru z Wordu na mobilním zařízení

  • V aplikaci OneDrive vyberte Soubory nebo Nedávné a potom vyberte soubor, který chcete otevřít.

  • V aplikaci Word vyberte Otevřít, vyberte umístění a potom soubor.

    Nebo vyberte Nedávné a vyberte nedávno otevřený soubor.

    Poznámka : Pokud potřebujete aplikace nainstalovat, přečtěte si článek Nastavení aplikací Office a e-mailu na mobilním zařízení.

OneDrive pro iOS

Získání nápovědy pomocí funkce Řekněte mi

  1. Nahoře na obrazovce vyberte Řekněte mi, co chcete udělat.

  2. Napište, co chcete udělat.

    Pokud například chcete zjistit, jak vložit obrázek, napište vložit obrázek. Pokud potřebujete školení pro Word, napište školení.

  3. Vyberte jeden z výsledků hledání.

Řekněte mi ve Wordu Online
Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×