Vytvoření základního diagramu sítě

Základní diagramy sítě zobrazují primární součásti sítě a jejich propojení. Tento článek popisuje rychlé vytvoření základního diagramu sítě v aplikaci Microsoft Office Visio Standard nebo Microsoft Office Visio Professional. Máte-li nainstalovanou aplikaci Visio Professional, můžete vytvořit podrobnější diagram sítě, a to pomocí šablony Podrobný síťový diagram. Rozdíl mezi šablonou základního a podrobného diagramu spočívá v tom, že šablona Podrobný síťový diagram nabízí více síťových obrazců.

Na následujícím obrázku je uveden základní diagram sítě.

This is an image of a network created with the Basic Network solution.

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Síť a potom klepněte na příkaz Základní diagram sítě.

  2. Ze vzorníku Sítě a periferie přetáhněte na stránku výkresu obrazec Kruhová síť nebo Ethernet.

  3. Přetáhněte na stránku výkresu obrazce síťových zařízení ze vzorníku Počítače a monitory nebo Sítě a periferie.

  4. Pomocí vestavěných spojnic obrazců připojte zařízení k obrazci Kruhová síť nebo Ethernet.

    1. Klepněte na obrazec Kruhová síť nebo Ethernet.

    2. Umístěte ukazatel nad ovládací úchyt Ovládací úchyt . Jakmile se ukazatel změní na čtyřnásobnou šipku, přetáhněte ho do spojovacího bodu Modrý křížek představující spojovací bod některého z obrazců zařízení.

      Jakmile bude obrazec zařízení správně připojen k obrazci Kruhová síť nebo Ethernet, změní se barva spojovacího bodu na červenou na znamení, že je obrazec připevněn.

      Tip : Budete-li chtít nepoužívanou spojnici skrýt, přetáhněte ovládací úchyt Ovládací úchyt zpět do obrazce Kruhová síť nebo Ethernet.

  5. Chcete-li přidat k obrazci sítě text, klepněte na obrazec a zadejte text. Text můžete přemístit přetažením ovládacího úchytu Ovládací úchyt .

  6. Chcete-li s obrazcem uložit nějaké údaje, v nabídce Zobrazit klepněte na příkaz Okno dat obrazce a poté v okně Data obrazce zadejte hodnoty požadovaných údajů.

Tip : Chcete-li obrazce v diagramu očíslovat, přejděte v nabídce Nástroje na příkaz Doplňky, na příkaz Visio Extra a klepněte na příkaz Číslovat obrazce. Na kartě Obecné zvolte požadované možnosti, klepněte na tlačítko OK a vyberte obrazce, které mají být očíslovány.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×