Vytvoření vzorce pomocí funkce

K výpočtu hodnot v listu můžete použít Vzorec vytvořený pomocí Funkce. Například jak ve vzorci =SUMA(A1:A2), tak i ve vzorci SUMA(A1;A2) se používá funkce SUMA k součtu hodnot v buňkách A1 a A2. Vzorce vždy začínají symbolem rovná se (=).

  1. Klikněte na buňku, do které chcete zadat vzorec.

  2. Chcete-li do vzorce vložit funkci, klikněte na tlačítko Vložit funkci Obrázek tlačítka na řádku vzorců  Obrázek tlačítka .

    Aplikace Excel automaticky vloží symbol rovná se (=).

  3. V poli se seznamem Vybrat kategorii vyberte položku Vše.

    Máte-li zkušenosti s kategoriemi funkcí, můžete také vybrat kategorii.

    Pokud si nejste jisti tím, kterou funkci chcete použít, můžete do pole Vyhledat funkci zadat dotaz, který vystihuje, co si přejete udělat (například text „sečíst čísla“ vrátí funkci SUMA).

    Tip : Seznam dostupných funkcí naleznete v tématech Funkce aplikace Excel (podle abecedy) nebo Funkce aplikace Excel (podle kategorie).

  4. V dialogovém okně Vybrat funkci vyberte funkci, kterou chcete použít, a klikněte na tlačítko OK.

  5. Do polí argumentů, které se pro vybranou funkci zobrazí, zadejte požadované hodnoty, textové řetězce nebo odkazy na buňky.

    Namísto zadávání odkazů na buňky stačí vybrat buňku, na kterou chcete odkazovat. Kliknutím na tlačítko Obrázek tlačítka minimalizujte dialogové okno, vyberte buňky, na které chcete odkazovat, a kliknutím na tlačítko Obrázek tlačítka dialogové okno znovu rozbalte.

    Tip : Další informace o funkci a jejích argumentech more získáte kliknutím na položku Nápověda k této funkci.

  6. Po zadání argumentů pro vzorec klikněte na tlačítko OK.

Tip :  Pokud používáte funkce často, můžete vzorce zadávat přímo na listu. Informace o syntaxi a argumentech funkce získáte po zadání symbolu rovná se (=) a názvu funkce stisknutím klávesy F1.

Příklady

Zkopírujte tabulku do buňky A1 prázdného listu v Excelu a můžete začít pracovat s příklady vzorců využívajících funkce.

Data

5

4

2

6

3

8

7

1

Vzorec

Popis

Výsledek

'=SUMA(A:A)

Sečte všechna čísla ve sloupci A.

=SUMA(A:A)

'=PRŮMĚR(A1:B4)

Vypočítá průměr všech čísel v oblasti A1:B4

=PRŮMĚR(A1:B4)

Začátek stránky

Byly tyto informace užitečné?

Jak ji můžeme vylepšit?

Jak ji můžeme vylepšit?

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.