Vytvoření vlastního pole

Microsoft Office Project 2007 poskytuje několik vlastních polí, která můžete definovat podle potřeb svojí organizace. Pole můžete upravit a potom ho vložit do projektu. Pokud nepotřebujete úplně nové vlastní pole, můžete si taky jednoduše přizpůsobit existující pole, a to tak, že je přejmenujete.

Co chcete udělat?

Přizpůsobit si pole

Naimportovat vlastní pole

Vložit vlastní pole

Přejmenovat pole

Vlastní nastavení pole

  1. V nabídce Nástroje přejděte na Vlastní nastavení a klikněte na Pole.

  2. Pokud chcete, aby bylo pole dostupné v zobrazeních úkolů, klikněte na Úkol. Pokud chcete, aby bylo pole dostupné v zobrazeních zdrojů, klikněte na Zdroj.

  3. V seznamu Typ vyberte typ pole, které přizpůsobujete.

  4. Pokud chcete pole v tomto projektu trvale přejmenovat, klikněte na Přejmenovat. V dialogovém okně, které se zobrazí, zadejte nový název a klikněte na OK.

  5. V části Vlastní atributy zvolte, jak se mají data v poli zadat.

    • Pokud chcete, aby vlastní pole používalo seznam (pokud chcete například vytvořit seznam různých nákladových středisek ve vaší organizaci), klikněte na Vyhledávací. V dialogovém okně, které se zobrazí, zadejte každou položku seznamu ve sloupci Hodnota, zvolte, jestli se má některá z položek seznamu zobrazit ve výchozím nastavení, a potom klikněte na Zavřít.

    • Pokud chcete, aby se do vlastního pole naplnila hodnota pomocí vzorce, klikněte na Vzorec. V dialogovém okně, které se zobrazí, pomocí polí Pole a Funkce vytvořte vzorec a potom klikněte na OK.

  6. V části Výpočet pro souhrnné řádky úkolů a skupin zvolte způsob zahrnutí hodnot ve vašem vlastním poli (tzn. jak mají být hodnoty shrnuté na souhrnné úrovni úkolů a skupin pro vlastní pole).

    Poznámka : Kód osnovy a textová pole se nezahrnují. Možnost Použít vzorec je navíc dostupná, jedině pokud jste pro pole definovali vzorec v části Vlastní atributy.

  7. V části Výpočet pro řádky přiřazení zvolte, jak mají být hodnoty ve vlastním poli distribuované.

    • Pokud se obsah tohoto vlastního pole nemá distribuovat napříč přiřazeními, klikněte na Žádný.

    • Na přepínač Zahrnout, pokud není zadáno ručně klikněte, pokud se má obsah tohoto vlastního pole distribuovat do přiřazení, například v zobrazení Používání úkolů nebo Používání zdrojů. V tom případě jsou data rozdělená mezi přiřazení (pokud nejsou do řádku přiřazení zadaná ručně).

  8. V části Hodnoty k zobrazení zvolte, jak se mají zobrazovat data ve vlastním poli.

    • Kliknutím na přepínač Data zobrazíte v obsahu pole skutečná data ve všech zobrazeních, ve kterých se pole zobrazuje.

    • Pokud chcete zadat kritéria a přidružené obrázky indikátorů, které se mají v poli zobrazovat místo dat, klikněte na Grafické indikátory.

      Poznámka : Pokud aktualizujete pole v produktu Microsoft Office Project Server 2007 o nové vlastní pole, která zobrazí indikátor, může být potřeba jednou aktualizovat (tzn. „změnit“) informace ve sloupci, aby se nový indikátor zobrazil v zobrazení v Project Web Accessu.

Přizpůsobené pole si pak můžete vložit do příslušného úkolu nebo do zobrazení zdrojů v projektu.

Začátek stránky

Naimportování vlastního pole

Pokud víte o vlastním poli v jiném projektu nebo v šabloně, které by se vám v projektu hodilo, můžete si ho naimportovat a ušetřit tak čas, který by vám jinak trvalo vytvoření identického nového vlastního pole.

  1. V nabídce Nástroje přejděte na Vlastní nastavení a klikněte na Pole.

  2. Klikněte na Importovat pole.

  3. Ze seznamu Projekt vyberte projekt, ve kterém je pole, které importujete.

  4. V oblasti Typ pole vyberte Úkol, Zdroj nebo Projekt.

  5. V seznamu Pole vyberte název pole, které importujete.

  6. Klikněte na OK. Do projektu se vám naimportují: název pole, seznam hodnot, vzorec a grafické indikátory. Tyto hodnoty můžete podle potřeby změnit a potom můžete vložit pole do zobrazení projektu.

Začátek stránky

Vložení vlastního pole

Jakmile si pole přizpůsobíte, je dalším krokem vložit ho do zobrazení.

  1. Klikněte na záhlaví sloupce, který má být zobrazený napravo od vlastního pole.

  2. V nabídce Vložit klikněte na Sloupec.

  3. V seznamu Název pole klikněte na název vlastního pole. Pokud jste pole při přizpůsobování trvale přejmenovali, bude uvedené s novým názvem.

  4. Pokud nechcete použít trvalý název vlastního pole, zadejte do pole Název nový název.

  5. Pomocí seznamu Zarovnání nadpisu a Zarovnání dat vyberte, jakým způsobem má být sloupec zarovnaný.

  6. V poli Šířka zadejte šířku sloupce. Šířku sloupců můžete také upravit přímo v zobrazení: přetažením okraje sloupce můžete sloupec rozšířit nebo naopak zúžit.

  7. Pokud chcete, aby se text záhlaví sloupce zalamoval na více řádků, když je sloupec moc úzký a text jeho záhlaví se nedá celá zobrazit na jednom řádku, zaškrtněte políčko Zalamovat text v záhlaví. Pokud chcete, aby se záhlaví zobrazovalo jenom na jednom řádku, pak zaškrtnutí tohoto políčka zrušte.

  8. Kliknutím na OK vložíte sloupec do zobrazeného zobrazení.

Začátek stránky

Přejmenování pole

Pokud pole v projektu zaznamenává správná data, ale to, co zaznamenává, by přesněji popisoval jiný název, můžete pole jednoduše přejmenovat. Když budete chtít pole přejmenovat, musíte ho nejdřív skrýt a potom ho znovu zobrazit s novým názvem.

  1. Poznamenejte si název aktuálního pole, které chcete přejmenovat.

  2. Klikněte pravým tlačítkem myši na záhlaví sloupce pole, které chcete přejmenovat, a potom klikněte na Skrýt sloupec. Sloupec zmizí z aktuálního zobrazení, ale data, která obsahoval, jsou dál bezpečně uložená v databázi.

  3. Klikněte na záhlaví sloupce, který má být zobrazený napravo od pole, které přejmenováváte.

  4. V nabídce Vložit klikněte na Sloupec.

  5. V seznamu Název pole klikněte na původní název pole, který jste si předtím poznamenali.

  6. Do pole Název zadejte nový název pole.

  7. Kliknutím na OK pole přejmenujte.

    Poznámka : Nový název se použije jenom pro aktuální zobrazení. Pokud máte toto pole zobrazené v několika zobrazeních, můžete pole tímto postupem přejmenovat i v ostatních zobrazeních.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×