Vytvoření ručně zadaných konců stránek v listu

Důležité   Tento článek je strojově přeložených naleznete v tématu omezení. Anglická verze tohoto článku zde prosím najdete pro váš odkaz.

Konce stránek jsou oddělovače, které rozdělí List na samostatné stránky pro tisk. Microsoft Excel vkládá automatické konce stránek podle velikosti papíru, nastavení okrajů, nastavení měřítka a umístění ručně zadaných konců stránek. Pokud chcete vytisknout list na přesný počet stránek, můžete před tiskem konce stránek v listu upravit.

Tipy   

  • I když se dá s konci stránek pracovat v zobrazení Normálně, doporučujeme, abyste při úpravách používali zobrazení Zobrazit konce stránek. Uvidíte, jak automatické konce stránek ovlivní další provedené změny (jako změny orientace stránky nebo změny formátování). Uvidíte například, jak umístění automatických konců stránek ovlivní změna výšky řádku nebo šířky sloupce.

  • Pokud chcete potlačit automatické konce stránek vkládané Excelem, můžete vložit svoje vlastní ručně zadané konce stránek a přemístit nebo odstranit už existující ručně zadané konce stránek. Můžete taky všechny ručně zadané konce stránek rychle odebrat. Po ukončení úprav konců stránek se můžete vrátit do zobrazení Normálně.

V tomto článku

Vložit konec stránky

Přesunutí konce stránky

Jak odstranit ručně vložené konce stránek

Jak odebrat všechny ručně zadané konce stránek

Zobrazit a Skrýt konce stránek v normálním zobrazení

Přečíst si něco víc o koncích stránek

Vložení konce stránky

  1. Vyberte list, který chcete upravit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Tip   Můžete taky kliknout na Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

    Poznámka   Pokud se zobrazí dialogové okno Náhled konců stránek, klikněte na OK. Pokud nechcete, aby se toto dialogové okno zobrazovalo pokaždé, když přejdete do zobrazení náhledu konců stránek, zaškrtněte před kliknutím na OK políčko Tento dialog již příště nezobrazovat.

  3. Proveďte některou z následujících akcí:

    • Chcete-li vložit vodorovný konec stránky, vyberte řádek pod umístěním požadovaného konce stránky.

    • Chcete-li vložit svislý konec stránky, vyberte sloupec vpravo od požadovaného umístění konce stránky.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na příkaz Konce.

    Kliknutí na Konce na kartě Rozložení stránky

  5. Klikněte na položku Vložit konec stránky.

Tip   Můžete rovněž kliknout pravým tlačítkem na řádek pod umístěním nebo vpravo od umístění, do kterého chcete vložit konec stránky, a poté kliknout na příkaz Vložit konec stránky.

Poznámka   Jestliže se vložené ručně zadané konce stránek neprojeví, je možné, že bylo na kartě Stránka dialogového okna Vzhled stránky (karta Rozložení stránky, skupina Vzhled stránky, ikona pro otevření dialogového okna Obrázek tlačítka) nastaveno měřítko na volbu Přizpůsobit na. Chcete-li používat ručně zadané konce stránek, nastavte místo toho měřítko na volbu Upravit na.

Začátek stránky

Přesunutí konce stránky

Důležité   Chcete-li mít možnost přetáhnout konce stránek do jiných umístění v listu, ujistěte se, zda je povolena funkce podporující přetahování buňky. Není-li tato funkce povolena, nebude možné konce stránek přesunout.

  1. Chcete-li ověřit, zda je povoleno přetažení a přetažení, postupujte takto:

    1. Klikněte na kartu Soubor.

    2. Klikněte na položku Možnosti.

    3. V kategorii Upřesnit ve skupině Možnosti úprav zaškrtněte políčko Povolit operace přetažení úchytem a přetažení buňky a poté klikněte na tlačítko OK.

  2. Vyberte list, který chcete upravit.

  3. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Tip   Můžete taky kliknout na Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

    Poznámka   Pokud se zobrazí dialogové okno Náhled konců stránek, klikněte na OK. Pokud nechcete, aby se toto dialogové okno zobrazovalo pokaždé, když přejdete do zobrazení náhledu konců stránek, zaškrtněte před kliknutím na OK políčko Tento dialog již příště nezobrazovat.

  4. Chcete-li přesunout konec stránky, přetáhněte jej do nového umístění.

    Poznámka   Přesunutím se automatický konec stránky změní na ručně zadaný konec stránky.

Začátek stránky

Odstranění ručně zadaného konce stránky

Poznámka   Konce stránek, které Excel vložil automaticky, se nedají odstranit. Na automatické konce stránek může mít vliv přidání ručně zadaných konců stránek, změna orientace stránky nebo upravení šířky sloupce nebo výšky řádku.

Chcete-li odstranit ručně zadaný konec stránky, postupujte následovně:

  1. Vyberte list, který chcete upravit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Tip   Můžete taky kliknout na Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

    Poznámka   Pokud se zobrazí dialogové okno Náhled konců stránek, klikněte na OK. Pokud nechcete, aby se toto dialogové okno zobrazovalo pokaždé, když přejdete do zobrazení náhledu konců stránek, zaškrtněte před kliknutím na OK políčko Tento dialog již příště nezobrazovat.

  3. Proveďte některou z následujících akcí:

    • Pokud chcete odstranit svislý konec stránky, vyberte sloupec vpravo vedle konce stránky, který chcete odstranit.

    • Pokud chcete odstranit vodorovný konec stránky, vyberte řádek pod koncem stránky, který chcete odstranit.

      Poznámka   Automatický konec stránky se nedá odstranit.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na možnost Konce.

    Kliknutí na Konce na kartě Rozložení stránky

  5. Klikněte na Odebrat konec stránky.

Tip   Přetáhněte jej mimo oblast zobrazení konců stránek můžete také odebrat konec stránky (vlevo nebo vpravo pro svislé konce stránek, nahoru nebo dolů pro vodorovných konců stránek). Pokud nelze přetáhnout konce stránek, ujistěte se, zda je povolena funkce přetahování myší. Další informace naleznete v tématu Přesunout konec stránky.

Začátek stránky

Jak odebrat všechny ručně zadané konce stránek

Poznámka   Tímto postupem odstraníte všechny ručně zadané konce stránek a list se obnoví, aby se zobrazily jenom automatické konce stránek.

  1. Klikněte na list, který chcete upravit.

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Tip   Můžete taky kliknout na Zobrazit konce stránek Obrázek tlačítka na stavovém řádku.

    Poznámka   Pokud se zobrazí dialogové okno Náhled konců stránek, klikněte na OK. Pokud nechcete, aby se toto dialogové okno zobrazovalo pokaždé, když přejdete do zobrazení náhledu konců stránek, zaškrtněte před kliknutím na OK políčko Tento dialog již příště nezobrazovat.

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky

  4. Klikněte na Obnovit všechny konce stránky.

Tip   Taky můžete kliknout pravým tlačítkem myši na kteroukoliv buňku v listu a potom kliknout na Obnovit všechny konce stránky.

Začátek stránky

Zobrazit a Skrýt konce stránek v normálním zobrazení

Až se budete chtít se po nastavení konců stránek vrátit do normálního zobrazení, klikněte na kartě Zobrazení ve skupině Zobrazení sešitů na Normálně.

Tip   Můžete taky kliknout na Normálně Obrázek tlačítka na stavovém řádku.

Po dokončení práce s konci stránek v zobrazení Konce stránek, budou stále vidět, že bude stránka ukončena v normálním zobrazení, protože konce stránek byly zapnuty automaticky. Je možné vypnout.

Chcete-li zobrazit nebo skrýt konce stránek v normálním zobrazení:

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Možnosti.

  3. V kategorii Upřesnit ve skupině Zobrazit možnosti pro tento list zaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit konce stránek. Tím zapnete nebo vypnete konce stránek v normálním zobrazení.

Další informace o koncích stránek

Nejlepším způsobem, jak zobrazit všechny konce stránek v sešitu, je použít zobrazení náhledu konců stránek. V tomto zobrazení jsou jednotlivé typy konců stránek zobrazeny v různých formátech:

  • Přerušované čáry:    Přerušovaná čára označuje automatický konec stránky.

    List v zobrazení náhledu konců stránek zobrazující automatické konce stránek

  • Plné čáry:    Plná čára označuje ručně zadaný konec stránky.

    List v zobrazení náhledu konců stránek zobrazující ručně zadané konce stránek

Ve výchozím nastavení se v normálním zobrazení konce stránek nezobrazují. Avšak chcete-li, můžete je v tomto zobrazení zobrazit.

V normálním zobrazení pomocí příkazu Konce (karta Rozložení stránky, skupina Vzhled stránky) vložíte, odstraníte nebo obnovíte konce stránek. V tomto zobrazení není možné přetáhnout konce stránek do jiného umístění.

Začátek stránky

Poznámka   Právní omezení strojového překladu: Tento článek byl přeložen počítačovým systémem bez lidského zásahu. Společnost Microsoft nabízí tyto strojový překlad pomoci cizí řeči uživatelům využívat obsah o produktech, službách a technologiích. Vzhledem k tomu, že článek byl strojově přeložených, mohou obsahovat chyby syntaktické slovní zásobu a gramatiku.

Použít na: Excel 2013



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Změnit jazyk