Vytvoření listu nástroje Power View v aplikaci Excel 2013

Důležité :  Power View a Power Pivot jsou dostupné jenom ve verzích Office Professional Plus, Office 365 Professional Plus a v samostatné edici Excelu 2013. Přečtěte si článek Sešity Excelu 2010 s PowerPivotem nefungují v některých verzích Excelu 2013. Chcete zjistit, jakou verzi Office používáte?

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Vytvořit list nástroje Power View v aplikaci Microsoft Excel 2013 je snadné.

  • Postupně klikněte na kartu Vložit > Power View.

Někdy se ikona Power View zobrazuje šedě. V takovém případě může být potřeba zapnout doplněk Power View.

Tip :  Je vhodné procvičovat si práci s tabulkami aplikace Excel spíše než jen s rozsahy dat. Před vložením listu nástroje Power View založeného na vašich datech vytvořte tabulku aplikace Excel.

Poznámka :  Pokud otevřete sešit Excelu 2010 v Excelu 2013 a pokusíte se vložit list Power View, může se zobrazit zpráva, že sešit obsahuje datový model Power Pivot vytvořený pomocí předchozí verze doplňku Power Pivot. Pokud se zobrazí, můžete sešit upgradovat, abyste mohli list Power View přidat. Po upgradování už ale sešit nepůjde otevřít v Excelu 2010.

Přečtěte si, co všechno dokáže Power View.

V tomto článku

První spuštění Power View

Zapnutí doplňku Power View v možnostech Excelu

Propojení listu Power View s externími daty

Power View vyžaduje k práci data

Chyba při provádění dotazu

Silverlight je nainstalovaný, ale Excel hlásí, že není

První spuštění nástroje Power View

Při prvním vložení listu nástroje Power View vás aplikace Excel požádá o povolení doplňku Power View.

  • Klikněte na možnost Povolit.

Nástroj Power View vyžaduje program Silverlight. Pokud při prvním spuštění nemáte program Silverlight nainstalován:

  1. Klikněte na položku Nainstalovat program Silverlight.

    Tip : Raději než z jiných prohlížečů instalujte Silverlight z Internet Exploreru.

  2. Po absolvování všech kroků instalace programu Silverlight klikněte v aplikaci Excel na Načíst znovu.

Zapnutí doplňku Power View v možnostech Excelu

Pokud je v Excelu v nabídce Vložení ikona Power View zobrazená šedě, můžete zkusit Power View zapnout.

  1. Přejděte na příkaz Soubor > Možnosti > Doplňky.

  2. V rozevíracím seznamu Spravovat klikněte na šipku dolů a potom na Doplňky modelu COM > Přejít.

  3. Zaškrtněte políčko Power View > OK.

Propojení listu nástroje Power View s externími daty

Máte taky možnost vytvořit list Power View propojený s externím datovým modelem v Excelu.

Nástroj Power View vyžaduje k práci data

Pokud se v seznamu polí nástroje Power View zobrazí zpráva Nástroj Power View vyžaduje k práci data:

  1. Přejděte zpět k listu sešitu, který obsahuje data, a vyberte rozsah buněk obsahujících data.

  2. Znovu postupně klikněte na kartu Vložit > Power View.

Data můžete přidat do listu, který jste vytvořili dříve, nebo vytvořit nový list nástroje Power View.

Nástroj Power View přidá rozsah do seznamu polí a data přidá přímo do svého listu.

Chyba při provádění dotazu

Pokud se vám při pokusu o práci s Power View v Excelu objevují chyby při provádění dotazů, může to být proto, že jste si nainstalovali 32bitovou (x86) verzi Excelu 2013.

Řešení: Zvažte instalaci 64bitové verze Excelu 2013.

Silverlight je nainstalovaný, ale Excel hlásí, že není

Máte za to, že už máte Silverlight nainstalovaný, ale zobrazuje se vám zpráva, že ho musíte nainstalovat.

  1. Odinstalujte Silverlight (Ovládací panely > Odinstalovat program).

  2. Přeinstalování Silverlightu

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×