Vytvoření hromadné korespondence nebo hromadného e-mailu v Publisheru

Hromadná korespondence a hromadný e-mail slouží k vytváření velkého počtu dokumentů, které jsou z velké části stejné, ale obsahují některé jedinečné informace. Hromadnou korespondenci můžete například využít k vytváření publikací upravených pro konkrétní jednotlivce pomocí osobních poznámek nebo jedinečných adres a pozdravů. Můžete ji také využít k vytváření oznámení o produktech, které chcete před odesláním konkrétním lidem upravit. Text publikace bude vždycky stejný, ale jméno a adresa budou u každého příjemce jiné.

V tomto článku

Volba hromadné korespondence nebo hromadného e-mailu

Vytvoření nebo připojení seznamu příjemců

Příprava publikace

Vytvoření sloučené publikace

Zrušení sloučení

Volba hromadné korespondence nebo hromadného e-mailu

Nejdřív je třeba zvolit, jestli chcete vytvořit hromadnou korespondenci pro tisk, nebo hromadný e-mail pro online distribuci.

  • Klikněte na kartu Korespondence a vyberte buď Hromadná korespondence nebo Hromadný e-mail.

Vytvoření nebo připojení seznamu příjemců

Pokud chcete vytvořit hromadnou korespondenci, musíte otevřít novou nebo existující publikaci a připojit se ke zdroji dat (což je soubor obsahující jedinečné informace, které chcete do publikace zahrnout). Datový soubor může obsahovat seznam jmen a adres, údaje o produktu nebo obrázky. Může být uložený v různých formátech, mezi které patří:

  • Seznam kontaktů z Outlooku

  • Excelové sešity

  • Wordové tabulky

  • Databázové tabulky Accessu

  • Textové soubory, ve kterých jsou sloupce oddělené čárkami nebo tabulátory a řádky značkami konce odstavce

Můžete se připojit k existujícímu seznamu nebo zdroji dat nebo můžete vytvořit nový seznam příjemců. Pokud chcete použít jenom některé položky ze seznamu, můžete seznam filtrovat podle specifických kritérií. Položky můžete taky seřadit v abecedním pořadí.

Poznámka   Pokud chcete na stránkách publikace sloučit obrázky, musí zdroj dat obsahovat názvy souborů nebo cesty k souborům obrázků, které chcete sloučit. Do zdroje dat nezahrnujte samotné obrázky.

Výběr příjemců na pásu karet

Použití existujícího seznamu

  1. Klikněte na Korespondence > Vybrat příjemce > Použít existující seznam.

    Ve výchozím nastavení ukládá Publisher zdroje dat do složky Zdroje dat. Zdroj dat budete možná muset vyhledat procházením složek.

  2. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a pak na Otevřít.

    V závislosti na typu vybraného zdroje dat se můžou zobrazit další dialogová okna, do kterých je potřeba zadat specifické informace. Pokud je zdrojem dat třeba excelový sešit obsahující informace na několika listech, bude potřeba vybrat list s požadovanými informacemi.

Výběr z kontaktů Outlooku

  1. Klikněte na Korespondence > Vybrat příjemce > Vybrat z kontaktů Outlooku.

    Pokud se zobrazí výzva k výběru profilu, klikněte na požadovaný profil a pak klikněte na OK.

  2. V dialogovém okně Vybrat kontakty klikněte na požadovaný seznam kontaktů a klikněte na OK.

    Všechny kontakty obsažené ve složce se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří se zahrnou do hromadné korespondence.

Zadání nového seznamu

Pokud nemáte seznam kontaktů, ke kterému byste se mohli připojit, můžete vytvořit nový seznam.

  1. Klikněte na Korespondence > Vybrat příjemce > Zadat nový seznam.

  2. V dialogovém okně Nový seznam adres zadejte do příslušných polí korespondence informace pro první položku.

    Poznámka    Pokud chcete změnit výchozí sloupce, klikněte na Vlastní nastavení sloupců a můžete přidávat, odstraňovat a přejmenovávat sloupce a měnit jejich pořadí v seznamu.

  3. Až skončíte se zadáváním informací pro první položku, klikněte na Nová položka.

  4. Opakujte kroky 2 a 3, dokud nezadáte všechny položky, a pak klikněte na OK.

  5. V dialogovém okně Uložit seznam adres zadejte do pole Název souboru název seznamu adres a uložte ho.

    Poznámka   Ve výchozím nastavení ukládá Publisher seznamy adres do složky Zdroje dat. Nejvhodnější je nechat seznam adres tady, protože se současně jedná o výchozí složku, ve které Publisher hledá zdroje dat.

    Všechny kontakty obsažené v novém seznamu se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří se zahrnou do hromadné korespondence.

Výběr příjemců

V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka u příjemců, které chcete zahrnout, a zrušte zaškrtnutí políček u příjemců, které chcete vyloučit.

Pokud chcete použít jenom některé položky ze seznamu, můžete seznam filtrovat podle specifického pole nebo kritéria. Po vyfiltrování seznamu můžete pomocí zaškrtávacích políček vybrat záznamy, které chcete zahrnout a vyloučit.

Filtrování položek v seznamu:

  1. Klikněte na šipku vedle záhlaví sloupce položky, podle které chcete filtrovat.

  2. Udělejte něco z tohoto:

    • (Prázdné) zobrazí všechny záznamy, ve kterých je odpovídající pole prázdné.

    • (Neprázdné) zobrazí všechny záznamy, ve kterých odpovídající pole obsahuje informace.

    • (Upřesnit) otevře dialogové okno Filtrovat a seřadit, které můžete použít k filtrování podle několika kritérií. Můžete taky kliknout na Filtr v části Upřesnit seznam příjemců v dialogovém okně Příjemci hromadné korespondence a otevřít tak dialogové okno Filtrovat a seřadit.

    • Pokud chcete rychle vybrat všechny položky nebo zrušit výběr všech položek, zaškrtněte nebo zrušte zaškrtnutí políčka v záhlaví sloupce.

      Tip   Pokud zdroj dat obsahuje záznamy sdílející stejné informace a pro daný sloupec existuje deset nebo méně jedinečných hodnot, můžete filtrovat podle konkrétní informace. Pokud třeba seznam obsahuje víc adres obsahujících jako zemi nebo oblast Austrálii, můžete filtrovat podle hodnoty Austrálie.

      Dialogové okno Příjemci hromadné korespondence zobrazí jenom vybrané záznamy. Pokud chcete znova zobrazit všechny záznamy, klikněte na (Vše).

Pokud chcete zobrazit položky v abecedním pořadí, můžete položky v seznamu seřadit.

Seřazení položek v seznamu:

  • V dialogovém okně Příjemci hromadné korespondence klikněte na záhlaví sloupce položky, podle které chcete seznam seřadit. Pokud chcete seznam zobrazit například abecedně podle příjmení, klikněte na záhlaví sloupce Příjmení.

  • Pokud chcete seznam seřadit podle několika kritérií, klikněte v dialogovém okně Příjemci hromadné korespondence na Seřadit. V zobrazeném dialogovém okně Filtrovat a seřadit vyberte kritéria, podle kterých chcete seznam seřadit.

Začátek stránky

Příprava publikace

Hromadná korespondence vytvoří množství dokumentů z jedné šablony pomocí informací zástupného symbolu a jedinečné informace, která se přidá k informacím zástupného symbolu jednotlivých dokumentů. Po sestavení seznamu příjemců můžete sestavit hlavní šablonu.

Vložení textového pole

  1. Klikněte na Vložení > Nakreslit textové pole Obrázek tlačítka.

  2. V publikaci přejděte na místo, kam chcete umístit jeden roh textového pole, a potom přetažením ve směru úhlopříčky vytvořte textové pole požadované velikosti.

Přidání textu společného pro všechny verze

  • Klikněte do textového pole a pak zadejte text, který se má zobrazit ve všech verzích publikace hromadné korespondence.

Přidání datových polí do publikace

Vložení polí hromadné korespondence

  1. V publikaci hromadné korespondence klikněte do textového pole, kam chcete vložit datové pole.

  2. Vložte cokoli z tohoto:

    • Blok adresy se jménem, adresou a jinými informacemi:

      1. Ve skupině Zapsat a vložit pole klikněte na Blok adresy.

      2. V dialogovém okně Vložit blok adresy klikněte na prvky adresy, které chcete vložit, a klikněte na OK.

        Poznámka   Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které Publisher používá pro blok adresy, budete asi muset kliknout na Shoda polí v dialogovém okně Vložit blok adresy. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím Publisheru.

    • Řádek s pozdravem

      1. Ve skupině Zapsat a vložit pole klikněte na Řádek s pozdravem.

      2. V dialogovém okně Řádek s pozdravem vyberte formát řádku s pozdravem, který se skládá z oslovení, formátu jména a následné interpunkce.

      3. Vyberte text, který se má zobrazit v případech, kdy Publisher neumí zobrazit jméno příjemce, například pokud zdroj dat neobsahuje jméno nebo příjmení příjemce, ale jenom název společnosti, a klikněte na OK.

        Poznámka    Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které Publisher používá pro řádek s pozdravem, budete asi muset kliknout na Shoda polí v dialogovém okně Řádek s pozdravem. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím Publisheru.

    • Obrázek

      1. Ve skupině Zapsat a vložit pole klikněte na Obrázek a pak klikněte na Vložit pole s obrázkem.

      2. V dialogu Vložit pole s obrázkem vyberte pole s obrázkem, které se má vložit.

      3. Poznámka   Pokud chcete na stránkách publikace sloučit obrázky, musí zdroj dat obsahovat názvy souborů nebo cesty k souborům obrázků, které chcete sloučit. Do zdroje dat nezahrnujte samotné obrázky.

    • Jednotlivá pole informací

      • Ve skupině Zapsat a vložit pole vyberte Vložit slučovací pole a klikněte na pole, které chcete do textového pole zahrnout.

Formátování datových polí

U datových polí a dalšího přidaného textu (například pozdravu Dobrý den nebo oslovení Vážený pane...) můžete použít formátování a změnit tak vzhled sloučených dat. Pokud chcete formátovat sloučená data, musíte formátovat datová pole v publikaci hromadné korespondence.

V publikaci hromadné korespondence vyberte pole obsahující informace, které chcete formátovat.

  • Pokud se jedná o pole Blok adresy nebo Řádek s pozdravem, ve skupině Zapsat a vložit pole vyberte Formát.

  • Pokud se jedná o jednotlivé datové pole, klikněte v nabídce Nástroje textového pole − Formát na Písmo a pak vyberte požadované možnosti.

  • Pokud vybrané pole Publisher rozpozná jako číslo, měnu, datum nebo čas, můžete kliknout na Formát a změnit formát zobrazení těchto typů polí.

Náhled údajů o příjemcích v datových polích v publikaci

Můžete zkontrolovat vzhled publikace se skutečnými údaji ve sloučených polích.

Pokud chcete zobrazit náhled publikace, klikněte na Náhled výsledků a pak udělejte něco z tohoto:

  • Pokud chcete postupně zobrazit náhled jednotlivých záznamů, zobrazte náhled jednotlivých položek ve sloučené publikaci pomocí navigačních tlačítek Tlačítko Vpřed Tlačítko Zpět.

    Slučovací pole jsou vyplněná informacemi z prvního záznamu zdroje dat. Položky zdroje dat nemůžete upravovat na stránkách publikace, můžete tam ale datová pole formátovat, přesouvat nebo odstraňovat.

  • Pokud chcete najít určitou položku ze zdroje dat a zobrazit její náhled, klikněte na Najít příjemce a pak v dialogovém okně Najít položku zadejte kritéria vyhledávání.

Pokud je to potřeba, můžete v seznamu příjemců provést změny. Udělejte některou z těchto věcí:

  • Pokud chcete z hromadné korespondence vyloučit konkrétního příjemce, klikněte na Vyloučit tohoto příjemce.

  • Pokud chcete změnit seznam příjemců, klikněte na Upravit seznam příjemců a proveďte požadované změny v dialogovém okně Příjemci hromadné korespondence.

Po dokončení publikace hromadné korespondence a vložení všech slučovacích polí klikněte na Soubor > Uložit jako, pojmenujte publikaci a klikněte na Uložit.

Začátek stránky

Vytvoření sloučené publikace

Pokud chcete vytvořit sloučenou publikaci, klikněte na tlačítko Dokončit a sloučit a postupujte podle pokynů dole pro tisk, náhled, uložení, přidání sloučených stránek do jiné publikace nebo jejich odeslání v e-mailu.

Dokončení hromadné korespondence

Tisk sloučené publikace

  1. Klikněte na Sloučit na tiskárnu.

  2. V části Vytisknout vyberte požadované možnosti a klikněte na OK.

    Důležité   Pokud chcete na každý list papíru vytisknout různé sady sloučených dat (třeba různá jména a adresy), klikněte na Více stránek na list v části Možnosti tisku. Když zvolíte Více kopií na list, každý list papíru bude obsahovat několik kopií stejných dat.

    Tisk více stránek na list

Uložení sloučené publikace pro pozdější použití

Pokud chcete sloučené stránky upravit, uložit pro pozdější použití nebo později vytisknout, můžete všechny sloučené stránky shromáždit a uložit jako jednu novou sloučenou publikaci obsahující namísto slučovacích polí skutečná data.

  1. Klikněte na Sloučit do nové publikace.

  2. V nové publikaci klikněte v podokně úloh Hromadná korespondence na Uložit tuto publikaci. Pojmenujte novou publikaci a klikněte na Uložit.

Přidání sloučených stránek do existující publikace

Pokud hodláte přidat sloučené stránky na konec existující publikace, musí publikace hromadné korespondence odpovídat existující publikaci v těchto ohledech:

  • Velikost stránky (výška a šířka)

  • Zobrazení stránky (rozložení na jednu nebo na dvě stránky)

  • Typ publikace (web nebo tištěná publikace)

  • Pořadí stránek (zleva doprava nebo zprava doleva)

Publisher sloučené stránky přidá do nové nebo existující publikace, nemůže je ale přidat do otevřené publikace. Pokud je publikace, do které chcete sloučené stránky vložit, otevřená, musíte ji před sloučením uložit a zavřít.

  1. Klikněte na Přidat do existující publikace.

  2. V dialogovém okně Otevřít publikaci vyhledejte publikaci, do které chcete sloučené stránky přidat, a klikněte na Otevřít.

  3. V existující publikaci klikněte v podokně úloh Hromadná korespondence na Uložit tuto publikaci a uložte aktualizace.

Odesílání e-mailových zpráv

Pokud vytváříte hromadný e-mail, bude v části Dokončit a sloučit k dispozici jenom možnost Odeslat e-mailovou zprávu.

  1. Klikněte na Odeslat e-mailovou zprávu.

  2. V dialogovém okně Sloučit do e-mailu vyberte pole příjemce v rozevíracím seznamu Komu. Ve většině případů bude jednat o pole E-mailová adresa.

  3. V části Předmět zadejte řádek předmětu. V části Položky k vložení klikněte na všechna datová pole, která chcete vložit do řádku předmětu.

  4. Kliknutím na Možnosti můžete určit další požadované možnosti, třeba příjemce kopie a skryté kopie nebo přílohy. Pak klikněte na Odeslat.

Uložení publikace hromadné korespondence

Pokud ukládáte i publikaci obsahující slučovací pole, můžete přejít zpátky, upravit pole a vytvořit tak novou sloučenou publikaci. Pokud chcete uložit sloučenou publikaci, udělejte toto:

  1. Klikněte na Soubor > Uložit.

  2. Pojmenujte publikaci a klikněte na Uložit.

Začátek stránky

Zrušení sloučení

Zrušením sloučení odpojíte publikaci hromadné korespondence nebo šablonu sloučení katalogů od zdroje dat.

  1. Klikněte na kartu Korespondence > Vybrat příjemce a pak klikněte na Zrušit sloučení.

    Zrušení hromadné korespondence

  2. Po zobrazení dotazu, jestli chcete sloučení zrušit, klikněte na Ano.

    Poznámka   Pokud zrušíte sloučení hromadné korespondence, převedou se všechna pole s výjimkou Pole adresy, Řádku s pozdravem a Bloku adresy na běžný text.

Začátek stránky

Použít na: Publisher 2016, Publisher 2013, Publisher 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Změnit jazyk