Vytvoření dokumentu pro použití s předchozími verzemi Wordu

Když otevřete ve Wordu for Mac 2011 dokument, který byl vytvořený ve starší verzi Wordu – ať už ve verzi pro Windows nebo pro Mac – zapne se režim kompatibility a v záhlaví okna dokumentu se zobrazí text [Compatibility Mode] (Režim kompatibility). Režim kompatibility označuje, že dokument byl vytvořený v dřívější verzi Wordu nebo byl uložený ve starším formátu souboru. V režimu kompatibility nejsou dostupné žádné nové nebo vylepšené funkce Wordu 2011. Pořád ale dokument můžete upravovat pomocí funkcí, které jsou kompatibilní se starším formátem souboru.

Můžete si vybrat, jestli budete pracovat v režimu kompatibility, nebo dokument převedete na soubor ve formátu Wordu 2011. Když prezentaci uložíte ve formátu Wordu 2011, bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011, a formát souboru se změní z .doc na .docx. V tomto formátu máte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verzi Wordu, budou mít problémy nebo nebudou moct vůbec upravovat části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí.

Prvky dokumentu, které se v režimu kompatibility chovají jinak

Prvky, které jsou uvedené v následující tabulce, se můžou při práci v režimu kompatibility trvale změnit. Nebudete je moct převést zpátky na prvky Wordu 2011, ani když dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Bibliografie

Převede se na statický text.

Blokování autorů

Informace o tom, kde ostatní autoři upravovali dokument, se trvale odstraní.

Citace

Převede se na statický text.

Pokročilé typografické funkce

Všechny pokročilé typografické prvky u písma (například ligatury) se po uložení ve formátu .doc odstraní.

Vložené objekty Open XML

Trvale se převedou na statický obsah.

Zástupný text v ovládacích prvcích obsahu

Převede se na statický text.

Relativní umístění textových polí

Převede se na absolutní umístění.

Zarovnání textu v textovém poli

Všechen text, který není zarovnaný nahoru, se převede na text zarovnaný nahoru.

Textové efekty

Textové efekty, například odraz, záře, prostorové otočení a prostorový formát, se odstraní.

Alternativní text u tabulek

Alternativní text u tabulek se trvale odebere.

Motivy, barvy motivu, písma motivu a efekty motivu

Trvale se převedou na styly. Pokud soubor později otevřete ve Wordu 2011, nebude možné automaticky změnit styl pomocí motivů.

Sledované přesunuté položky

Převedou se na odstraněné nebo vložené položky.

Objekt WordArt

Převede se na statický text.

Prvky, které jsou uvedené v následující tabulce, se při práci v režimu kompatibility změní. Můžete je ale převést zpátky na prvky Wordu 2011, pokud dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Obrázky SmartArt

Převedou se na obrázky, které nejde upravit.

Diagramy a grafy

Převedou se na obrázky, které nejde upravit.

Obrazce a textová pole

Převedou se na efekty, které jsou dostupné ve formátu .doc.

Rovnice

U dokumentů v režimu kompatibility se zobrazí jako obrázky, které nejde upravit. Rovnice můžete upravit, když dokument uložíte ve formátu Wordu 2011.

Zapnutí režimu kompatibility

Pomocí režimu kompatibility můžete vytvářet nové dokumenty, které budou kompatibilní se staršími verzemi Wordu.

  1. Otevřete nový dokument.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. Do pole Save As (Uložit jako) zadejte název dokumentu.

  4. V rozevírací nabídce Format (Formát) vyberte Word 97-2004 Document (.doc) (Dokument Wordu 97–2004) a klikněte na Save (Uložit).

    V záhlaví se za názvem dokumentu zobrazí text [Compatibility Mode] (Režim kompatibility).

Převedení dokumentu z režimu kompatibility

Příkaz Convert Document (Převést dokument) odstraní režim kompatibility, takže bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011. Pokud je soubor uložený ve formátu .doc, aktualizuje ho příkaz Convert Document na soubor ve formátu .docx. Jakmile dokument převedete, získáte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verze Wordu, budou mít problémy nebo nebudou moct vůbec upravovat některé části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí Wordu 2011.

  • V nabídce File (Soubor) klikněte na Convert Document (Převést dokument).

Viz taky

V názvu dokumentu se píše [Režim kompatibility]

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×