Vytvoření zdroje dat pro hromadnou korespondenci

Část obsahu v tomto tématu nemusí být v některých jazycích k dispozici.

Kterou aplikaci Office používáte?

Word

Word

Při zpracování hromadné korespondence vloží Word záznamy ze zdroje dat nebo seznamu příjemců do vašeho hlavního dokumentu. Seznam příjemců pro operaci hromadné korespondence může být uveden v listu Excelu, adresáři Office, databázi FileMaker Pro, wordovém dokumentu nebo v textovém souboru s oddělovači.

Pokud chcete vytvořit dokument, například formulářový dopis, který odešlete několika příjemcům, použijte hromadnou korespondenci. Každý dopis obsahuje stejné informace, ale příjemci jsou jedineční. Například každý dopis zákazníkům může být personalizovaný, aby oslovoval jednotlivé zákazníky jménem. Jedinečné informace v každém dopisu pocházejí z položek ve zdroji dat. Před vytvořením hromadné korespondence vytvořte zdroj dat. Další informace o vytvoření hromadné korespondence najdete v článku o vytváření obálek pomocí hromadné korespondence nebo v článku o vytváření štítků s adresou pomocí hromadné korespondence.

Udělejte některou z těchto věcí:

Vytvoření zdroje dat ve Wordu

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Na panelu nástrojů Standard(Standardní) klikněte na New (Nový) New Document button .

    Tento prázdný dokument použijte k vytvoření zdroje dat.

  3. V nabídce Tools (Nástroje) klikněte na Mail Merge Manager (Správce hromadné korespondence).

  4. V části 1. Select Document Type (1. Vybrat typ dokumentu) klikněte na Create New (Vytvořit nový) a potom na Form Letters (Formulářový dopis).

  5. V části 2. Select Recipients List(2. Vybrat seznam příjemců) klikněte na Get List (Získat seznam) a potom na New Data Source (Nový zdroj dat).

  6. V poli Field names in header row (Názvy polí v záhlaví řádku) klikněte na libovolné názvy polí, které nechcete zahrnout do zdroje dat. Klikněte na Remove Field Name (Odebrat název pole) a potom na OK.

  7. Zadejte název, zvolte umístění zdroje dat a potom klikněte na Save (Uložit).

    Zapamatujte si, kam zdroj dat ukládáte. Později budete jeho umístění potřebovat.

  8. V dialogovém okně Data Form (Datový formulář) zadejte data jednoho datového záznamu (například jméno příjemce do pole FirstName (Jméno), příjmení do pole LastName (Příjmení), poštovní adresu do pole Address1 (Adresa 1) a tak dále).

    Poznámka : Pokud chcete některé pole nechat prázdné, nemusíte do něj zadávat mezery.

  9. Po vyplnění polí jednoho záznamu klikněte na Add New (Přidat nový).

  10. Kroky 8 a 9 opakujte pro každý záznam, který chcete zadat.

  11. Po přidání všech požadovaných záznamů klikněte na OK.

    Tip : Pokud se budete chtít později vrátit do dialogového okna Data Form (Datový formulář), klikněte ve správci hromadné korespondence v části 2. Select Recipients List (Vybrat seznam příjemců) na Edit Data Source (Upravit zdroj dat)  Edit Data Source button

  12. V nabídce File (Soubor) klikněte na Close (Zavřít).

  13. Zdroj dat uložíte kliknutím na Save (Uložit).

  14. Pokud chcete prázdný otevřený dokument zahodit, klikněte na Don‘t Save (Neukládat).

Vytvoření zdroje dat v Excelu

Každý sloupec v excelovém listu obsahuje kategorii informací (nebo datové pole), například jméno, ulici a číslo domu, město, stát a PSČ. První řádek buněk, který se nazývá záznam záhlaví, obsahuje názvy datových polí. Každý další řádek obsahuje jeden záznam, třeba jméno a adresu jedné osoby.

Důležité : Ujistěte se, že data jsou ve formátu seznamu. Každý sloupec dat musí mít v prvním řádku popisek. V seznamu nesmějí být žádné prázdné řádky ani sloupce.

  1. Otevřete Excel.

  2. Do prvního řádku listu zadejte záznam záhlaví pro adresy.

    Do prvního sloupce prvního řádku napište třeba Jméno, do druhého sloupce napište Adresa, do třetího Město, do čtvrtého Stát do pátého pak PSČ, aby váš excelový list vypadal nějak takto:

    Excel sheet that contains header records

    Poznámka : Později při vytváření štítků pomocí polí v záznamu záhlaví určíte, kam která data patří.

  3. Do druhého řádku zadejte jméno a adresu jednoho příjemce.

    Přidejte tolik dalších řádků s adresami, kolik chcete. Váš excelový list by teď měl vypadat nějak takto:

    Excel sheet that contains mailing addresses

  4. Klikněte na Save (Uložit)  Tlačítko Uložit .

  5. Zadejte název sešitu, třeba adresy.

    Zapamatujte si, kam list ukládáte. Později budete jeho umístění potřebovat.

  6. Zavřete excelový sešit, který obsahuje váš seznam příjemců.

    Pokud nezavřete excelový sešit obsahující seznam, nebo když ho znova otevřete ještě před dokončením hromadné korespondence, nebudete moci hromadnou korespondenci dokončit.

Viz taky

Vytvoření a tisk jednoho štítku s adresou

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×