Vytvoření základního diagramu sítě

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Základní diagramy sítě zobrazují primární součásti sítě a jejich propojení. Tento článek popisuje rychlé vytvoření základního diagramu sítě v aplikaci Microsoft Office Visio Standard nebo Microsoft Office Visio Professional. Máte-li nainstalovanou aplikaci Visio Professional, můžete vytvořit podrobnější diagram sítě, a to pomocí šablony Podrobný síťový diagram. Rozdíl mezi šablonou základního a podrobného diagramu spočívá v tom, že šablona Podrobný síťový diagram nabízí více síťových obrazců.

Na následujícím obrázku je uveden základní diagram sítě.

Základní síťový diagram v aplikaci Visio 2010.

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Dostupné šablony klikněte na položku Síť a potom na položku Základní síťový diagram.

  4. Klikněte na vytvořit Klikněte na vytvořit pomocí šablony aplikace Visio. .

  5. Ze vzorníku Sítě a periferie přetáhněte na stránku výkresu obrazec Kruhová síť nebo Ethernet.

  6. Přetáhněte na stránku výkresu obrazce síťových zařízení ze vzorníku Počítače a monitory nebo Sítě a periferie.

  7. Pomocí vestavěných spojnic obrazců připojte zařízení k obrazci Kruhová síť nebo Ethernet.

    1. Klikněte na obrazec Kruhová síť nebo Ethernet.

    2. Umístěte ukazatel myši na ovládací prvek úchyt Ovládací úchyt . Když ukazatel myši změní na čtyřsměrnou šipku, přetáhněte je bod připojení Vzhled spojovacího bodu – modrý křížek na jeden z obrazců zařízení.

      1. Jakmile se obrazec zařízení správně připojí k obrazci Kruhová síť nebo Ethernet, změní se barva spojovacího bodu na červenou na znamení, že je obrazec připevněn.

      2. Tip : Skrytí konektoru nepoužité, přetáhněte ovládací úchyt Ovládací úchyt zpátky na obrazec Kruhová síť nebo Ethernet.

  8. Přidání textu k obrazci sítě, klikněte na obrazec a zadejte. Pokud chcete přesunout text, přetáhněte ovládací úchyt Ovládací úchyt .

  9. Chcete-li s obrazcem uložit data, klikněte na kartě Zobrazení ve skupině Předvádění na položku Podokna úkolů a potom na položku Data obrazce. V okně Data obrazce zadejte hodnoty pro data, která chcete uložit.

    Poznámky : 

    • Chcete-li obrazce v diagramu očíslovat, klikněte na kartě Zobrazení ve skupině Makra na položku Doplňky, přejděte do části Visio Extra a potom klikněte na položku Číslovat obrazce. V dialogovém okně Číslovat obrazce vyberte požadované možnosti a klikněte na tlačítko OK. Potom vyberte obrazce, které chcete očíslovat.

    • Změnit tloušťku čáry a vzorek čáry v obrazcích sítě, třeba oddělení obrazců sítě a upravte obrazce řádků z tabulky ShapeSheet. Podrobnosti o tom, jak otevřít tabulky ShapeSheet, najdete v článku Co se stalo k tabulce ShapeSheet?.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×