Vytvoření webu pro pracovní prostor dokumentů

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud na souborech pracuje ve vaší organizaci několik uživatelů, verze, poznámky a e-mailové zprávy týkající se souborů mohou být rozptýleny na různých místech. Web s pracovním prostorem dokumentů pomáhá uživatelům v efektivnější spolupráci.

Poznámka: Chcete-li vytvořit web pracovního prostoru dokumentů, potřebujete mít oprávnění pro vytvoření webů pracovních prostorů na webu služby Microsoft Windows SharePoint Services, na kterém je uložený pracovní prostor dokumentů. Další informace získáte od vašeho správce.

V tomto článku:

Základní informace o webu pracovního prostoru dokumentů

Aktualizace souborů

Způsoby vytvoření webu pracovního prostoru dokumentů

Vytvoření webu pracovního prostoru dokumentů ze souboru Office

Vytvoření webu pracovního prostoru dokumentů pomocí e-mailu

Vytvoření webu pracovního prostoru dokumentů ze souboru v knihovně

Vytvoření webu pracovního prostoru dokumentů z webového prohlížeče

Přidávání členů do skupin webu pracovního prostoru dokumentů

Přehled webu pro pracovní prostor dokumentů

Web pracovního prostoru dokumentů představuje web aplikace SharePoint, který pomáhá koordinovat vývoj jednoho nebo několika souvisejících dokumentů s ostatními uživateli. Web poskytuje nástroje pro sdílení a aktualizaci souborů a umožňuje informovat uživatele o stavu uložených souborů.

Pokud vytvoříte web, který je založený na souborech z aplikací sady Microsoft Office 2007 (tj. aplikací Word, Excel, PowerPoint nebo Visio), můžete pracovat přímo v souboru na webu pracovního prostoru dokumentů nebo na místní kopii. Místní kopii lze pravidelně aktualizovat změnami ze serveru nebo aktualizovat server změnami provedenými ve vaší kopii.

Když vytvoříte web pracovního prostoru dokumentů, je váš soubor uložený v knihovně dokumentů na webu, kde s ním mohou členové týmu pracovat použitím aplikace sady Microsoft Office nebo jej prohlížet ve webovém prohlížeči. Do knihovny mohou také členové přidávat související soubory. Knihovna představuje umístění na webu SharePoint, ve kterém můžete vytvořit, shromáždit, aktualizovat nebo spravovat soubory společné všem členům týmu. Knihovny umožňují sledovat verze souborů, takže uživatelé mohou zobrazit historii změn a v případě potřeby obnovit předchozí verzi souboru. Knihovny také vyžadují schvalování a rezervaci souborů, které zabraňují uživatelům současně provádět konfliktní změny.

Web pracovního prostoru dokumentů také podporuje seznamy, které umožňují komunikaci a sledování úkolů v rámci vašeho týmu (například oznámení a odkazy). Můžete například chtít přidat nového člena týmu, který pracuje na projektu, nebo sdílet odkaz na související web. Můžete se také přihlásit a využít funkci upozornění pro dokumenty nebo pracovní prostor. V tom případě budete dostávat e-mailové zprávy při každé změně dokumentu nebo přidání nového obsahu.

Začátek stránky

Aktualizace souborů

Můžete použít nástroje pro správu dokumentů, které jsou k dispozici na webu pracovního prostoru dokumentů zobrazeném ve webovém prohlížeči nebo v podokně úloh Správa dokumentů pro vybraný soubor. Tyto nástroje umožňují například přidat nové členy k webu nebo aktualizovat úkoly.

Podokno úloh Správa dokumentů

Používáte-li k otevření místní kopie dokumentu, na kterém je založený web pracovního prostoru dokumentů, aplikaci Word, Excel, PowerPoint nebo Visio, budete mít k dispozici aktualizace z pracovního prostoru dokumentů, které aplikace sady Microsoft Office pravidelně načítá, a budou se zobrazovat dotazy, zda chcete aktualizovat místní kopii aktuálními změnami. Pokud například dojde ke změně kopie dokumentu na webu pracovního prostoru dokumentů, můžete chtít zobrazit a pracovat se změnami ve vaší místní kopii.

Při změnách místní kopie lze pravidelně aktualizovat kopii dokumentu na webu pracovního prostoru dokumentů. Změny tak budou k dispozici ostatním členům webu. Pokud jsou změny kopie na webu pracovního prostoru dokumentů v konfliktu se změnami provedenými v kopii, můžete se rozhodnout, kterou kopii chcete zachovat. Můžete také změnit nastavení pro aktualizace, například okamžik zobrazení dotazu pro aktualizaci souboru.

Aktualizace dokumentů je podporována pouze pro následující typy souborů:

  • dokumenty aplikace Word,

  • soubory Word XML,

  • Word webové stránky tvořená jedním souborem (MHTML)

  • sešity aplikace Excel,

  • webové stránky tvořené jedním souborem (MHTML) aplikace Excel,

  • soubory Excel XML,

  • prezentace aplikace PowerPoint,

  • kresby aplikace Visio.

Začátek stránky

Způsoby vytvoření webu pro pracovní prostor dokumentů

Když vytvoříte web pracovního prostoru dokumentů, můžete web ihned začít používat a přidat do něj seznamy či knihovny, nebo můžete web přizpůsobit tak, aby odpovídal vašim požadavkům.

Pokud vytvoříte web pracovního prostoru dokumentů odesláním e-mailu z aplikace Microsoft Office Outlook 2007, uživatelé uvedení v polích Komu a Kopie zprávy jsou automaticky přidáni jako členové daného webu. Pokud pracovní prostor vytvoříte jiným způsobem, můžete další členy přidat po vytvoření webu.

Web pracovního prostoru dokumentů můžete vytvořit následujícími způsoby:

  • Podokno úloh Správa dokumentů.    Vytvoření webu pracovního prostoru dokumentů představuje jeden ze způsobů, kterým lze sdílet soubor při práci s následujícími aplikacemi sady Office 2007: Word, Excel, PowerPoint a Visio. Tento způsob bude pravděpodobně nejvhodnější v případě, že již pracujete se souborem a pracovní prostor chcete vytvořit bez ukončení aplikace.

  • Odeslání e-mailu.    Web pracovního prostoru dokumentů lze vytvořit odesláním souboru, který je k e-mailové zprávě přiložený jako sdílená příloha. Jako odesílatel sdílené přílohy se stáváte správcem pracovního prostoru. Všichni příjemci zprávy jsou přidáni jako členové webu pracovního prostoru dokumentů a jsou jim přidělena oprávnění přispěvatelů webu. Tento způsob použijte v případě, že chcete spojit vytváření pracovního prostoru s pozváním členů webu.

  • Pomocí dokumentu, který je již uložený v knihovně aplikace SharePoint.    Tento způsob použijte, pokud je váš soubor již uložený v knihovně na webu SharePoint. Při aktualizaci souboru na webu pracovního prostoru dokumentů můžete uplatnit provedené změny v původní kopii uložené v knihovně.

  • Web aplikace SharePoint.    Při tomto postupu vytvoříte web pracovního prostoru dokumentů při práci na webu aplikace SharePoint přímo z webového prohlížeče. Při vytváření webu máte k dispozici podrobné nastavení webu, jako je například popis, oprávnění uživatelů nebo poslední část webové adresy.

Začátek stránky

Vytvoření webu pracovního prostoru dokumentů ze souboru aplikace sady Office

  1. V aplikacích sady Office 2007 postupujte takto:

    Aplikace Word, Excel a PowerPoint

    • Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office , klikněte na Publikovat a potom klikněte na Vytvořit pracovní prostor dokumentů.

      Aplikace Visio

    • V nabídce Nástroje klepněte na příkaz Správa dokumentů.

  2. V podokně úloh Správa dokumentů zadejte v části Pracovní prostor dokumentů název vašeho pracovního prostoru.

    Pokud jste soubor již uložili, název dokumentu představuje výchozí název, který však můžete změnit.

  3. V seznamu Umístění pro nový pracovní prostor zadejte umístění webu SharePoint, ve kterém chcete vytvořit pracovní prostor.

    Pokud jste web SharePoint již navštívili, je příslušný název uvedený v seznamu. Není-li název uvedený, klepněte na položku Zadat novou adresu URL a pak zadejte webovou adresu vašeho webu.

  4. Klepněte na tlačítko Vytvořit.

  5. Pokud jste dosud neuložili soubor, zobrazí se dialogové okno s dotazem, zda chcete soubor uložit. Klepněte na tlačítko Ano.

Začátek stránky

Vytvoření webu pracovního prostoru dokumentů odesláním e-mailu

Web pracovního prostoru dokumentů lze vytvořit z aplikace Office Outlook 2007 odesláním souboru se sdílenou přílohou. Uživatelé, které uvedete do polí Komu a Kopiee-mailové zprávy se stanou členy webu. Příjemci obdrží kopii souboru, na kterém je založen web pracovního prostoru dokumentů, spolu s pozváním, aby navštívili pracovní prostor.

  1. V aplikaci Office Outlook 2007 klepněte v nabídce Soubor na příkaz Nový a pak klepněte na příkaz E-mailová zpráva.

  2. Do pole Komu a Kopie e-mailové zprávy zadejte jména uživatelů, které chcete přidat jako členy do webu pracovního prostoru dokumentů.

  3. Na kartě Zpráva ve skupině Vložit klepněte na tlačítko Připojit soubor a pak klepněte na položku Soubor.

  4. Vyhledejte složku a vyberte soubor, který chcete připojit. Pak klepněte na tlačítko Vložit.

  5. Na kartě Zpráva klepněte ve skupině Zahrnout na tlačítko Připojit soubor a pak vyberte položku Možnosti přílohy.

  6. V podokně úloh Možnosti přílohy klepněte na položku Sdílené přílohy.

    Do těla e-mailové zprávy se přidá pozvánka a odkaz na web pracovního prostoru dokumentů.

  7. V seznamu Vytvořit pracovní prostor dokumentů v zadejte umístění webu SharePoint, ve kterém chcete vytvořit pracovní prostor.

    Pokud jste web SharePoint již navštívili, je příslušný název uvedený v seznamu. Není-li název uvedený, klepněte na položku Zadat novou adresu URL a pak zadejte webovou adresu vašeho webu.

  8. Pokud chcete přidat vlastní zprávu, upravte nebo přidejte text či obrázky tak, aby zpráva odpovídala vašim představám.

  9. Klepněte na tlačítko Odeslat.

Začátek stránky

Vytvoření webu pracovního prostoru dokumentů ze souboru v knihovně

Tímto postupem vytvoříte web pracovního prostoru dokumentů ze souboru, který je již uložený v knihovně na webu aplikace SharePoint.

  1. Ve webovém prohlížeči otevřete knihovnu na webu aplikace SharePoint, která obsahuje požadovaný soubor.

    Pokud se název knihovny nezobrazí, klepněte na možnost Zobrazit veškerý obsah webu a klepněte na název knihovny.

  2. Přesuňte ukazatel myši na soubor, klepněte na zobrazenou šipku, přejděte na příkaz Odeslat a pak klepněte na příkaz Vytvořit pracovní prostor dokumentů.

  3. Klepněte na tlačítko OK.

Poznámka: Po úpravě souboru na webu pracovního prostoru dokumentů můžete změny publikovat zpátky do původní kopie souboru v knihovně. Ve webovém prohlížeči otevřete web pracovního prostoru dokumentů na webu aplikace SharePoint. V knihovně pracovního prostoru, která obsahuje daný dokument, přesuňte ukazatel myši na soubor, klepněte na zobrazenou šipku, vyberte příkaz Odeslat a pak klepněte na příkaz Publikovat ve zdrojovém umístění.

Začátek stránky

Vytvoření webu pracovního prostoru dokumentů použitím webového prohlížeče

Tímto postupem vytvoříte web pracovního prostoru dokumentů, který není založený na určitém souboru. Na web lze soubory přidat později. Nutnou podmínkou pro tento postup jsou oprávnění pro vytváření webů pracovního prostoru dokumentů pro web aplikace SharePoint.

  1. Ve webovém prohlížeči otevřete web aplikace SharePoint, ve kterém chcete vytvořit web pracovního prostoru dokumentů.

  2. V nabídce Akce webu Obrázek tlačítka klikněte na vytvořit.

  3. V seznamu Webové stránky klepněte na položku Weby a pracovní prostory.

  4. V části Název a popis zadejte název a popis pro web pracovního prostoru dokumentů.

    Název se bude zobrazovat v navigační části pro všechny stránky webu, jako je například horní panel odkazů, a popis se zobrazí na horním okraji každé stránky.

  5. V části Výběr šablony klepněte na kartu Spolupráce a pak klepněte na položku Pracovní prostor dokumentů.

  6. V části Adresa webu zadejte poslední část webové adresy pro web pracovního prostoru dokumentů.

  7. V části Oprávnění proveďte některý z následujících kroků:

    • Pokud chcete, aby se členy tohoto pracovního prostoru stali všichni členové nadřazeného webu, klepněte na přepínač Použít stejná oprávnění jako nadřazený web.

    • Jestliže chcete, aby se členy tohoto pracovní prostoru stala pouze vybraná skupina uživatelů, klepněte na přepínač Použít jedinečná oprávnění.

      V případě, že vyberete přepínač Použít jedinečná oprávnění, máte možnost určit oprávnění poté, co zadáte nastavení na aktuální stránce.

  8. Chcete-li přidat odkaz na pracovní prostor v nabídce Rychlé spuštění v nadřazeném webu, ověřte, že je v části Navigace vybrána položka Ano.

  9. Pokud požadujete, aby se na horním okraji stránek tohoto nového webu zobrazoval panel odkazů nadřazeného webu, zkontrolujte, zda je v části Dědičnost navigace zaškrtnuté políčko Použít horní panel odkazů z nadřazeného webu?.

  10. Klepněte na tlačítko Vytvořit.

  11. Pokud se pro tuto stránku zobrazí formulář s nastavením skupin, určete návštěvníky, členy a vlastníky webu.

  12. Klepněte na tlačítko OK.

Začátek stránky

Přidání členů do webu pracovního prostoru dokumentů

Pokud máte oprávnění pro přidání uživatelů do vašeho webu pracovního prostoru dokumentů a web je nastavený pro jedinečná oprávnění, můžete přidávat členy do pracovního prostoru. Přidání členů lze provést v podokně úloh Správa dokumentů v souboru aplikace Microsoft Office nebo na webu Pracovní prostor dokumentů, který zobrazíte ve webovém prohlížeči.

Důležité informace: Pokud váš web pracovního prostoru dokumentů dědí oprávnění z nadřazeného webu, nelze k vašemu webu přidávat členy. Další informace týkající se oprávnění pro web vám poskytne vlastník webu nebo správce.

  • Proveďte některou z těchto akcí:

    • Soubor aplikace sady Microsoft Office.    Přidání členů v podokně úloh Správa dokumentů zajistíte následujícím postupem. Podokno úloh Správa dokumentů se obvykle zobrazuje na jedné straně vašeho souboru. Pokud není podokno úloh k dispozici, přečtěte si poznámku uvedenou za tímto postupem.

      1. V podokně úloh Správa dokumentů klikněte na Členové Členové webu. .

      2. Na dolním okraji podokna úloh klepněte na příkaz Přidat nové členy a pak postupujte podle pokynů.

    • Web Pracovní prostor dokumentů v prohlížeči.    V části Členové klepněte na příkaz Přidat nového uživatele.

Poznámka: Chcete-li otevřít podokno úloh Správa dokumentů v aplikaci Word, Excel nebo PowerPoint, klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office , klikněte na Úkoly serveru a klikněte na Informace o správě dokumentu. Chcete-li otevřít podokno úloh Správa dokumentů ve Visiu, klikněte v nabídce Nástroje, klikněte na Správa dokumentů.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×