Vytvoření vzorce pomocí funkce

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

K výpočtu hodnot v listu můžete použít Vzorec vytvořený pomocí Funkce. Například jak ve vzorci =SUMA(A1:A2), tak i ve vzorci SUMA(A1;A2) se používá funkce SUMA k součtu hodnot v buňkách A1 a A2. Vzorce vždy začínají symbolem rovná se (=).

  1. Klikněte na buňku, do které chcete zadat vzorec.

  2. Pokud chcete vzorec začít funkcí, klikněte do řádku vzorců Obrázek tlačítka nebo začněte vzorec psát do buňky.

    Tip : Pokud chcete získat seznam dostupných funkcí, prohlédněte si funkce (podle abecedy) nebo funkce (podle kategorie).

  3. Po doplnění argumentů do vzorce stiskněte Enter a v buňce se zobrazí výsledek vzorce.

Tip :  Pokud používáte funkce často, můžete vzorce zadávat přímo na listu. Informace o syntaxi vzorce a argumentech funkce se zobrazí po zadání symbolu rovná se (=) a názvu funkce.

Příklady

Pomocí těchto dat si můžete vyzkoušet práci se vzorci, které využívají funkce. Vzorce můžete zobrazit a změnit a zadat si svoje vlastní vzorce.

Jestli chcete s těmito příklady vzorců využívajících funkce pracovat, zkopírujte si tabulku do buňky A1 prázdného listu.

Data

5

4

2

6

3

8

7

1

Vzorec

Popis

Výsledek

'=SUMA(A:A)

Sečte všechna čísla ve sloupci A.

=SUMA(A:A)

'=PRŮMĚR(A1:B4)

Vypočítá průměr všech čísel v oblasti A1:B4

=PRŮMĚR(A1:B4)

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×