Vytvoření vývojového diagramu pomocí obrázků SmartArt

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vývojový diagram znázorňuje postupné kroky v úkolu nebo obrázku. Existuje mnoho různých rozložení obrázků SmartArt, které můžete použít ke znázornění kroků v procesu, včetně rozložení obsahující obrázky.

Obrázek rozložení Zvýraznění obrázku – proces
Rozložení Vzestupný proces se zvýrazněnými obrázky je jednou z mnoha rozložení typu proces, které můžete zobrazit obrázky související postupné kroky v úkolu nebo obrázku. Pomocí rozložení Vzestupný proces se zvýrazněnými obrázky si třeba zobrazit proces kuchyni výstřižky, jak může být kompostu vzorníku zahradní.

Tento článek vysvětluje, jak vytvořit vývojový diagram, který obsahuje obrázky. Vytvoření nebo změna téměř libovolného obrázek SmartArt můžete použít metody popisované v tomto článku. Vyzkoušejte několik různých rozložení k dosažení výsledků, které chcete.

Pomocí obrázku SmartArt v aplikaci Excel, PowerPoint nebo Word, můžete vytvořit vývojový diagram a zahrnout do listu, prezentaci nebo v dokumentu.

Co chcete udělat?

Vytvoření vývojového diagramu s obrázky

Přidání nebo odebrání polí v diagramu toku

Přesunutí v poli vývojový diagram

Změna barev vývojový diagram

Použití stylu SmartArt na vývojový diagram

Animování obrázků vývojový diagram

Vytvoření vývojového diagramu s obrázky

  1. Na kartě Vložení ve skupině Ilustrace na SmartArt.

  2. V galerii Zvolit obrázek SmartArt klikněte na obrázku a potom poklikejte Proces se zvýrazněnými obrázky.

    Výběr obrázku

  3. Přidat obrázek, do pole, který chcete přidat, klikněte na ikonu obrázku Ikona obrázku , vyberte obrázek, který se má zobrazit v grafu a potom klikněte na Vložit.

  4. Zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

      Poznámka : Pokud je podokno textu skryté, na kartě Návrh klikněte V podokně textu.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

    • Klikněte na pole v obrázku SmartArt a poté napište text.

      Poznámka : Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných polí.

Přidání nebo odebrání polí v diagramu toku

Přidání pole

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat pole.

  2. Klikněte na existující pole, které je umístěno nejblíže k místu, kam chcete přidat nové pole.

  3. Na kartě Návrh klikněte ve skupině Vytvořit obrázek na šipku vedle tlačítka Přidat obrazec.

    Přidání tvaru k obrázku SmartArt

    Pokud nevidíte kartu Návrh, přesvědčte se, zda jste vybrali obrázek SmartArt.

  4. Udělejte jednu z těchto věcí:

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale za něj, klikněte na možnost Přidat obrazec za.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale před něj, klikněte na možnost Přidat obrazec před.

Pokud potřebujete přidat pole do vývojového diagramu, experimentovat s přidáním pole před nebo za vybrané pole získat umístění chcete pro nové pole.

Přidání pole z podokna textu

  1. Umístěte kurzor na začátek textu, kam chcete přidat pole.

  2. Zadejte požadovaný text do nové pole, stiskněte klávesu ENTER a chcete odsadit nové pole stisknutím klávesy TAB, nebo chcete odsazení, stiskněte SHIFT + TAB.

Odstranění pole

  • Chcete-li odstranit pole, klikněte na jeho ohraničení a potom stiskněte klávesu DELETE.

Přesunutí v poli vývojový diagram

  • K přesunutí na pole, klikněte na pole a přetáhněte ji do nového umístění.

  • Přesunout v poli velmi malých krocích, podržte stisknutou klávesu CTRL a kláves se šipkami na klávesnici.

Změna barev vývojový diagram

Pokud chcete rychle dodat profesionální vzhled, polština do obrázku SmartArt můžete změnit barvy nebo použití stylu SmartArt na vývojový diagram. Můžete také přidat efekty, jako je záře, měkké okraje nebo 3D efektů. A v Powerpointových prezentacích můžete animovat vývojový diagram.

Použití barvy motivu

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. Na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Klikněte na tlačítko Změnit barvy

    Pokud nevidíte kartu Návrh, přesvědčte se, zda jste vybrali obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

    Vyberte barevný motiv

Tip : Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

Změnit styl pozadí nebo barvu v poli vývojový diagram

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na pole, které chcete změnit a klikněte na Formát obrazce.

    Vyberte možnost Formát obrazce

  2. Pokud chcete změnit styl výplň v podokně Formát obrazce klikněte na šipku vedle výplně rozbalte seznam a pak zvolte z následujících možností:

    • Bez výplně

    • Souvislá výplň:

    • Přechodová výplň

    • Obrázek nebo texturová výplň

    • Vzorková výplň:

    Formát obrazce SmartArt

  3. Klikněte na Barva Obrázek tlačítka a potom vyberte barvu v galerii.

  4. Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Změna stylu nebo barvu v poli ohraničení

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na pole, které chcete změnit a klikněte na Formát obrazce.

    Vyberte možnost Formát obrazce

  2. Pokud chcete změnit barvu ohraničení pole v podokně Formát obrazce klikněte na šipku vedle možnosti Čára rozbalte seznam a potom zvolte z následujících možností:

    • Bez čáry plné čáry a přechodové čáry

    • Barva

    • Průhlednost (použít ovládací prvek snímku průhlednosti nebo zadejte procentuální hodnotu)

    • Šířku (v pixelech)

    • Typ složené čáry

    • Typ přerušované čáry

    • Typ zakončení

    Formát čáry obrázku SmartArt

Použití stylu SmartArt na vývojový diagram

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Použitím stylu SmartArt pro pole v obrázku SmartArt můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit styl SmartArt.

  2. Na kartě Návrh ve skupině Styly obrázků SmartArt klikněte na požadovaný styl.

    Panel nástrojů obrázků SmartArt – vývojových diagramů

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Další tlačítko Obrázek tlačítka .

    Pokud nevidíte kartu návrh, přesvědčte se, zda jste vybrali obrázek SmartArt.

Poznámka : 

  • Když přejdete myší na miniaturu, uvidíte, jak by vybraný styl SmartArt změnil obrázek SmartArt.

  • Můžete taky přizpůsobit obrázku SmartArt přesunutím polí, změnou jejich velikosti, přidáním výplně nebo efektu a přidejte obrázek.

Animování obrázků vývojový diagram

Pokud používáte PowerPoint, můžete taky animovat vývojového diagramu zvýraznit jednotlivá pole.

  1. Klikněte na obrázek SmartArt, který chcete animovat.

  2. Na kartě animace ve skupině animace klikněte na Možnosti efektu a potom klikněte na jeden po druhém.

    Přidání úvodního efektu animace pro obrázky SmartArt

Poznámka : Pokud zkopírujete vývojový diagram, který má na jiný snímek použitá animace, zkopíruje se i animace.

Viz také

Výběr obrázku SmartArt

Vytvoření organizačního diagramu pomocí obrázků SmartArt

Video: Vytvoření vývojového diagramu pomocí obrázků SmartArt

Vytvoření vývojového diagramu

Pomocí obrázku SmartArt v Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 nebo Microsoft Office Word 2007 můžete vytvořit vývojový diagram a zahrnout do listu, e-mailové zprávy, prezentace nebo dokumentu.

Co chcete udělat?

Vytvoření vývojového diagramu s obrázky

Přidání nebo odebrání polí v diagramu toku

Přesunutí v poli vývojový diagram

Změna barev vývojový diagram

Použití stylu SmartArt na vývojový diagram

Animování obrázků vývojový diagram

Vytvoření vývojového diagramu s obrázky

  1. Na kartě Vložení klikněte ve skupině Ilustrace na SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na obrázku a potom poklikejte Proces se zvýrazněnými obrázky.

  3. Přidat obrázek, do pole, který chcete přidat, klikněte na ikonu obrázku Ikona obrázku , vyberte obrázek, který se má zobrazit v grafu a potom klikněte na Vložit.

  4. Zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

      Poznámka : Pokud je podokno textu skryté, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na pole v obrázku SmartArt a poté napište text.

      Poznámka : Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných polí.

Přidání nebo odebrání polí v diagramu toku

Přidání pole

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat pole.

  2. Klikněte na existující pole, které je umístěno nejblíže k místu, kam chcete přidat nové pole.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku pod Přidat obrazec.

    Přidání obrazce

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Udělejte jednu z těchto věcí:

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale za něj, klikněte na možnost Přidat obrazec za.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale před něj, klikněte na možnost Přidat obrazec před.

    Pokud potřebujete přidat pole do vývojového diagramu, experimentovat s přidáním pole před nebo za vybrané pole získat umístění chcete pro nové pole.

Přidání pole z podokna textu

  1. Umístěte kurzor na začátek textu, kam chcete přidat pole.

  2. Zadejte požadovaný text do nové pole, stiskněte klávesu ENTER a chcete odsadit nové pole stisknutím klávesy TAB, nebo chcete odsazení, stiskněte SHIFT + TAB.

Odstranění pole

  • Chcete-li odstranit pole, klikněte na jeho ohraničení a potom stiskněte klávesu DELETE.

Přesunutí v poli vývojový diagram

  • K přesunutí na pole, klikněte na pole a přetáhněte ji do nového umístění.

  • Přesunout v poli velmi malých krocích, podržte stisknutou klávesu CTRL a kláves se šipkami na klávesnici.

Změna barev vývojový diagram

Rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete změnit barvy nebo použití stylu SmartArt na vývojový diagram. Můžete také Přidat efekty, jako je záře, měkké okraje nebo 3D efektů. V prezentacích Office PowerPoint 2007 můžete taky animovat vývojový diagram.

Pro pole v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Použití barvy motivu

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, přesvědčte se, že máte vybraný obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

    Tip : Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

Změna barvy čáry nebo stylu ohraničení v poli

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení příslušného pole, které chcete změnit a potom klikněte na Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení na pole, klikněte na Barva čáry, klikněte na Barva Obrázek tlačítka a klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení pole, klikněte na Styl čáry a vyberte styly čáry, které chcete.

Změna barvy pozadí v poli vývojový diagram

  1. Klikněte pravým tlačítkem myši ohraničení pole a potom klikněte na Formát obrazce.

  2. Klikněte na podokno Výplň a potom klikněte na Souvislá výplň.

  3. Klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

  4. Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Použití stylu SmartArt na vývojový diagram

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Použitím stylu SmartArt pro pole v obrázku SmartArt můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit styl SmartArt.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na styl obrázku SmartArt, který chcete použít.

    Panel nástrojů obrázků SmartArt – vývojových diagramů

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Další tlačítko Obrázek tlačítka .

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, přesvědčte se, že máte vybraný obrázek SmartArt.

Poznámka : 

Animování obrázků vývojový diagram

Pokud používáte Office PowerPoint 2007, můžete taky animovat vývojového diagramu zvýraznit jednotlivá pole.

  1. Klikněte na obrázek SmartArt, který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace klikněte na animovat a potom klikněte na jeden po druhém.

    Obrázek karty Animace

Poznámka : Pokud zkopírujete vývojový diagram, který má na jiný snímek použitá animace, zkopíruje se i animace.

Viz také

Výběr obrázku SmartArt

Další informace o obrázcích SmartArt

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×