Vytvoření vývojového diagramu křížového procesu

Vytvoření vývojového diagramu křížového procesu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Umožňuje znázornit vývojové diagramy křížových procesů vztah mezi obchodním procesem a funkční jednotkou (například oddělení) zodpovědný za daného procesu.

Plaveckých drah do vývojového diagramu představují funkční jednotky, jako je třeba oddělení nebo pozice. Každý obrazec představující kroku v procesu se uloží do plavecké pro funkční jednotkou zodpovědný za tento krok.

Šablona vývojového diagramu křížového procesu

Poznámka : Můžete taky automaticky vytvoříte křížových procesů vývojový diagram z dat pomocí Data Visualizer diagramu Visia Pro pro Office 365. Další informace najdete v tématu Vytvoření diagramu Data Visualizer.

  1. Spusťte aplikaci Visio.

  2. V seznamu Kategorie klikněte na Vývojový diagram.

  3. Klikněte na šablonu Vývojový diagram křížového procesu a potom klikněte na tlačítko Vytvořit.

  4. Jestli se zobrazí výzva, jako orientaci plavecké dráhy vyberte Vodorovná nebo Svislá a klikněte na tlačítko OK. Orientaci můžete změnit na kartě Vývojový diagram křížového procesu.

Šablona se otevře tak, že plavecké dráhy jsou již na stránce.

Přidání plaveckých drah

Přidávání plaveckých drah do diagramu lze provést několika způsoby:

  • Klikněte pravým tlačítkem myši na záhlaví plavecké dráhy a v místní nabídce klikněte na příkaz Vložit plaveckou dráhu před nebo Vložit plaveckou dráhu po.

  • Podržte ukazatel myši na rohu některé plavecké dráhy. Klikněte na malou šipku Vložit obrazec plavecké dráhy, která se zobrazí.

  • Na kartě Vývojový diagram křížového procesu klikněte ve skupině Vložení na tlačítko Plavecká dráha. Plavecká dráha bude přidána po vybrané plavecké dráze nebo na konci, není-li vybrána žádná plavecká dráha.

  • Přetáhněte obrazec plavecké dráhy ze vzorníku Obrazce vývojového diagramu křížového procesu a vložte ho do odpovídajícího umístění.

Změna textu

  • Chcete-li k diagramu a plaveckým drahám přidat popisek, klikněte na pole se zástupným textem a zadejte text popisku.

  • Pokud chcete změnit umístění popisku, na kartě Domů ve skupině Nástroje klikněte na Blok textu, potom klikněte na popisek a přetáhněte ho na nové místo.

  • Jestli chcete změnit orientaci textu popisku, klikněte na kartu Vývojový diagram křížového procesu a pak ve skupině Návrh klikněte na Otočit popisek dráhy.

Uspořádání a seskupení obrazců

  • Chcete-li označit fáze procesu, použijte čáry z pole Oddělovač ve vzorníku Obrazce vývojového diagramu křížového procesu. Jednu umístěte na plaveckou dráhu k vyznačení změny fáze (například přesunutí z milníku 1 na milník 2). Popisek změníte zadáním textu v případě, že je vybrána fáze.

  • K přidání ohraničení skupiny přidružených obrazců použijte kontejner. Nejdřív vyberte obrazce, které chcete seskupit, a pak na kartě Vložení ve skupině Části diagramu klikněte na tlačítko Kontejner a v galerii vyberte spojnici.

Změna uspořádání plaveckých drah

  1. Na kartě Domů klikněte ve skupině Nástroje na Ukazatel.

  2. Kliknutím vyberte záhlaví plavecké dráhy, kterou chcete přesunout.

    Ukazatel by měl zobrazit ikonu Přesunout.

  3. Přetáhněte plaveckou dráhu na požadované místo.

Obrazce obsažené v plavecké dráze budou rovněž přesunuty. Chcete-li zkontrolovat, zda je obrazec obsažen v plavecké dráze a neleží pouze pod ním, vyberte jej. Je-li obsažen, plavecká dráha se zvýrazní. Není-li obrazec obsažen, ale chcete, aby tomu tak bylo, trochu jej posuňte a plavecká dráha jej rozpozná.

Odstranění plavecké dráhy

  • Klikněte na záhlaví plavecké dráhy, kterou chcete odstranit, a stiskněte klávesu DELETE. Odstraní se také všechny obrazce, které dráha obsahuje.

Vytvoření vývojového diagramu křížového procesu

  1. Klikněte na kartu Soubor.

  2. Klikněte na Nový, klikněte na Vývojový diagram a potom poklikejte Křížového.

  3. Do diagramu a plaveckým drahám přidat popisek, klikněte na pole, která obsahuje zástupný text a potom zadejte popisek.

    Tip : Chcete-li změnit umístění popisku, klikněte na nástroj Blok textu, potom na popisek a přetáhněte jej na nové místo.

  4. Na pásu karet klikněte na kartu Vývojový diagram křížového procesu.

  5. Ve skupinovém rámečku Návrh kliknutím na položku Otočit popisky pásu změníte orientaci textu popisku.

    Návrh a rozložení vývojového diagramu na této kartě můžete dělat další změny.

  6. Vyznačení fáze procesu ve skupinovém rámečku Vložit klikněte na Oddělovač. Pokud chcete změnit na popisek, zadejte se zapnutým fáze.

  7. Přetáhněte obrazec vývojového diagramu z okna obrazce na plavecké dráhy.

    Plavecké záře lehké zvýraznění žlutá/oranžová označíte, že obsahuje obrazce. Když obrazce jsou obsaženy v plavecké dráhy, přesune se plavecké Pokud se později rozhodnete přeuspořádat diagramu.

  8. Přidejte další obrazce, které chcete vytvořit vývojový diagram pomocí minipanelu nástrojů automatického spojení nebo přetažením obrazce z okna obrazce a jejich propojením.

Přidání plavecké dráhy

Přidávání plaveckých drah do diagramu lze provést několika způsoby:

  • Klikněte pravým tlačítkem myši plavecké a potom klikněte na vložení "Plaveckých drah" před nebo vložení "Plaveckých drah" po v místní nabídce.

  • Podržte ukazatel myši na roh jednoho plaveckých drah. Klepněte na modrou šipku Vložit "Plaveckých drah" obrazce, které se zobrazí.

  • Na kartě Vývojový diagram křížového procesu klikněte ve skupině Vložení na tlačítko Plavecká dráha. Plavecká dráha bude přidána po vybrané plavecké dráze nebo na konci, není-li vybrána žádná plavecká dráha.

  • Ze vzorníku Obrazce základních vývojových diagramů přetáhněte obrazec plavecké dráhy na hranici pásma, místo, kam se bude zobrazovat.

Změna uspořádání plaveckých drah

  1. Kliknutím vyberte záhlaví plavecké dráhy, kterou chcete přesunout.

    Ukazatel by měl zobrazit ikonu Přesunout.

  2. Přetáhněte plaveckou dráhu na požadované místo.

Obrazce, které jsou obsaženy v plavecké dráhy bude pohybovat s ním. Zkontrolujte, jestli je obsažené obrazce a nejen umístěným v části plavecké dráhy, vyberte obrazec. Plavecké dráhy bude záře lehké zvýraznění žlutá/oranžová Pokud obsažené obrazce. Pokud není obsažené obrazce, ale chcete, aby byl, přesunutí obrazce trochu a plavecké rozpozná.

Odstranění plavecké dráhy

  • Klikněte na popisek plavecké dráhy, kterou chcete odstranit a stiskněte klávesu DELETE.

    Poznámka : Odstranění plavecké dráhy také odstraníte všechny obrazce, které obsahuje.

Vytvoření vývojového diagramu křížového procesu

  1. V nabídce soubor přejděte na Nový, přejděte Business nebo Vývojový diagram a potom klikněte na Vývojový diagram křížového procesu.

  2. Zvolte požadovanou orientaci pásem ve vývojovém diagramu, počet pruhy (až 5) a jestli chcete přidat záhlaví do horní části pásma.

    Poznámka : Můžete přidat nebo odstranit pásma později, ale nemůžete změníte orientaci do jiného po spuštění diagramu.

  3. Do diagramu a pruhy funkční popisek, klikněte na pole se zástupným textem a zadejte.

    Tip : Změnit orientaci všech popisků, klikněte pravým tlačítkem myši na záhlaví nebo ohraničení kolem vývojový diagram a potom klikněte na Zobrazení popisky všech pásem svisle nebo Zobrazení všech pásma popisky ve vodorovném směru.

  4. Můžete přidat nová nebo odstranit nepotřebné pásma.

Přidání funkční pásma

  1. Ze vzorníku Obrazce vývojového diagramu křížového přetáhněte obrazec funkční pásmo na hranici pásma, kde se bude zobrazovat.

    Nové funkční pásmo se přichytí k umístění a další funkční pásma na stránce přemístěte příslušným způsobem.

  2. Vyberte pásmo, typ, který chcete přidat popisek.

Odstranění funkční pásma

  1. Klikněte na popisek funkční pásmo, které chcete odstranit a stiskněte klávesu DELETE.

    Poznámka : Když odstraníte funkční pásmo, odstraníte také všechny obrazce, které obsahuje pásma.

  2. Ze vzorníku Obrazce základních vývojových diagramů přetáhněte obrazce vývojového diagramu na příslušných místech pruhy nebo přes pásem znázornit postup v procesu.

  3. Spojte obrazce vývojového diagramu.

    1. Klikněte na nástroj spojnice Obrázek tlačítka a tažením z bodu připojení Vzhled spojovacího bodu – modrý křížek na první obrazec spojovacího bodu na druhý obrazec.

    2. Po dokončení spojujících obrazce klikněte na nástroj ukazatel Obrázek tlačítka .

  4. Popisek obrazce vývojového diagramu nebo spojnici, vyberte ho a zadat text.

  5. Vyznačení fáze procesu přidáte obrazec Oddělovač.

    1. Ze vzorníku Obrazce vývojového diagramu křížového přetáhněte Oddělovač obrazec na místo v vývojový diagram, ve které chcete označení začátku fáze. Obrazec se rozšíří přes všechna pásma.

    2. Vybrání oddělovače, typ, který chcete přidat popisek.

      Tip : Chcete-li změnit umístění popisku, klikněte na nástroj Blok textu Obrázek tlačítka , klikněte na popisek a přetáhněte ji do nového umístění.

      Poznámka : Při přesunutí oddělovač všech obrazců ve vývojovém diagramu vpravo od něj (nebo pod ním, pokud je orientace svislá) se pohyboval spolu s oddělovač.

  6. Můžete automaticky číslování obrazců ve vývojovém diagramu.

    1. V vývojový diagram vyberte obrazce, které chcete číslo.

    2. V nabídce Nástroje přejděte na položku Doplňky, přejděte na možnost Visio Extra a potom klikněte na Číslo obrazce.

    3. Na kartě Obecné ve skupinovém rámečku operace, klikněte na tlačítko Automatické číslo. Ve skupinovém rámečku Použít klikněte na Vybrané obrazce a potom klikněte na OK.

      Tip : Číslo nové obrazce vývojového diagramu při přetažení na stránku, v dialogovém okně Číslovat obrazce, klikněte na pokračovat v číslování obrazců při umístění na stránce.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×