Vytvoření tabulky

Vytvoření tabulky a zadání textu do této tabulky

  1. Na panelu nástrojů Objekty klepněte na tlačítko Vložit tabulku Button image .

  2. Klepněte do publikace.

    Zobrazí se dialogové okno Vytvořit tabulku.

  3. Vyberte požadované možnosti a poté klepněte na tlačítko OK.

  4. Upravte velikost tabulky.

    Jak?

    Vyberte tabulku, nastavte ukazatel myši nad úchyt a počkejte, dokud se nezobrazí symbol Úprava velikosti, a poté tažením změňte velikost tabulky.

  5. V tabulce klepněte na buňku, do které chcete přidat text, a poté začněte psát.

    Chcete-li přidat text do další buňky, klepněte na tuto buňku.

    Pokud velikost tabulky neuzamknete zrušením zaškrtnutí políčka vedle příkazu Zvětšit podle velikosti textu v nabídce Tabulka, zvětší se velikost každé buňky podle velikosti textu.

Vytvoření tabulky ze stávajícího textu aplikace Microsoft Publisher

  1. Pokud se text nachází v tabulce, vyberte požadované buňky.

    Pokud se text nachází v textovém poli, přesvědčte se, zda je za každou položkou řádku vložen tabulátor nebo čárka a zda je každý řádek ukončen značkou odstavce.

  2. Označte text.

  3. Pravým tlačítkem myši klepněte na vybraný text a poté klepněte na příkaz Kopírovat.

  4. V nabídce Úpravy klepněte na příkaz Vložit jinak.

  5. V seznamu Jako klepněte na možnost Nová tabulka.

  6. Klepněte na tlačítko OK.

Vytvoření tabulky pomocí textu z jiné aplikace

  1. Otevřete program, který obsahuje požadovaný text.

    Pokud se text dosud nenachází v tabulce, stiskněte za každou položkou v textovém řádku klávesu TAB a na konci každého řádku stiskněte klávesu ENTER.

  2. Vyberte text a zkopírujte jej stisknutím kombinace kláves CTRL+C.

  3. Otevřete publikaci vytvořenou v aplikaci Publisher a přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klepněte na příkaz Vložit jinak.

  5. V seznamu Jako klepněte na možnost Nová tabulka.

  6. Klepněte na tlačítko OK.

    Poznámka : V závislosti na způsobu formátování textu v jiné aplikaci bude možná vhodné text přeformátovat po jeho převedení na tabulku aplikace Publisher.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×