Vytvoření rozložení kanceláře

Zobrazit příklad

V nabídce Soubor přejděte na příkaz Nový, pak na příkaz Plán budovy a klepněte na příkaz Rozložení kanceláře.

Ve výchozím nastavení otevře tato šablona Stránka výkresu s měřítkem otočenou na šířku Stránky . Toto nastavení je možné kdykoli změnit.

Vytvořte strukturu zdí rozložení kanceláře.

Použití obrazců Místnost

Přetáhněte jeden z obrazců Místnost na stránku výkresu.

U zdí místnosti jsou uvedeny rozměry.

Změňte velikost místnosti přetažením kontrolních úchytů Ovládací úchyt a úchytů Obrázek úchytu výběru jednotlivých zdí.

Použití obrazců Zeď

Přetáhněte na stránku výkresu obrazce Zeď. Změňte velikost zdi přetažením koncového bodu ( Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu - znaménko plus v zeleném čtverečku ).

Při výběru zdi se zobrazí její délka. Při změně velikosti zdi se její délka aktualizuje.

Spojte zdi.

Přetáhněte koncový bod jedné zdi na libovolný bod druhé zdi. Zdi jsou připevněny, jakmile koncové body zčervenají.

Poznámka : V dialogovém okně Přichytit a připevnit vyberte položku Připevnit ke geometrii obrazce. Tak zajistíte správné spojení zdí.

Drag a wall endpoint to another wall shape to join walls

Obrázek tlačítka Spojte zdi.

Obrázek tlačítka Průnik dvou zdí je automaticky upraven.

Wall shapes that are joined perpendicular to each other and at an angle to each other

Obrázek tlačítka Zdi připojené kolmo na sebe.

Obrázek tlačítka Zdi připojené ve vzájemném úhlu.

Overlapping walls will not join automatically. Use three walls to create an X-shaped

Obrázek tlačítka Dvě překrývající se zdi se nespojí uprostřed a nevytvoří čtyři rohová připojení.

Obrázek tlačítka Pomocí tří stěn vytvoříte čtyři rohová připojení.

Tip : Pomocí obrazce Místnost vytvořte základní vnější strukturu zdí budovy a pak přidáním obrazce Zeď vytvořte jednotlivé kanceláře.

Přidejte obrazce dveří a oken.

Přetáhněte obrazce dveří a okna na stránku výkresu a umístěte je na horní část zdí.

U dveří a oken jsou provedeny automaticky některé úpravy:

obrazce jsou otočeny, zarovnány a připevněny ke zdem; získávají tloušťku zdí; při změně umístění zdí se přesouvají se zdmi.

Chcete-li zaměnit otvírání dveří a oken, vyberte jedny nebo více dveří, případně jedno nebo více oken. Klepněte pravým tlačítkem na vybrané obrazce a pak klepněte na vhodný příkaz pro záměnu otvírání.

A door shape positioned on top of a wall

Dveře nebo okno umístěné na zeď se otočí a tímto způsobem se zarovnají se zdí.

A window shape positioned on top of a curved wall

Dveře nebo okno umístěné na zakřivenou zeď se otočí a tímto způsobem se zarovnají se zdí.

Přidejte symboly elektroinstalace.

Ze vzorníku Kancelářské vybavení přetáhněte na zdi symboly elektroinstalace. Jakmile se zobrazí červený čtvereček naznačující připevnění symbolu ke zdi Červené zobrazující připevněna vzhled spojovacího bodu , uvolněte tlačítko myši.

Při přetažení těchto symbolů elektroinstalace na obrazce zdi se symboly otočením zarovnají a připevní ke zdi.

Chcete-li změnit orientaci symbolů elektroinstalace vzhledem ke zdi, klepněte pravým tlačítkem myši na obrazec a pak klepněte na příkaz Překlopit.

Electrical symbols on walls

Obrázek tlačítka Přetáhněte elektrické symboly na obrazce zdi.

Obrázek tlačítka Otočením se zarovnají se zdí a připevní se k ní.

Popisek 3 Pomocí příkazu Překlopit lze změnit orientaci elektrického symbolu ke zdi.

Přetažením obrazců na stránku výkresu přidejte pracovní kóje, kancelářský nábytek a vybavení.Přiřaďte obrazcům rozložení kanceláře vlastní vlastnosti a pak vytvořte inventární sestavu.

Zadání hodnot vlastních vlastností

V nabídce Zobrazit klepněte na příkaz Okno vlastních vlastností.Na stránce výkresu vyberte obrazec, ke kterému chcete data připojit.Klepněte myší do pole každé z vlastních vlastností a zadejte požadovanou hodnotu nebo ji vyberte ze seznamu.

Vytvoření inventární sestavy

V nabídce Nástroje klepněte na příkaz Sestava. Vytvořte vlastní Stránka výkresu s měřítkemDefinice sestavy nebo přejděte ke kroku 3 a použijte stávající definici sestavy.

Vytvoření vlastní sestavy

Klepněte na tlačítko Nový.Postupujte podle pokynů průvodce a vytvořte definici sestavy. Po návratu do dialogového okna Sestava přejděte ke kroku 4.

Tip : Chcete-li vytvořit novou definici sestavy podle už existující definice, vyberte v dialogovém okně Sestava stávající definici a klepněte na tlačítko Nová. Změněnou definici sestavy uložte pod novým názvem.

V seznamu Definice sestavy klepněte na název definice sestavy, kterou chcete použít.

Definice sestavy určuje, které obrazce a které vlastní vlastnosti budou do sestavy zahrnuty.

Klepněte na tlačítko Spustit a v dialogovém okně Spustit sestavu klepněte na požadovaný formát sestavy.Proveďte jednu z následujících akcí:

Rozhodnete-li se uložit sestavu jako obrazec na výkrese, můžete zvolit, zda bude v obrazci uložena kopie definice sestavy nebo odkaz na ni. Pokud chcete sestavu uložit jako soubor HTML nebo XML, zadejte název sestavy.

Sestavu vytvoříte klepnutím na tlačítko OK.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×