Vytvoření rozložení kanceláře

Zobrazit příklad

Pomocí šablony Rozložení kanceláře v aplikaci Microsoft Office Visio můžete nakreslit rozložení jednotlivých kanceláří včetně stěn, symbolů elektroinstalace, rozložení pracovních kójí, kancelářského nábytku a příslušenství.

  1. V nabídce Soubor přejděte na příkaz Nový, pak na příkaz Mapy a plány prostorového uspořádání a klepněte na příkaz Rozložení kanceláře.

    Ve výchozím nastavení otevře tato šablona stránku výkresu s měřítkem otočenou na šířku Wide page . Toto nastavení je možné kdykoli změnit. Další informace naleznete v oddílu Změna měřítka výkresu.

  2. Strukturu zdí rozložení kanceláře vytvořte jedním z následujících způsobů:

    • Použití obrazců Místnost

      1. Přetáhněte jeden z obrazců Místnost na stránku výkresu.

        U zdí místnosti jsou uvedeny rozměry.

      2. Změňte velikost místnosti přetažením kontrolních úchytů Ovládací úchyt a úchytů Obrázek úchytu výběru jednotlivých zdí.

    • Použití obrazců Zeď

      1. Přetáhněte na stránku výkresu obrazce Zeď.

      2. Změňte velikost zdi přetažením koncového bodu ( Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu - znaménko plus v zeleném čtverečku ).

        Při výběru zdi se zobrazí její délka. Při změně velikosti zdi se její délka aktualizuje.

      3. Spojte zdi. Na následujícím obrázku je uvedena celá řada možných způsobů spojení zdí.

        Přetáhněte koncový bod jedné zdi na libovolný bod druhé zdi. Zdi jsou připevněny, jakmile koncové body zčervenají.

        Poznámka : V dialogovém okně Přichytit a připevnit vyberte položku Připevnit ke geometrii obrazce. Tak zajistíte správné spojení zdí.

        Tip : Pomocí obrazce Místnost vytvořte základní vnější strukturu zdí budovy a pak přidáním obrazce Zeď vytvořte jednotlivé kanceláře.

  3. Přidejte obrazce dveří a oken.

    1. Přetáhněte obrazce dveří a okna na stránku výkresu a umístěte je na horní část zdí.

      U dveří a oken jsou provedeny automaticky některé úpravy:

      • obrazce jsou otočeny, zarovnány a připevněny ke zdem;

      • získávají tloušťku zdí;

      • při změně umístění zdí se přesouvají se zdmi.

    2. Chcete-li zaměnit otvírání dveří a oken, vyberte jedny nebo více dveří, případně jedno nebo více oken. Klepněte pravým tlačítkem na vybrané obrazce a pak klepněte na vhodný příkaz pro záměnu otvírání. Na následujících obrázcích si můžete prohlédnout, jak se otočí dveře nebo okno umístěné na zeď a tímto způsobem se zarovnají se zdí a také jak se otočí dveře nebo okno umístěné na zakřivenou zeď a tímto způsobem se zarovnají se zdí.

      A door shape positioned on top of a wall A window shape positioned on top of a curved wall

  4. Přidejte symboly elektroinstalace.

    1. Ze vzorníku Kancelářské vybavení přetáhněte na zdi symboly elektroinstalace. Jakmile se zobrazí červený čtvereček naznačující připevnění symbolu ke zdi Red box showing glued connection point image , uvolněte tlačítko myši.

      Při přetažení těchto symbolů elektroinstalace na obrazce zdi se symboly otočením zarovnají a připevní ke zdi.

    2. Chcete-li změnit orientaci symbolů elektroinstalace vzhledem ke zdi, klepněte pravým tlačítkem myši na obrazec a pak klepněte na příkaz Překlopit.

      Electrical symbols on walls

      1. Přetáhněte elektrické symboly na obrazce zdi.

      2. Otočením se zarovnají se zdí a připevní se k ní.

      3. Pomocí příkazu Překlopit lze změnit orientaci elektrického symbolu ke zdi.

  5. Přetažením obrazců na stránku výkresu přidejte pracovní kóje, kancelářský nábytek a vybavení.

  6. Přiřaďte obrazcům rozložení kanceláře data obrazce a pak vytvořte inventární sestavu.

    1. Zadání dat obrazce

      1. V nabídce Data klepněte na příkaz Okno dat obrazce.

      2. Na stránce výkresu vyberte obrazec, ke kterému chcete data připojit.

      3. Klepněte myší do každé pole dat obrazce a zadejte požadovanou hodnotu nebo ji vyberte ze seznamu.

    2. Vytvoření inventární sestavy

      1. V nabídce Data klepněte na příkaz Zpráva.

      2. Vytvořte vlastní definici sestavy nebo přejděte ke kroku 3 a použijte stávající definici sestavy.

        1. Vytvoření vlastní sestavy

          1. Klepněte na tlačítko Nový.

          2. Postupujte podle pokynů průvodce a vytvořte definici sestavy.

          3. Po návratu do dialogového okna Sestava přejděte ke kroku 4.

            Tip : Chcete-li vytvořit novou definici sestavy podle už existující definice, vyberte v dialogovém okně Sestava stávající definici a klepněte na tlačítko Nová. Změněnou definici sestavy uložte pod novým názvem.

      3. V seznamu Definice sestavy klepněte na název definice sestavy, kterou chcete použít.

        Definice sestavy určuje, které obrazce a která data obrazce budou do sestavy zahrnuty.

      4. Klepněte na tlačítko Spustit a v dialogovém okně Spustit sestavu klepněte na požadovaný formát sestavy.

      5. Proveďte jednu z následujících akcí:

        1. Rozhodnete-li se uložit sestavu jako obrazec na výkrese, můžete zvolit, zda bude v obrazci uložena kopie definice sestavy nebo odkaz na ni.

        2. Pokud chcete sestavu uložit jako soubor HTML nebo XML, zadejte název sestavy.

      6. Sestavu vytvoříte klepnutím na tlačítko OK.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×