Vytvoření prezentace v PowerPointu pro Mac pomocí osnovy z Wordu pro Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Přehled v dokumentu aplikace Word můžete použít při vytváření prezentace v PowerPointu for Mac. Nastavení snímků v prezentaci, PowerPoint využívá úrovní osnovy nebo styly nadpisů v dokumentu aplikace Word. Například každý řádek text, který bude zformátována pomocí úrovně 1 nebo Nadpis 1 styl bude název nového snímku a každou úroveň 2 nebo Nadpis 2 bude první úrovně textu na tento snímek.

Důležité : Úroveň osnovy nebo formát nadpisu musíte použít pro text, který chcete zahrnout do snímku. Libovolný text ve formátu úroveň osnovy nebo nadpis (například text formátoval jako normální) se nezobrazí v prezentaci aplikace PowerPoint.

Poznámka : Můžete importovat jenom osnovu, který se uloží jako soubor formátu RTF (.rtf). Pokyny pro ukládání v tomto formátu souborů jsou uvedeny níže.

Krok 1: Vytvoření osnovy ve Wordu 2016 pro Mac

Poznámka : Pokud už máte osnovu vytvořené v aplikaci Word, jednoduše zajistit úrovní osnovy nebo styly nadpisů, zaevidují do osnovy podle kroků 1 až 3 a potom přejděte ke kroku 4.

  1. Vytvoření nového dokumentu v aplikaci Word a na kartě zobrazení klikněte na Obrys.

    Tlačítko obrys

    Zobrazí se karta Osnova a nástroje.

    Karta Osnova

  2. Zadejte osnovy a definování nadpisy snímků pomocí tlačítka Tlačítko Zvýšit úroveň zvýšit a snížit úroveň Tlačítko Snížit úroveň upravte úrovně odsazení.

    Můžete také klikněte na kartu Domů a definovat nadpisy snímků použitím úrovní nadpisu ve skupině styly.

    Styl nadpisu

  3. Formátování osnovy, aby aplikace PowerPoint můžete porozumět tomu, jaký řádek textu je nadpis snímku, první úrovně odrážek, druhé úrovně odrážek a tak dál:

    • Použití úrovně 1 nebo Nadpis 1 pro názvy snímků.

    • Použití úrovně 2 nebo Nadpis 2 pro první úrovně odrážek.

    • Použití úrovně 3 nebo Nadpis 3 pro druhé úrovně odrážek a tak dále.

  4. Klikněte na Soubor > Uložit jako.

  5. V dialogovém okně Formát souborů vyberte Formát RTF (.rtf) a potom klikněte na Uložit.

    Uložení jako soubor ve formátu RTF

Krok 2: Importujte osnovu vytvářet PowerPointu 2016 pro Mac snímků

  1. V Powerpointové prezentaci klikněte na první snímek. Nebo v existující prezentaci aplikace PowerPoint, klikněte na snímek, který se má zobrazit osnova.

  2. Na kartě Domů klikněte na šipku vedle tlačítka Nový snímek a potom klikněte na Osnova.

    Vložení osnovy dokumentu aplikace Word v aplikaci PowerPoint

  3. Vyhledejte soubor osnovy (.rtf), který chcete vložit a potom klikněte na Vložit.

    Vytvoření nového snímku v prezentaci aplikace PowerPoint pro každou úroveň 1 nebo Nadpis 1 řádek textu z dokumentu aplikace Word a odrážky vytvořené na tyto snímky pro každý další úroveň nebo nadpis.

Poznámka : Importovat můžete jenom osnovu, která je uložena jako soubor formátu RTF (.rtf).

Krok 1: Vytvoření osnovy ve Wordu 2011 for Mac

U textu, který chcete zahrnout do snímku, je třeba použít styl nadpisu. Pokud například použijete u bloku textu styl Normální, Word ho do PowerPointu neodešle.

  1. Spusťte aplikaci Word.

  2. V nabídce Zobrazení klikněte na Osnova.

  3. Zadejte svou osnovu a definujte úrovně nadpisů pomocí možností Zvýšit úroveň Zmenšení odsazení v Office pro Mac a Snížit úroveň Zvětšení odsazení v Office pro Mac .   

  4. V nabídce Soubor klikněte na příkaz Uložit jako.

  5. V okně Uložit jako zadejte název dokumentu a potom v místní nabídce Formát klikněte na Formát RTF (.rtf).

  6. Klikněte na Uložit.

Krok 2: Importujte osnovu vytvářet PowerPoint 2011 pro Mac snímků

  1. Otevřete PowerPoint.

  2. V navigačním podokně klikněte na snímek, po kterém se má osnova objevit.

  3. Na kartě Domů klikněte na šipku vedle tlačítka Nový snímek a potom klikněte na Osnova.

    Poznámka : V PowerPointu pro Mac 2011 se možnost Osnova jmenuje Vložit snímky z osnovy.

    Karta Domů, skupina Snímky

  4. Vyhledejte soubor osnovy (.rtf), který chcete vložit, a pak na něj dvakrát klikněte.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Viz taky

Vytvoření dokumentu ze šablony

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×