Vytvoření průvodců systému Windows XP

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V případě jednostránkových průvodců použijte obrazec Jednoduché – jedna stránka. U průvodců obsahujících dvě až tři stránky použijte obrazce Jednoduché. Pro průvodce se čtyřmi a více obrazovkami použijte obrazce Rozšířené.

Co chcete udělat?

Vytvoření průvodce obsahujícího tři obrazovky nebo méně

Vytvoření průvodce obsahujícího čtyři nebo více stránek

Simulovat navigace live Průvodce

Vytvoření průvodce obsahujícího tři obrazovky nebo méně

  1. Ze vzorníku Průvodci přetáhněte na stránku výkresu obrazec Jednoduché – jedna stránka nebo Jednoduché – uvítání.

  2. Vyberte obrazec a zadejte název průvodce.

  3. Na panel na pravé straně obrazovky přidejte obrázek.

    Tip : Stránky průvodce například velmi dobře doplňují jednoduché kresby bez pozadí.

  4. Vyberte textové pole na hlavním panelu stránky průvodce a zadejte pokyny, které bude stránka průvodce obsahovat.

  5. Ze vzorníku Běžné ovládací prvky přetáhněte na hlavní panel stránky průvodce ovládací prvky a podle potřeby je naformátujte. Chcete-li zobrazit možnosti formátování, klepněte pravým tlačítkem myši na obrazec ovládacího prvku.

  6. U zbývajících stránek průvodce přidejte na stránku výkresu další stránku a podle potřeby opakujte kroky 1 až 5.

    Poznámky : Jako příklad jednostránkového průvodce lze uvést dialogové okno Připojit síťovou jednotku.

    Navigační tlačítka na jednotlivých stránkách průvodce již odpovídají tlačítkům na standardní stránce průvodce, nelze je proto upravovat.

Začátek stránky

Vytvoření průvodce obsahujícího čtyři obrazovky nebo více

Vytvoření průvodce s více obrazovkami zahrnuje tři hlavní kroky.

  1. Vytvoření uvítací stránky

    1. Ze vzorníku Průvodci přetáhněte na stránku výkresu obrazec Rozšířené – uvítání.

    2. Vyberte obrazec a zadejte název průvodce.

    3. Na panel na pravé straně stránky přidejte obrázek.

      Tip : Stránky průvodce například velmi dobře doplňují jednoduché kresby bez pozadí.

    4. Vyberte textové pole na hlavním panelu stránky průvodce a zadejte popis průvodce.

  2. Vytvoření stránek prostřední části průvodce

    1. Ze vzorníku Průvodci přetáhněte na stránku výkresu obrazec Rozšířené – prostřední část.

    2. Vyberte obrazec a zadejte název průvodce.

    3. Vyberte pole Text průvodce a zadejte popis stránky průvodce. Napravo od tohoto pole se obvykle přidává obrázek vztahující se k obrázku na uvítací stránce.

    4. Vyberte textové pole na hlavním panelu stránky průvodce a zadejte pokyny průvodce.

    5. Ze vzorníku Běžné ovládací prvky přetáhněte na hlavní panel stránky průvodce ovládací prvky a podle potřeby je naformátujte. Chcete-li zobrazit možnosti formátování, klepněte pravým tlačítkem myši na obrazec ovládacího prvku.

    6. U zbývajících stránek prostřední části průvodce přidejte na stránku výkresu další stránku a opakujte kroky 1 až 5.

  3. Vytvoření stránky s dokončením

    1. Ze vzorníku Průvodci přetáhněte na stránku výkresu obrazec Rozšířené – dokončení.

    2. Vyberte obrazec a zadejte název průvodce.

    3. Na panel na pravé straně stránky přidejte obrázek.

      Tip : Stránky průvodce například velmi dobře doplňují jednoduché kresby bez pozadí.

    4. Vyberte textové pole na hlavním panelu stránky průvodce a zadejte popis s informacemi o tom, k čemu dojde po klepnutí na tlačítko Dokončit.

      Poznámka : Navigační tlačítka na jednotlivých stránkách průvodce již odpovídají tlačítkům na standardní stránce průvodce, nelze je proto upravovat.

Začátek stránky

Simulace procházení stránek průvodce

  1. Každou stránku průvodce umístěte na zvláštní stránku výkresu tak, aby velikost obrazovky průvodce přesně odpovídala velikosti stránky výkresu.

    1. Přejděte na stránku výkresu s první stránkou průvodce.

    2. V nabídce Soubor klepněte na příkaz Vzhled stránky.

    3. Na kartě Velikost stránky vyberte ve skupinovém rámečku Velikost stránky přepínač Přizpůsobit velikost obsahu výkresu a klepněte na tlačítko OK.

    4. Tento postup opakujte u všech stránek výkresů obsahujících stránku průvodce.

  2. Přidání neviditelných obdélníků k uchycení hypertextových odkazů

    1. Klikněte na obdélník na panelu nástrojů Kreslení. Pokud není zobrazen panel nástrojů Kreslení, klikněte na tlačítko Nástroje kreslení Obrázek tlačítka .

    2. Nakreslete obdélník těsně okolo tlačítka Další nebo Zpět.

    3. Klepněte na obdélník pravým tlačítkem myši, přejděte na příkaz Formát a poté klepněte na příkaz Čára.

    4. V dialogovém okně Čára klepněte ve skupinovém rámečku Vzorek na možnost 00: Žádný a klepněte na tlačítko OK.

    5. Klepněte na obdélník pravým tlačítkem myši, přejděte na příkaz Formát a poté klepněte na příkaz Výplň.

    6. V dialogovém okně Výplň klepněte ve skupinovém rámečku Vzorek na možnost 00: Žádný a klepněte na tlačítko OK.

  3. Přidání hypertextových odkazů k neviditelným obdélníkům.

    1. Vyberte obdélník a v nabídce Vložit klepněte na příkaz Hypertextové odkazy.

    2. V dialogovém okně Hypertextové odkazy klepněte vedle pole Adresa na tlačítko Procházet a zvolte příkaz Místní soubor.

    3. V dialogovém okně Propojit se souborem klepněte na výkres, na kterém pracujete, a klepněte na tlačítko Otevřít. Výkres musí být uložen, aby byl k dispozici.

    4. Vedle pole Podadresa klepněte na tlačítko Procházet.

    5. V seznamu Stránka klepněte na stránku výkresu s další či předchozí stránkou průvodce a klepněte na tlačítko OK.

  4. V nabídce Zobrazit klepněte na příkaz Celá obrazovka.

  5. Klepnutím na tlačítko Další nebo Zpět tak můžete přecházet mezi jednotlivými stránkami průvodce.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×