Vytvoření, použití a odstranění šablony grafu

Potřebujete-li opakovaně používat graf, který jste přizpůsobili vlastním potřebám, uložte tento graf jako šablonu grafu (*.crtx) do složky Šablony.

Namísto vytváření nového grafu můžete jednoduše použít již vytvořenou šablonu. Také můžete použít jiné typy šablon, jako například šablony, které jsou k dispozici ve vaší společnosti, nebo šablony stažené z webu Office Online.

Pokud již nebudete šablonu potřebovat, je možné ji ze složky Šablony nebo z vašeho počítače odstranit.

Co chcete udělat?

Uložení grafu jako šablony

Použití šablony grafu

Odstranění šablony grafu

Uložení grafu jako šablony

  1. Klepněte na graf, který chcete uložit jako šablonu.

    Tip : Takto zobrazíte Nástroje grafu, karty Návrh, Rozložení a Formát.

  2. Na kratě Návrh ve skupině Typ klepněte na tlačítko Uložit šablonu.

    Vzhled pásu karet aplikace Excel

  3. Ujistěte se, že v rozevíracím poli Uložit do je zadána složka Charts.

  4. Do rozevíracího pole Název souboru zadejte nový název šablony grafu.

Začátek stránky

Použití šablony grafu

  1. Proveďte jednu z následujících akcí:

    • Pokud chcete vytvořit nový graf podle šablony, klepněte na kartě Vložení ve skupině Grafy na kterýkoli typ grafu a poté na tlačítko Všechny typy grafů.

      Vzhled pásu karet aplikace Excel

      Tip : Můžete také klepnout na Spouštěč dialogového okna Obrázek tlačítka vedle položky Grafy ve skupině Grafy na kartě Vložit.

    • K vytvoření vybraného grafu podle šablony klepněte na kartě Návrh ve skupině Typ na tlačítko Změnit typ grafu.

      Vzhled pásu karet aplikace Excel

  2. Klepněte na složku Šablony v prvním seznamu a potom klepněte ve druhém seznamu v části Šablony na šablonu, kterou chcete použít.

    Poznámka : Pokud je šablona grafu umístěna v jiné složce než ve složce Charts, klepněte na tlačítko Spravovat šablony, vyhledejte šablonu grafu a potom ji zkopírujte nebo přesuňte do složky Charts, která je umístěna ve složce Templates.

Začátek stránky

Odstranění šablony grafu

  1. Na kartě Vložit ve skupině Grafy klepněte na kterýkoli typ grafu a poté klepněte na možnost Všechny typy grafu.

    Vzhled pásu karet aplikace Excel

    Tip : Lze rovněž klepnout na tlačítko Spouštěč dialogového okna Obrázek tlačítka vedle položky Grafy ve skupině Grafy na kartě Vložit.

  2. Klepněte na tlačítko Spravovat šablony.

  3. Proveďte jednu z následujících akcí:

    • K odstranění šablony grafu ze složky Charts ji přetáhněte do složky, do které chcete šablonu uložit.

    • K odstranění šablony grafu z počítače klepněte na tuto šablonu pravým tlačítkem myši a poté klepněte v nabídce na příkaz Odstranit.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×