Vytvoření obrázku relace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Klíčová slova:    animovat relace; změnit relaci; vztah stylů; uspořádání vztahů

Obrázek relace zobrazuje skupiny a jejich vzájemný vztah. Existuje mnoho různých rozložení obrázků SmartArt, které můžete použít k zobrazení relace. Můžete například vytvořit Vennův diagram a zobrazit podobnosti a rozdíly mezi skupinami. Pokud chcete zobrazit podrobnosti, jak jednotlivé skupiny tvoří celek, můžete vytvořit kruhový seznam.

Tento článek popisuje, jak vytvořit obrázek relace. Pomocí metod popsaných v tomto článku můžete vytvořit nebo změnit jakýkoli obrázek SmartArt. Abyste dosáhli požadovaného výsledku, vyzkoušejte různá rozložení.

Obrázek rozložení Trychtýř

Pomocí obrázku SmartArt v Excelu, PowerPointu nebo Wordu můžete vytvořit nálevku a zahrnout ho do listu, e-mailové zprávy, prezentace nebo dokumentu.

V tomto článku

Vytvoření obrázku relace

Přidání nebo odstranění obrazců ve vaší relaci

Přesunutí obrazce ve tvaru relace

Změna barev obrázku

Použití stylu SmartArt u obrázku relace

Animace obrázku relace

Vytvoření obrázku relace

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na možnost relacea potom poklikejte na požadované rozložení.

  3. Chcete-li zadat text do obrazce, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na obrazec v obrázku SmartArt a napište text.

      Poznámka: Nejlepších výsledků dosáhnete, když tuto možnost použijete po přidání všech obrazců, které chcete použít.

Začátek stránky

Přidání nebo odstranění obrazců ve vaší relaci

Přidání pole

  1. Klikněte na obrázek SmartArt, do kterého chcete přidat obrazec.

  2. Klikněte na existující tvar nacházející se nejblíže k místu, kam chcete nový tvar umístit.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku pod Přidat obrazec.

    Add a shape

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Proveďte jeden z následujících kroků:

    • Chcete-li vložit tvar na stejné úrovni, ale za vybraný tvar, klepněte na příkaz Přidat tvar za.

    • Chcete-li vložit tvar na stejné úrovni, ale před vybraný tvar, klepněte na příkaz Přidat tvar před.

Odstranění obrazce

Pokud chcete odstranit obrazec, klikněte na jeho ohraničení a stiskněte klávesu DELETE.

  • Když potřebujete do obrázku vztahů přidat pole, zkuste ho přidat před nebo za vybraný obrazec, abyste nový obrazec umístili tam, kam potřebujete. Běžné chyby obrázků SmartArt se dají jednoduše opravit.

  • Postup přidání obrazce z podokna Text:

    1. Na úrovni obrazce umístěte kurzor na konec textu, kam chcete přidat nový obrazec.

    2. Stiskněte klávesu ENTER a potom zadejte text nového obrazce.

Začátek stránky

Přesunutí obrazce ve tvaru relace

  • Pokud chcete obrazec přesunout, klikněte na něj a přetáhněte ho na nové místo.

  • Pokud chcete obrazec přesunout po velmi malých úsecích, podržte stisknutou KLÁVESu CTRL a stiskněte klávesy se šipkami na klávesnici.

Začátek stránky

Změna barev obrázku

Chcete-li rychle přidat vzhled a styl designu do obrázku SmartArt, můžete změnit barvy nebo použít na obrázku obrázku SmartArt . Můžete také přidat efekty, například záři, měkké okraje nebo prostorové efekty.

Můžete použít barevné kombinace, které jsou odvozené od Barvy motivu k obrazcům v obrázku SmartArt, takže když se motiv změní, bude obrázek SmartArt také aktualizovat barvy.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

    Change Colors

  3. Klikněte na požadovanou barevnou kombinaci.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy nebo stylu ohraničení obrazce

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení obrazce, který chcete změnit, a potom klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení obrazce, klikněte na Barva čáry, klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení obrazce, klikněte na styl čárya vyberte požadované styly čar.

Změna barvy pozadí obrazce ve vaší relaci

  1. Klikněte pravým tlačítkem myši na ohraničení obrazce a klikněte na příkaz Formát obrazce.

  2. Klikněte na podokno Výplň a potom na přepínač Souvislá výplň.

  3. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  4. Chcete-li určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Začátek stránky

Použití stylu SmartArt u obrázku relace

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosení hran nebo prostorový efekt. Když tento styl aplikujete na obrazce v obrázku SmartArt, můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt , jehož styl SmartArt chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    SmartArt toolbar - Vertical Block List

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Začátek stránky

Animace obrázku relace

Pokud používáte PowerPoint, můžete obrázek relace animovat a zdůraznit jednotlivé obrazce.

  1. Klikněte na obrázek SmartArt , který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace na tlačítko animovat.

  3. Klikněte na požadovaný styl animace a potom v části Možnosti efektuklikněte na jednu posloupci. V PowerPointu 2007 klikněte postupně o jednu větev po jednom nebo postupně po úrovních.

    Animate - One by one

Poznámka: Pokud zkopírujete obrázek relace s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×