Vytvoření obálek pomocí hromadné korespondence ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud potřebujete odeslat lidem ze svého seznamu adresátů hromadnou poštu, můžete pomocí funkce hromadné korespondence vytvořit sadu obálek s adresami. Jednotlivé obálky budou obsahovat adresu z vašeho seznamu adresátů.

Poznámka : Část obsahu v tomto tématu nemusí platit pro některé jazyky.

Pro vytvoření a tisk obálek prostřednictvím hromadné korespondence se používají tři dokumenty:

  • Do hlavního dokumentu
    tohoto dokumentu umožňuje nastavit rozložení obálky v hromadné korespondenci. Můžete taky nastavit veškerý obsah, například logo společnosti nebo zpáteční adresu –, že chcete opakované na každé obálky.

  • Seznamu adresátů
    seznamu adres je zdrojem dat, které Word používá při hromadné korespondenci. Je soubor, který obsahuje adresy na obálkách vytištěna.

  • Sloučený dokument
    Tento dokument je kombinací hlavního dokumentu a seznamu adresátů, který se použil pro tisk jednotlivých adres na obálky.

Seznam adres můžou být tabulku Excel, adresář kontaktů Outlook nebo adresáře Apple. Obsahuje záznamy, které Word použije informace z vytvářet adresy pro obálky.

  • Pokud ještě nemáte seznamu adresátů, můžete vytvořit nový seznam v Word při hromadné korespondenci. Než začnete procesu hromadné korespondence, shromáždit celém seznamu adres.

  • Pokud používáte tabulku Excel, ujistěte se, že do sloupce obsahujícího PSČ neboli směrovací čísla formátovaná jako text tak, abyste neztratili všechny nuly.

  • Pokud chcete použít kontakty Outlooku, musí být Outlook vaším výchozím e-mailovým programem.

    Tip : Chcete-li Outlook výchozí e-mailový program, otevřete Apple Mail a v nabídce Mail zvolte Předvolby. Na kartě Obecné klikněte vedle výchozí čtečka e-mailu zvolte Microsoft Outlook.

  1. Na kartě korespondence zvolte Spustit hromadnou korespondenci > obálky.

    Na kartě korespondence obálky vyberte ze seznamu Spustit hromadnou korespondenci

  2. V dialogu obálky nechejte prázdné Adresa příjemce a Zpáteční adresy, proveďte jednu z následujících akcí:

    • Používat svoji adresu rozhodnete sdělit nám ze seznamu kontaktů e-mailovou adresu.

    • Zvolte vynechat na zpáteční adresu nechejte prázdné.

    • Zvolte obou možnostech (používat svoji adresu a vynechat ) a zadejte zpáteční adresu, kterou chcete použít.

    • Formátování Zpáteční adresy vyberte písmo nebo umístění a proveďte požadované změny.

  3. V dialogovém okně obálky v části Možnosti tisku zvolte Vzhled stránky.

  4. V dialogovém okně Vzhled stránky v seznamu Velikost papíru Odsouhlasíte odpovídající velikost obálek.

    Tipy : Pokud žádný z možností neodpovídá velikosti obálky, postupujte takto:

    • V dolní části seznamu Velikost stránky zvolte Správa vlastních velikostí.

    • Klepnutím na + (plus symbol) přidat novou položku seznamu. V dialogovém okně Vzhled stránky poklikejte na položku bez názvu a potom zadejte název pro obálky.

    • Zadejte rozměry obálky do polí Šířka a Výška a klikněte na OK.

  5. V dialogovém okně Vzhled stránky u položky Orientace vyberte na šířku > OK.

  6. Kliknutím na OK zavřete dialogové okno obálky.

  7. V nabídce File (Soubor) zvolte Save (Uložit).

  1. Na kartě korespondence zvolte Vybrat příjemce.

    Na kartě korespondence je zvýrazněná s seznam možností vybrat příjemce

    Funkce Choose

    K

    Vytvoření nového seznamu

    Spusťte nový seznam adres, když nastavujete hromadné korespondence

    Použít existující seznam

    Použití Excel tabulky nebo jiný typ datového souboru aplikace jako seznamu adres

    Vybrat z kontaktů Outlooku

    Vyberte jména přímo z vašich kontaktů Outlook k seznamu adres

    Apple kontaktů

    Vyberte jména přímo z adresáře Apple k seznamu adres

    FileMaker Pro

    Import dat z databáze FileMaker Pro

  2. Zvolte jednu z možností:

Vytvořit nový seznam

V dialogovém okně Upravit seznam políWord automaticky vytvoří pole pro některé základní informace, jako jsou křestní jméno, příjmení a adresa. Pokud chcete přidat nové pole – například pole zprávy – ho přidat hned, tak, aby pole mohli vyplnit při zadávání položky.

  1. Do pole Název zadejte název pole , které chcete přidat a potom na tlačítko + (symbol plus).

    Tip : Pokud chcete změnit pořadí polí, vyberte pole, které chcete přesunout a potom nahoru nebo šipkami můžete přesunout pole.

  2. Když všech polí jsou nastavit tak, jak se má, zvolte vytvořit vytvoření nového seznamu.

Použít existující seznam

  1. Vyhledejte soubor, který chcete použít a zvolte Otevřít.

  2. V dialogovém okně Otevřít sešit vyberte list, který chcete použít a proveďte jednu z následujících akcí:

    • Nechte Oblast buněk prázdné používat celý list.

      nebo

    • Zadejte oblast buněk pro data, která chcete použít.

  3. Zvolte OK.

Vybrat z kontaktů Outlooku

  1. Vyberte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

  2. V dialogovém okně Možnosti dotazu vedle Příjemci hromadné korespondence seznamu podle vyberte úplný záznam.

  3. V seznamu kontaktů vyberte kontakty, které chcete zahrnout do hromadné korespondence a klikněte na OK.

Apple kontaktů

  1. Vyberte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

  2. V dialogovém okně Možnosti dotazu ve skupinovém rámečku Apple skupina kontaktů vyberte skupinu, kterou chcete zahrnout do hromadné korespondence a klikněte na OK.

Souboru Maker Pro

  1. Vyhledejte soubor, který chcete použít a zvolte Otevřít.

  2. V dialogovém okně Oddělovače položek vyberte oddělovač k oddělení jednotlivých datových polí a záznam oddělovač k oddělení každý záznam data a klikněte na OK.

  1. V dokumentu klikněte do okna Přetáhněte pole do tohoto okna nebo zadejte text a potom klikněte na text, který chcete odebrat.

  2. Na kartě korespondence vyberte Vložit slučovací pole a klikněte na pole, které chcete přidat.

    Na kartě korespondence je zvýrazněná Vložit slučovací pole

  3. Přidání a formátování polí, které chcete zahrnout na obálku a klikněte na OK.

    Tipy : 

    • K formátování polí, třeba mezeru mezi první a poslední pole název a stiskněte ENTER začít nový řádek pro pole Adresa.

    • Seřadit seznam příjemců nebo odebrat příjemce, na kartě korespondence zvolte Filtrovat příjemce a klikněte na Záznamy řazení nebo Filtrování záznamů. Až budete hotovi, klepněte na tlačítko OK.

  1. Na kartě korespondence klikněte na Náhled výsledků vzhled obálky.

    Na kartě korespondence je zvýrazněná náhled výsledků

    Poznámka : Pomocí šipek vlevo a vpravo na kartě korespondence můžete procházet každé obálky.

  2. Lze provést další změny formátování, klikněte na Náhled výsledků znovu, které můžete přidat nebo odebrat pole hromadné korespondence.

  3. Když obálky vzhled, na kartě korespondence zvolte Dokončit a sloučit > Vytisknout dokumenty a dokončení hromadné korespondence.

    Na kartě korespondence je zvýrazněná dokončit a sloučit a možnost Tisk dokumentů

    Tip : Pokud chcete zkontrolovat a aktualizovat každé obálky jednotlivě před tiskem, na kartě korespondence zvolte Dokončit a sloučit > Upravovat jednotlivé dokumenty. Když jste hotoví, v nabídce soubor, vyberte Tisk na tisk obálek.

Pokud nemáte seznam adresátů, budete ho muset před spuštěním funkce hromadné korespondence vytvořit. Seznamem adresátů může být tabulka aplikace Excel, adresář Apple, databáze FileMakeru Pro, wordový dokument nebo textový soubor s oddělovači.

Krok 1: Příprava hlavního dokumentu

  1. V aplikaci Word v nabídce Soubor zvolte Nový prázdný dokument.

  2. V nabídce Zobrazení zvolte Rozložení při tisku

  3. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  4. V části 1. Vybrat typ dokumentu zvolte Vytvořit nový a potom vyberte Obálky.

  5. Do pole Zpáteční adresa zadejte svou adresu.

    Tipy : 

    • Do pole Adresa příjemce zatím nic nezadávejte (ani mezery).

    • Pokud nemůžete psát do pole Zpáteční adresa, zrušte zaškrtnutí políčka používat svoji adresu a zkuste to znovu.

  6. V části Možnosti tisku se ujistěte, že jste pro tisk obálek vybrali správná nastavení.

  7. Po dokončení klikněte na OK.

Krok 2: Výběr seznamu adresátů

  1. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  2. V části 2. Vybrat seznam příjemců zvolte Získat seznam a pak vyberte zdroj pro seznam adresátů (například excelovou tabulku nebo wordový dokument).

  3. V části 3. Vložit zástupné symboly zvolte Kontakty.

  4. Přetáhněte název pole ze seznamu kontaktů (například křestní jméno) do pole adresy obálky.

  5. Opakujte krok 4 pro všechna pole, která se mají zobrazit na obálkách.

  6. V hlavním dokumentu upravte pole obálky Adresa a podle potřeby přidejte mezery a znaky návratu na začátek řádku.

  7. Obálky dokončete jedním z následujících způsobů:

    • Abyste mohli obálky okamžitě vytisknout, v možnosti Správce hromadné korespondence v části 6. Dokončit zvolte Sloučit na tiskárnu  Tlačítko Sloučit na tiskárnu .

      nebo

    • Pro vytvoření dokumentu obsahujícího sloučené obálky, který můžete uložit, zvolte v možnosti Správce hromadné korespondence v části 6. Dokončit možnost Sloučit do nového dokumentu  Tlačítko dokončení hromadné korespondence .

Viz taky

Vytvoření štítků pomocí hromadné korespondence

Vytvoření zdroje dat pro hromadnou korespondenci

Připravit zdroj dat aplikace Excel pro hromadnou korespondenci ve Wordu

Postup vytvoření a tisku jedné obálky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×