Vytvoření nové sestavy Projectu Online v Excelu 2013

< Další nápověda k Projectu

Když se chcete připojit k datům ve službě Project Online a vytvářet sestavy, můžete použít Microsoft Excel 2013. Sestavy po uložení do knihovny ve službě Project Online budete moct prohlížet v okně prohlížeče pomocí Excel Online.

Důležité :  Než použijete postup v tomto článku, nezapomeňte napřed udělit přístup k vytváření sestav v Projectu Online. Tímto jednorázovým nastavením zajistíte, že se sestavy budou v aplikaci Excel Online správně aktualizovat.

Tento článek vám pomůže vytvořit datové připojení mezi aplikací Excel 2013 a daty ve službě Project Online, abyste mohli zobrazit seznam projektů v sestavě kontingenční tabulky. Ještě víc toho můžete udělat v aplikaci Excel 2013, třeba připojit se se službou OData k datům ve službě Project Online. Protože ale teprve začínáte, je následující příklad záměrně jednoduchý a nekomplikovaný.

Tento článek obsahuje následující kroky:

Krok 1: Vytvoření připojení k datům na serveru Project Online v aplikaci Excel 2013

Cílem prvního kroku je vytvořit v aplikaci Excel 2013 připojení odkazující na data ve službě Project Online.

Vytvoření připojení:

  1. V aplikaci Excel 2013 vyberte Soubor > Nový > Prázdný sešit.

  2. Na kartě Data klikněte ve skupině Načíst externí data na Z jiných zdrojů > Z datového kanálu OData.

  3. V části 1. Umístění datového kanálu zadejte do pole Odkaz nebo soubor URL adresu instance aplikace Project Web App následovanou řetězcem /_api/ProjectData/.

    Pokud třeba přistupujete k aplikaci Project Web App na adrese https://contoso.sharepoint.com/sites/pwa, zadejte do pole Odkaz nebo soubor adresu https://contoso.sharepoint.com/sites/pwa/_api/ProjectData/.

  4. Přihlaste se pomocí svých přihlašovacích údajů Microsoft Office 365.

  5. V dialogovém okně Průvodce datovým připojením zaškrtněte políčko u položky Projekty a klikněte na Další.

  6. V kroku Uložit soubor datového připojení a dokončit klikněte na Dokončit.

  7. V dialogovém okně Importovat data vyberte Sestava kontingenční tabulky a klikněte na OK.

A je to. Teď jste připojeni k datům ve službě Project Online.

Krok 2: Zvolení dat, která se mají zahrnout do sestavy

Dál potřebujete vybrat, které části dat Projektů chcete zahrnout do sestavy, a potom navrhnout samotnou sestavu. V tomhle jednoduchém příkladu zvolíte dva datové body: názvy projektů a jména vlastníků projektů.

Vytvoření jednoduché sestavy kontingenční tabulky:

  1. V podokně Pole kontingenční tabulky na pravé straně okna aplikace Excel 2013 zaškrtněte políčka u položek NázevProjektu a Jméno_vlastníka_projektu.

  2. Sestavu kontingenční tabulky můžete podle potřeby upravit pomocí možností na kartách Analýza a Návrh v oblasti pásu karet Nástroje kontingenční tabulky.

Krok 3: Uložení sestavy do služby Project Online

Vytvořenou sestavu je nakonec potřeba uložit do služby Project Online, aby se dala později jednoduše otevřít pomocí aplikace Excel Online.

Uložení sestavy kontingenční tabulky do služby Project Online:

  1. V aplikaci Excel 2013 klikněte na kartu Soubor.

  2. Klikněte na Uložit jako, klikněte na SharePoint a pak na Procházet.

  3. Na horním panelu, kde je uvedené vaše aktuální umístění, klikněte pravým tlačítkem myši na adresu URL a potom klikněte na Upravit adresu.

  4. Do pole pro umístění zadejte adresu URL webu aplikace Project Web App a stiskněte Enter.

    Zadejte třeba https://contoso.sharepoint.com/sites/pwa a potom stiskněte Enter.

  5. Poklikejte na knihovnu sestav PWA.

  6. Poklikejte na složku Čeština.

  7. Do pole Název souboru zadejte název vaší nové sestavy a klikněte na Uložit.

Po uložení sestavy do knihovny sestav PWA v centru Project Online můžete v aplikaci Excel 2013 sestavu zavřít. Teď k ní můžete přejít v prohlížeči a použít k otevření Project Online.

Krok 4: Otevření sestavy ve službě Project Online

Když je sestava uložená na serveru Project Online, přejděte do knihovny sestav PWA a použijte k otevření Excel Online. Z libovolného místa s přístupem k aplikaci Project Online tak můžete zobrazit nejnovější projektová data.

Otevření sestavy v aplikaci Excel Online:

  1. V aplikaci Project Web App klikněte na panelu Rychlé spuštění na Sestavy.

  2. Klikněte na Čeština.

  3. Klikněte na název sestavy a otevřete ji v aplikaci Excel Online.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×