Vytvoření nebo změna seznamu obrázků

Použitím stylu popisků na popisky obrázků můžete vytvořit seznam obrázků, například seznam ilustrací obsažených v dokumentu. Popisky pak sestaví seznam obrázků. Informace o vkládání popisků k obrázkům a používání stylů na popisky najdete v článku o používání popisků a v článku o používání, změně, vytvoření nebo odstranění stylu.

Udělejte některou z těchto věcí:

Vytvoření seznamu obrázků pomocí předdefinovaných stylů

  1. Klikněte v dokumentu na místo, kam chcete vložit seznam obrázků.

  2. V nabídce Insert (Vložení) klikněte na Index and Tables (Rejstřík a seznamy) a potom klikněte na kartu Table of Figures (Seznam obrázků).

  3. Klikněte na Options (Možnosti) a potom zaškrtněte políčko Style (Styl).

  4. V místní nabídce Style (Styl) klikněte na název stylu, který se používá na popisky obrázků, a potom klikněte na OK.

  5. V poli Formats (Formáty) vyberte jeden z návrhů.

  6. Vyberte další požadované možnosti.

Aktualizace seznamu obrázků

Pokud do dokumentu s existujícím seznamem obrázků přidáte další obrázky, můžete seznam obrázků aktualizovat, aby zahrnoval i nové položky. Word existující seznam obrázků vytvoří znovu a zanese do něj provedené změny. Můžete aktualizovat celý seznam nebo jenom čísla stránek.

  1. Stiskněte klávesu CONTROL, klikněte na seznam obrázků a potom klikněte na Update Field (Aktualizovat pole).

  2. Vyberte požadovanou možnost.

Změna stylu seznamu obrázků

Když v seznamu obrázků změníte styly, Word seznam obrázků vytvoří znovu a zanese do něj provedené změny.

  1. Klikněte na seznam obrázků.

  2. V nabídce Insert (Vložení) klikněte na Index and Tables (Rejstřík a seznamy) a potom klikněte na kartu Table of Figures (Seznam obrázků).

  3. Klikněte na Options (Možnosti) a potom zaškrtněte políčko Style (Styl).

  4. V místní nabídce Style (Styl) klikněte na název stylu, který se používá na popisky obrázků, a potom klikněte na OK.

  5. V poli Formats (Formáty) klikněte na From template (Ze šablony) a potom na Modify (Upravit).

  6. V dialogovém okně Style (Styl) klikněte na Modify (Upravit).

  7. Vyberte požadované možnosti.

Viz taky

Kopírování formátování mezi objekty nebo textem

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×