Vytvoření nebo úprava indexu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Word automaticky většinu týkající se vytváření rejstříku práce a umožňuje snadno aktualizovat nebo změnit formátování. Pokud chcete vytvořit index, musíte nejdřív označíte položky, které chcete zahrnout a pak vytvoříte rejstřík.

Označení položek

  1. Vyberte text, který chcete použít jako položku rejstříku.

  2. Klikněte na Reference > Označit položku.

    Karta Reference se zvýrazněnou možností Označit položku

  3. V dialogovém okně Označit položku rejstříku můžete položku upravit nebo můžete v části Vnořená položka přidat druhou úroveň. Pokud potřebujete přidat třetí úroveň, zadejte na konec textu vnořené položky dvojtečku.

    Možnosti dialogového okna Označit položku rejstříku

  4. Chcete-li vytvořit křížový odkaz na jinou položku, klikněte na přepínač Křížový odkaz ve skupině Možnosti a zadejte do pole text položky, na niž odkazujete.

  5. Pokud chcete formátovat čísla stránek, která se zobrazují v rejstříku, vyberte v části Formát číslování stránek možnost Tučné nebo Kurzíva.

  6. Položku rejstříku označte kliknutím na Označit. Kliknutím na tlačítko Označit vše označíte všechny výskyty tohoto textu v dokumentu.

  7. Klikněte na Zavřít.

  8. Opakujte kroky 1 až 7 tak dlouho, až budete mít označené všechny položky, které chcete zahrnout do rejstříku.

Vytvoření rejstříku

Po označení položek můžete rejstřík vložit do dokumentu.

  1. Klikněte na místo, kam chcete rejstřík přidat.

  2. Klikněte na Reference > Vložit rejstřík.

    Karta Reference se zvýrazněnou možností Vložit rejstřík

  3. V dialogovém okně Rejstřík můžete vybrat formát pro textové položky, čísla stránek, tabulátory a další znaky.

    Možnosti, které můžete nastavit v dialogovém okně Rejstřík

    V případě potřeby můžete změnit celkový vzhled rejstříku, stačí vybrat některou z možností v části Formáty. Když některou možnost vyberete, zobrazí se v poli napravo její náhled.

  4. Klikněte na OK.

Poznámka: Pokud po vytvoření rejstříku označíte další položky, bude potřeba aktualizovat rejstřík. Klikněte na Reference > Aktualizovat rejstřík.

Krok 1: Označení položek

Položku rejstříku můžete vytvořit pro konkrétní slovo, slovní spojení nebo symbol nebo téma v určitém rozsahu stránek.

Označení položek rejstříku pro slova nebo fráze

  1. Vyberte text, který chcete použít jako položku rejstříku.

  2. V nabídce Vložení klikněte na položku Rejstřík a seznamy.

  3. Na kartě Index klikněte na Označit položku.

    Tip: Chcete-li přejít přímo na dialogové okno Označit položku rejstříku, vyberte zkratku COMMAND + OPTION + SHIFT + X.

  4. Zadejte nebo upravte text v poli Hlavní položka.

    Tipy: 

    • Chcete-li vytvořit Vnořená položka, určete hlavní položku rejstříku a pak zadejte vnořenou položku do pole Vnořená položka.

    • K vytvoření položky třetí úrovně zadejte vnořenou položku následovanou dvojtečkou (:) a text položky třetí úrovně.

  5. Proveďte jednu z následujících akcí:

    Chcete-li označit

    Klikněte na

    Položka rejstříku

    Označit

    Při prvním výskytu tohoto textu v jednotlivých odstavcích v dokumentu, který se přesně shoduje s velkými a malými písmeny v položce

    Označit vše

    Tip: Pro označení položek rejstříku symboly jako @ v poli Hlavní položka bezprostředně po symbolu zadejte ;# (středník následovaný značkou čísla) a pak klikněte na Označit. Při vytváření rejstříku umístí aplikace Word symboly na začátek rejstříku.

  6. Chcete-li označit další položky rejstříku, vyberte požadovaný text nebo klikněte okamžitě za něj, klikněte do dialogového okna Označit položku rejstříku a pak opakujte kroky 4 až 5.

    Poznámka: Word vloží každou označenou položku rejstříku jako XE (položku rejstříku) Pole ve formátu skrytého textu. Pokud pole XE nevidíte, klikněte na položku Zobrazit/skrýt  Tlačítko Zobrazit na panelu nástrojů Standardní

Označení položek rejstříku pro text, který přesahuje rozsah stránek

  1. Vyberte rozsah textu, u kterého chcete provést indexaci položek, na které budete odkazovat.

  2. V nabídce Vložit klikněte na Záložka.

  3. Do pole Název záložky napište název a klikněte na Přidat.

    Poznámka: Do názvu záložky nevkládejte mezery.

  4. V dokumentu klikněte na začátek rozsahu vybraného textu.

  5. V nabídce Vložení klikněte na položku Rejstřík a seznamy.

  6. Na kartě Index klikněte na Označit položku.

  7. Do pole Hlavní položka zadejte položku rejstříku pro označený text.

  8. Ve skupině Možnosti klikněte na Rozsah stránek.

  9. Do pole Záložka zadejte nebo vyberte název záložky, který jste zadali v kroku 3.

  10. Klikněte na Označit

  11. Klikněte na Zavřít.

    Poznámka: Word vloží každou označenou položku rejstříku jako XE (položku rejstříku) Pole ve formátu skrytého textu. Pokud pole XE nevidíte, klikněte na položku Zobrazit/skrýt  Tlačítko Zobrazit na panelu nástrojů Standardní

Krok 2: Úpravy nebo odstranění položky rejstříku (volitelné)

Při změně položek rejstříku v dokončeném rejstříku aplikace Word odstraní vaše změny při dalším opětovném sestavení rejstříku. Chcete-li trvale uložit změny formátování, naformátujte pole položek rejstříku v dokumentu.

Úprava položky rejstříku

  • Upravte text v uvozovkách.

    Položka rejstříku

    Popisek 1 Hlavní položka

    Popisek 2 Křížový odkaz

    Pokud pole XE (Položka rejstříku) nevidíte, klikněte na položku Zobrazit/skrýt Tlačítko Zobrazit na panelu nástrojů Standardní

Odstranění položky rejstříku

  • Vyberte celé pole položky rejstříku, včetně složených závorek {} a stiskněte klávesu DELETE.

    Pokud pole XE (Položka rejstříku) nevidíte, klikněte na položku Zobrazit/skrýt Tlačítko Zobrazit na panelu nástrojů Standardní

Krok 3: Návrh a sestavení indexu

Po vytvoření položek rejstříku můžete vytvořit rejstřík v dokumentu. Rejstřík se obvykle zobrazí poblíž nebo vedle konce dokumentu. Můžete však vložit rejstřík kamkoliv do dokumentu.

Upozornění: Abyste měli jistotu, že jsou čísla stránek dokumentu vložena správně, skryjte kódy polí a skrytý text před sestavením rejstříku. Pokud jsou pole XE (Položka rejstříku) viditelná, na panelu nástrojů Standardní klikněte na položku Zobrazit/skrýt Tlačítko Zobrazit a skryjte je. 

Vytvoření indexu pomocí jednoho z návrhů předaném indexu

  1. Klikněte v dokumentu na místo, kam chcete vložit dokončený rejstřík.

  2. V nabídce Vložení klikněte na položku Rejstřík a seznamy a pak klikněte na kartu Rejstřík.

  3. V poli Formáty klikněte na návrh.

  4. Vyberte další požadované možnosti rejstříku.

Vytvoření indexu pomocí návrh vlastní rejstříku

  1. Klikněte v dokumentu na místo, kam chcete vložit dokončený rejstřík.

  2. V nabídce Vložení klikněte na položku Rejstřík a seznamy a pak klikněte na kartu Rejstřík.

  3. V poli Formáty klikněte na Ze šablony a potom na Upravit.

  4. Klikněte na styl v poli Styly klikněte na položku Upravit a pak použijte libovolné požadované formátování.

  5. Vyberte další požadované možnosti rejstříku.

Viz taky

Vytvoření obsahu

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×