Vytvoření nebo úprava hypertextového odkazu v Office pro Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Kterou aplikaci Office používáte?

Word

PowerPoint

Excel

Word

Word za vás automaticky vytvoří hypertextový odkaz, když po zadání adresy URL, třeba http://www.contoso.com, stisknete klávesu ENTER nebo MEZERNÍK.

Pokud chcete vytvořit odkaz na text nebo obrázek nebo konkrétní místo v dokumentu, můžete to udělat taky.

Vytvoření odkazu na soubor, webovou stránku nebo prázdnou e-mailovou zprávu

  1. Vyberte text nebo obrázek, který chcete použít jako odkaz, a klikněte na Vložení > Hypertextový odkaz.

    Zvýrazněná ikona Hypertextový odkaz na kartě Vložení

  2. V dialogovém okně Vložit hypertextový odkaz udělejte jednu z těchto věcí:

    Možnosti pro vložení hypertextového odkazu na webovou stránku, e-mailovou adresu nebo dokument

    • Pokud chcete vytvořit odkaz na webovou stránku nebo soubor, klikněte na Webová stránka nebo soubor a do pole Adresa zadejte adresu URL nebo klikněte na Vybrat a přejděte k souboru.

    • Pokud chcete vytvořit odkaz na konkrétní místo v dokumentu, klikněte na Tento dokument a vyberte umístění odkazu (třeba horní část dokumentu nebo konkrétní nadpis).

    • Pokud chcete vytvořit odkaz na prázdnou e-mailovou zprávu, klikněte na E-mailová adresa a napište e-mailovou adresu a předmět zprávy.

      Tip : Pokud chcete změnit popis, který se zobrazí po nastavení ukazatele myši na hypertextový odkaz, klikněte na Popis a zadejte text. Pokud žádný popis nezadáte, použije Word místo něj cestu nebo adresu souboru.

  3. Klikněte na OK.

Vytvoření hypertextového odkazu (záložky) na konkrétní místo v dokumentu

Záložky se vytvářejí ve dvou krocích: napřed označíte cíl odkazu a pak přidáte hypertextový odkaz. Hypertextový odkaz může být uvnitř dokumentu nebo mezi dokumenty.

Krok 1: Označte cíl odkazu

Nejdřív vložením záložky nebo použitím stylu nadpisu označte nějaké místo. Styly nadpisů fungují jenom při vytváření odkazu na místo v aktuálním dokumentu.

Vložení záložky

V aktuálním dokumentu nebo dokumentu, který chcete propojit, udělejte toto:

  1. Vyberte text, ke kterému chcete přidružit záložku, nebo klikněte na místo, kam chcete vložit záložku.

  2. Klikněte na Vložení > Záložka.

    Zvýrazněná ikona Záložka na kartě Vložení

  3. Do pole Název záložky zadejte název.

    Názvy záložek musí začínat písmenem a můžou obsahovat číslice. Do názvu záložky nesmíte vkládat mezery, k oddělení slov ale můžete použít podtržítko – třeba První_nadpis.

  4. Klikněte na Přidat.

Použití stylu nadpisu

Při vytváření odkazu na umístění ve stejném dokumentu můžete použít jeden z předdefinovaných stylů nadpisu na text v umístění, kam chcete přejít. V aktuálním dokumentu udělejte toto:

  1. Vyberte text, pro který chcete použít styl nadpisu.

  2. Klikněte na Domů > Podokno Styly a vyberte požadovaný styl.

    Zvýrazněná ikona Podokno Styly na kartě Domů

    Pokud jste třeba vybrali text, který chcete mít jako hlavní nadpis, klikněte v galerii Použít styl na styl s názvem Nadpis 1.

Krok 2: Přidejte odkaz na místo v aktuálním dokumentu

  1. Vyberte text nebo objekt, který se má zobrazit jako hypertextový odkaz.

  2. Klikněte na Vložení > Hypertextový odkaz.

  3. Klikněte na Tento dokument a pak podle toho, na co chcete vytvořit odkaz, rozbalte kliknutím Nadpisy nebo Záložky.

    Zvýrazněná karta Tento dokument

  4. Klikněte na nadpis nebo záložku, na kterou chcete vytvořit odkaz, a pak klikněte na OK.

Vypnutí automatického vytváření hypertextových odkazů

Pokud nechcete, aby Word automaticky vytvářel během psaní v dokumentu hypertextové odkazy, můžete to vypnout.

  1. V nabídce Word klikněte na Předvolby > Automatické opravy (v oblasti Nástroje pro vytváření obsahu a kontrolu pravopisu).

  2. Klikněte na Automatické úpravy formátu při psaní a zrušte zaškrtnutí políčka Internetové a síťové cesty hypertextovými odkazy.

    Zvýrazněná možnost Automatické úpravy formátu při psaní v předvolbách

Do Wordového dokumentu, můžete vytvořit hypertextový odkaz na místo v dokumentu, na webovou stránku nebo e-mailovou adresu.

Vytvoření hypertextového odkazu na webovou stránku

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Do pole Link to (Odkaz na) zadejte webovou adresu.

    Poznámka : Pokud chcete vytvořit odkaz na konkrétní umístění na webové stránce, klikněte na kartu Web page (Webová stránka) a pak v části Anchor (Ukotvení) postupujte podle pokynů.

Vytvoření hypertextového odkazu na dokument nebo e-mailovou adresu

Text nebo objekt (například obrázku) můžete přidat jako hypertextový odkaz, který otevře dokument aplikace Word, Excelového sešitu nebo prezentace aplikace PowerPoint. Hypertextový odkaz můžete otevřít taky souboru nebo e-mailovou adresu.

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Klikněte na kartu Document (Dokument) nebo E-mail Address (E-mailová adresa) pro typ hypertextového odkazu, který chcete vložit.

  4. Podle pokynů vytvořte odkaz.

Vytvoření hypertextového odkazu na určité místo v dokumentu

Odkaz může vést na různá místa v dokumentu, třeba na jeho začátek, na nadpisy nebo na záložky.

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Klikněte na kartu Document (Dokument) a v části Anchor (Ukotvení) klikněte na Locate (Nalézt).

  4. Vyberte místo v dokumentu, na které chcete odkazovat.

Úprava hypertextového odkazu

  1. Vyberte hypertextový odkaz, který chcete změnit.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Proveďte požadované změny.

Odebrání hypertextového odkazu

  1. Vyberte text nebo objekt, který představuje hypertextový odkaz, který chcete odstranit.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz) a pak na Remove Link (Odstranit odkaz).

PowerPoint

Můžete vytvořit hypertextového odkazu z textu nebo objekt, například obrázku, grafu, obrazce nebo objektu WordArt a odkaz na webovou stránku, snímek ve stejné prezentaci, jinou prezentaci nebo i e-mailové adresy v dialogovém okně Vložit hypertextový odkaz. Můžete klikněte na hypertextové odkazy a zobrazovat jejich popisy ovládacích prvků při přehrávání prezentaci uloženou jako prezentaci.

Otevření dialogového okno Vložit hypertextový odkaz

  1. Vyberte v normálním zobrazení text, obrazec nebo obrázek, který chcete použít jako hypertextový odkaz.

  2. Na kartě Vložení klikněte na tlačítko Hypertextový odkaz.

    Zobrazí se dialogové okno Vložit hypertextový odkaz.

    Office pro Mac hypertextový odkaz dialog

    1 - Text to Display (1 – text k zobrazení): Propojený text v dokumentu.

    2 - ScreenTip (2 – popis): Text, který se zobrazí, když na propojený text najedete myší.

Odkaz na webovou stránku

  • Rychlý přístup k souvisejícím informacím v jiném souboru nebo na webové stránce vytvoříte na kartě Webová stránka nebo soubor, kde do pole Adresa zadáte adresu webové stránky nebo souboru, na který chcete vytvořit odkaz.

Odkaz na snímek ve stejné prezentaci

  1. V dialogovém okně Vložit hypertextový odkaz klikněte na Tento dokument.

  2. V části Vyberte místo v tomto dokumentu klikněte na snímek, který chcete vytvořit odkaz.

Odkaz na snímek v jiné prezentaci

  1. V dialogovém okně Vložit hypertextový odkaz klikněte na Webová stránka nebo soubor.

  2. Klikněte na Vybrat a potom klikněte na prezentaci nebo soubor, který chcete vytvořit odkaz.

    Poznámka : PowerPoint for Mac neumí odkazovat na konkrétní snímek v jiné prezentaci.

Odkaz na e-mailové adresy

  1. V dialogovém okně Vložit hypertextový odkaz klikněte na E-mailová adresa.

  2. Do pole E-mailová adresa zadejte e-mailovou adresu, na kterou chcete odkazovat, nebo v poli Naposledy použité e-mailové adresy klikněte na požadovanou e-mailovou adresu.

  3. Do pole Předmět zadejte předmět e-mailové zprávy.

Formátování hypertextového odkazu

  1. Vyberte odkaz, který chcete formátovat, klikněte na něj se stisknutou klávesou CTRL (nebo pravým tlačítkem myši) a potom klikněte na Písmo.

  2. V poli Písmo změňte typ, styl, velikost, barvu a libovolné další efekty písma podle svých představ.

V aplikaci PowerPoint můžete vytvořit hypertextový odkaz na jiný dokument Office, na webovou stránku, na vlastní prezentaci nebo e-mailovou adresu.

Vytvoření hypertextového odkazu na webovou stránku

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. Na kartě Home (Domů) v části Insert (Vložení) klikněte na Text a pak na Hyperlink (Hypertextový odkaz).

    Karta Domů, skupina Vložení

  3. Do pole Link to (Odkaz na) zadejte webovou adresu.

    Poznámka : Pokud chcete vytvořit odkaz na konkrétní umístění na webové stránce, klikněte na kartu Web page (Webová stránka) a pak v části Anchor (Ukotvení) postupujte podle pokynů.

Vytvoření hypertextového odkazu na dokument nebo e-mailovou adresu

Přidání textu nebo objektu jako hypertextový odkaz, který se otevře na určitý snímek v prezentaci aplikace PowerPoint nebo vlastní prezentace. Můžete také propojit do dokumentu Wordu, sešit aplikace Excel, souboru nebo e-mailovou adresu.

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. Na kartě Home (Domů) v části Insert (Vložení) klikněte na Text a pak na Hyperlink (Hypertextový odkaz).

    Karta Domů, skupina Vložení

  3. Klikněte na kartu Document (Dokument) nebo E-mail Address (E-mailová adresa) pro typ hypertextového odkazu, který chcete vložit.

  4. Podle pokynů vytvořte odkaz.

    Poznámka : Hypertextový odkaz je aktivní v zobrazení prezentace.

Vytvoření hypertextového odkazu na určité místo v dokumentu

Můžete odkazovat na různá místa v prezentaci, třeba na první snímek, poslední snímek, následující snímek nebo na nadpisy snímků.

  1. Vyberte text nebo objekt, který chcete převést na hypertextový odkaz.

  2. Na kartě Home (Domů) v části Insert (Vložení) klikněte na Text a pak na Hyperlink (Hypertextový odkaz).

    Karta Domů, skupina Vložení

  3. Klikněte na kartu Document (Dokument) a v části Anchor (Ukotvení) klikněte na Locate (Nalézt).

  4. Vyberte místo v dokumentu, na které chcete odkazovat.

    Poznámka : Hypertextový odkaz je aktivní v zobrazení prezentace.

Vytvoření hypertextového odkazu na vlastní prezentace

Odkazovaná vlastní prezentace je rychlý způsob, jak z hlavní prezentace přejít na jiné vlastní prezentace. Dá se vytvořit i snímek s obsahem, ze kterého vedou odkazy. Když se prezentace navrhne tímto způsobem, umožní vám to přecházet ze snímku s obsahem na různé části prezentace, abyste mohli určit, kdy budete cílové skupině prezentovat jaké části prezentace. Následující pokyny vysvětlují, jak vytvořit jednu nebo více vlastních prezentací a pak v hlavní prezentaci přidat hypertextový odkaz na tyto vlastní prezentace.

Poznámka : Pokud chcete vytvořit hypertextový odkaz z jedné prezentace na úplně jinou prezentaci, můžete přidat hypertextový odkaz na jiný dokument. Další informace najdete v tématu o vytvoření, úpravě nebo odebrání hypertextového odkazu.

  1. Pokud chcete vytvořit odkazovanou vlastní prezentaci, otevřete prezentaci, kterou chcete použít.

  2. Na kartě Slide Show (Prezentace) v části Play Slide Show (Spustit prezentaci) klikněte na Custom Shows (Vlastní prezentace) a pak na Edit Custom Shows (Upravit vlastní prezentace).

    Karta Prezentace, skupina Přehrát prezentaci

  3. Klikněte na tlačítko Nový.

  4. V seznamu Snímky v prezentaci klikněte na snímky, které chcete mít ve vlastní prezentaci, a potom klikněte na Přidat.

    Tip : Pokud chcete vybrat několik sousedních snímků, klikněte na první z nich, podržte klávesu SHIFT a klikněte na poslední snímek, který chcete vybrat. Když chcete vybrat několik snímků, které spolu nesousedí, podržte klávesu Command a klikněte na každý ze snímků, které chcete vybrat.

  5. Pokud chcete změnit pořadí, ve kterém se budou snímky zobrazovat, klikněte na snímek v seznamu Slides in custom show (Snímky ve vlastní prezentaci) a klikáním na Šipka pro změnu pořadí směrem nahoru nebo Šipka pro změnu pořadí směrem dolů posuňte snímek v seznamu nahoru nebo dolů.

  6. Do textového pole Slide show name (Název prezentace) napište název a klikněte na OK. Pokud chcete ze snímků vaší prezentace vytvořit další vlastní prezentace, opakujte kroky 2 až 6.

  7. Pokud chcete vytvořit hypertextový odkaz z hlavní prezentace na podpůrnou vlastní prezentaci, vyberte ve svojí prezentaci text nebo objekt, na kterém má být hypertextový odkaz. Jako způsob navigace vlastní prezentací můžete vytvořit i obsah a z každého textového záznamu udělat hypertextový odkaz. To uděláte tak, že do prezentace vložíte nový snímek, zadáte obsah a pro každý záznam vytvoříte hypertextový obsah.

  8. Na kartě Slide Show (Prezentace) v části Set Up (Nastavení) klikněte na Action Settings (Nastavení akce).

    Karta Prezentace, skupina Nastavení

  9. V dialogovém okně Action Settings (Nastavení akce) vyberte, jak má akce začít. To uděláte jedním z těchto postupů:

Pro spuštění akce

Klikněte na

Když kliknete na tlačítko akce

Karta Mouse Click (Kliknutí myší)

Když přesunete ukazatel myši na tlačítko akce

Karta Mouse Over (Umístění myši)

  1. Klikněte na Hyperlink to (Hypertextový odkaz na) a pak v místní nabídce klikněte na Custom Show (Vlastní prezentace).

  2. V části Custom Shows (Vlastní prezentace) vyberte vlastní prezentaci, na kterou chcete vytvořit odkaz.

    Pokud se po skončení vlastní prezentace chcete vrátit na snímek, ze kterého se vlastní prezentace spustila, zaškrtněte políčko Show and return (Zobrazit a vrátit se). Tato možnost je užitečná, když máte snímek, který slouží jako obsah vlastních prezentací.

  3. Klikněte na tlačítko OK.

    Pokud chcete přidat odkazy na další vlastní prezentace, opakujte kroky 7 až 12.

Úprava hypertextového odkazu

  1. Vyberte hypertextový odkaz, který chcete změnit.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Proveďte požadované změny.

Odebrání hypertextového odkazu

  1. Vyberte text nebo objekt, který představuje hypertextový odkaz, který chcete odstranit.

  2. Na kartě Home (Domů) v části Insert (Vložení) klikněte na Text, pak na Hyperlink (Hypertextový odkaz) a nakonec na Remove Link (Odstranit odkaz).

    Karta Domů, skupina Vložení

Excel

Na listu aplikace Excel můžete vytvořit hypertextový odkaz na webovou stránku, jiného dokumentu, e-mailovou adresu nebo na konkrétní místo v listu aplikace Excel.

Vytvoření hypertextového odkazu na webovou stránku

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. Klikněte na kartu Vložení a potom klikněte na hypertextový odkaz.

  3. Klikněte na kartu soubor nebo webovou stránku a potom zadejte adresu do pole adresa.

    Můžete taky klikněte na Výběr a přejděte na adresu, kterou chcete.

  4. Klikněte na OK.

Vytvoření hypertextového odkazu na dokument nebo e-mailovou adresu

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. Klikněte na kartu Vložení a potom klikněte na hypertextový odkaz.

  3. Proveďte jednu z následujících akcí:

    • Klikněte na kartu Tento dokument zadejte odkaz na buňku nebo vyberte místo v dokumentu a potom klikněte na OK.

    • Klikněte na kartu E-mailovou adresu, zadejte e-mailovou adresu nebo vybírat naposledy použité e-mailové adresy a klikněte na tlačítko OK.

Vytvoření hypertextového odkazu na určité místo v dokumentu

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. Klikněte na kartu Vložení a potom klikněte na hypertextový odkaz.

  3. Klikněte na kartu Tento dokument zadejte odkaz na buňku nebo vyberte místo v dokumentu a potom klikněte na OK.

Úprava hypertextového odkazu

  1. Podržte stisknutou klávesu CTRL, klikněte na hypertextový odkaz a pak klikněte na Upravit hypertextový odkaz.

  2. Proveďte požadované změny a pak klikněte na OK.

Na listu aplikace Excel můžete vytvořit hypertextový odkaz na jiný dokument Office, na webovou stránku nebo e-mailovou adresu.

Vytvoření hypertextového odkazu na webovou stránku

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Do pole Link to (Odkaz na) zadejte webovou adresu.

    Poznámka : Pokud chcete vytvořit odkaz na konkrétní umístění na webové stránce, klikněte na kartu Web page (Webová stránka) a pak v části Anchor (Ukotvení) postupujte podle pokynů.

Vytvoření hypertextového odkazu na dokument nebo e-mailovou adresu

Buňky nebo objektu můžete přidat jako hypertextový odkaz, který se otevře Oblast s Definovaný název nebo odkaz na určité buňky v sešitu aplikace Excel. Můžete také propojit do Wordového dokumentu, prezentace aplikace PowerPoint, souboru nebo e-mailovou adresu.

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Klikněte na kartu Document (Dokument) nebo E-mail Address (E-mailová adresa) pro typ hypertextového odkazu, který chcete vložit.

  4. Podle pokynů vytvořte odkaz.

Vytvoření hypertextového odkazu na určité místo v dokumentu

Odkazy můžou vést na různá místa v sešitu, třeba na odkaz nebo definovaný název.

  1. Vyberte buňku nebo objekt, který chcete převést na hypertextový odkaz.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Klikněte na kartu Document (Dokument) a v části Anchor (Ukotvení) klikněte na Locate (Nalézt).

  4. Zadejte odkaz na buňku nebo definovaný název, na který má vést odkaz.

Úprava hypertextového odkazu

  1. Podržte tlačítko myši aspoň dvě sekundy na buňce, která obsahuje odkaz, a pak tlačítko pusťte.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Proveďte požadované změny.

Odebrání hypertextového odkazu

  • Podržte klávesu CONTROL, klikněte na hypertextový odkaz a pak v místní nabídce klikněte na Remove Hyperlink (Odstranit hypertextový odkaz).

Odebrání všech hypertextových odkazů z listu

  1. Vyberte všechny buňky v sešitu tak, že kliknete na trojúhelník Select All (Vybrat vše) v levém horním rohu mřížky sešitu.

    Ikona pro výběr všech buněk

    Trojúhelník Obrázek tlačítka

  2. Proveďte jednu z následujících akcí:

    Pokud chcete odebrat

    Akce

    Jenom hypertextové odkazy, ale ponechat text, který odkazy představuje

    V nabídce Edit (Úpravy) přejděte na Clear (Vymazat) a klikněte na Hyperlinks (Hypertextové odkazy).

    Hypertextové odkazy a text, který je představuje

    V nabídce Edit (Úpravy) přejděte na Clear (Vymazat) a klikněte na Contents (Obsah).

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×