Vytvoření návrhu potrubí (PID) nebo diagramu procesů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Přetažením obrazců vybavení technickým obrázku na stránku výkresu, připojením s "inteligentní" potrubí a přetažením součásti, například ventilů a nástroje, na kanály můžete rychle nakreslit potrubního vedení a diagramech procesů. Jak identifikovat součástí v diagramu, můžete vytvořit inteligentní značky. Můžete přidat data do součásti v diagramech a generovat seznamy vybavení, kanály, ventilů a nástrojů. Při změnách diagramů lze snadno generovat nové seznamy.

Můžete vytvořit: 

  • Diagramy potrubního vedení a přístrojového vybavení

    Tyto diagramy znázorňují, jak jsou zařízení průmyslového procesu propojena systémem potrubí. Schémata potrubního vedení a přístrojového vybavení (PID) také zobrazují přístroje a ventily určené k monitorování a řízení toků materiálů potrubím.

    Zobrazit příklad

  • Diagramy procesů

    Tyto diagramy znázorňují, jak jsou zařízení průmyslového procesu propojena systémem potrubí. Diagramy procesů (PFD) jsou konceptuálnější než diagramy potrubního vedení a přístrojového vybavení (PID) a obvykle obsahují více poznámek zobrazujících data.

    Zobrazit příklad

Vytvořte diagram potrubního vedení a přístrojového vybavení

  1. V nabídce soubor přejděte na možnost Nový, přejděte technickým a potom klikněte na jednu z následujících akcí:

    • Diagram potrubního vedení a přístrojového vybavení

    • Vývojový diagram procesů

  2. Ze vzorníku Zařízení přetáhněte obrazce zařízení na stránku výkresu.

    V diagramu se pro každou součást zobrazí číslo inteligentního označení.

  3. Propojte hlavní zařízení potrubími.

    1. Přetáhněte obrazec potrubí ze vzorníku Potrubí na stránku výkresu a umístěte jeden z jeho koncových bodů na obrazec zařízení. Potrubí lze připojit k libovolnému místu vnější části obrazce zařízení, i když tam není spojovací bod.

      Koncový bod potrubí se zbarví červeně, což znamená, že je spojen (připevněn) s obrazcem zařízení, a bude vytvořen spojovací bod, pokud ještě neexistuje.

    2. Přetáhněte druhý koncový bod k dalšímu obrazci zařízení.

    3. Chcete-li změnit vzhled nebo zobrazit směr toku potrubí, vyberte dané potrubí a poté vyberte styl v seznamu Styl čáry na panelu nástrojů.

      Styly určují tloušťku čáry, směrové šipky a další grafické symboly vyjadřující typ čáry potrubí nebo přístroje.

      Tip : Nástroj spojnice Vzhled tlačítka můžete taky nakreslit potrubí. Tento způsob je užitečné při práci v velkých diagramů, které má mnoho spojení. Klikněte na nástroje spojnice a potom na kanály, klikněte na obrazec kanálem k odesílání zpráv, které chcete použít. V diagramu nakreslete kanálu. Pokud chcete změnit typ kanálem k odesílání zpráv, stačí kliknout na jiný obrazec na kanály a pokračovat v práci v diagramu.

  4. Přidejte obrazce ventilů.

    1. Z ventilů a vybavení přetáhněte obrazce ventilů na potrubí. Po zobrazení červeným čtverečkem Červené zobrazující připevněna vzhled spojovacího bodu označuje připevnění ventilových kanálu, uvolněte tlačítko myši.

      Ventil je přidán k potrubí:

      • Automaticky se otočí stejným směrem jako potrubí.

      • Ventil potrubí rozdělí na dvě shodná potrubí, která jsou k němu obě připevněna.

    2. Chcete-li odstranit ventil z potrubí, vyberte požadovaný ventil a stiskněte klávesu DELETE.

      Po odstranění ventilu bude rozdělené potrubí nahrazeno jedním potrubím.

  5. Přetáhněte ze vzorníku Nástroje obrazce přístrojů na stránku výkresu poblíž potrubí, ventilu nebo zařízení, které mají být těmito přístroji monitorovány.

  6. Přetažením upravte umístění obrazců v diagramu.

  7. Přidejte k součástem data. Můžete také vytvořit a použít sady vlastností.

    Přidání dat k součástem

    1. V nabídce Zobrazit klepněte na příkaz Okno dat obrazce.

    2. Na stránce výkresu vyberte obrazec, ke kterému chcete data připojit.

    3. Klikněte do každé polem dat obrazce a zadejte nebo vyberte hodnotu.

    Vytvoření a použití sad vlastností

    1. Proveďte některou z následujících akcí:

      • Chcete-li sadu vlastností přiřadit obrazcům ve výkrese, vyberte požadované obrazce.

      • Chcete-li sadu vlastností přiřadit obrazcům ve vzorníku, vyberte požadované obrazce ve vzorníku.

    2. V nabídce Nástroje klikněte na sady dat obrazce.

    3. Klikněte na tlačítko Přidat a zadejte název sady dat obrazce.

    4. Vyberte, jestli Pokud chcete vytvořit novou sadu dat obrazce, sady na základě aktuálně vybraného obrazce nebo sadu založenou na existující sady dat obrazce a potom klikněte na OK.

    5. Pokud chcete přidat nebo změnit data obrazce, vyberte sadu dat obrazce a klikněte na definovat.

    6. Upravit, přidat nebo odstranit data obrazce.

    7. Dvakrát klepněte na tlačítko OK.

  8. Přečíslujte součásti.

    1. V nabídce Technologie výrobních procesů klepněte na příkaz Přečíslovat součásti.

    2. V dialogovém okně Přečíslovat součásti určete v části Použít na, zda chcete přečíslovat součásti v celém dokumentu, na aktuální stránce nebo jen v aktuálním výběru.

    3. V seznamu Zahrnout formáty označení zrušte klepnutím zaškrtnutí políček těch formátů označení, které nechcete do přečíslování zahrnout.

      Ve výchozím nastavení jsou všechny formáty označení vybrány.

    4. Zadejte počáteční hodnotu a interval přečíslování. Pro každý formát označení je možné zadat jinou počáteční hodnotu a jiný interval.

      1. Klepnutím zvýrazněte požadovanou položku v seznamu Zahrnout formáty označení.

      2. V číselníku Počáteční hodnota zadejte nebo vyberte počáteční hodnotu přečíslování.

      3. V číselníku Interval zadejte nebo vyberte přírůstek, kterým budou součásti přečíslovány.

      4. Zopakujte výše uvedené kroky pro všechny formáty označení.

    5. Klepnutím na tlačítko OK součásti přečíslujte.

  9. Vygenerujte seznamy či kusovníky pro zařízení, potrubí, ventily a přístroje.

    1. V nabídce Nástroje klepněte na příkaz Sestava.

    2. Vytvořte vlastní definici sestavy nebo přejděte ke kroku 3 a použijte stávající definici sestavy.

      Následující kroky popisují, jak vytvoříte definici sestavy, která vynechá opakující se obrazce výrobního procesu a vytvoří sestavu o součástech výrobního procesu.

      1. V dialogovém okně Sestava klepněte na tlačítko Nová.

      2. Vyberte jednu z možností podle toho, pro které obrazce chcete sestavu vytvořit.

      3. Chcete-li definovat kritéria sestavy, klepněte na tlačítko Upřesnit výběr.

      4. V dialogovém okně Upřesnit výběr klepněte v seznamu Vlastnost na položku PEComponentTag.

      5. V seznamu Podmínka klepněte na položku Existuje.

      6. V seznamu Hodnota klepněte na položku TRUE.

      7. Klepnutím na tlačítko Přidat přidejte podmínku do seznamu definovaných kritérií a klepněte na tlačítko OK.

      8. Klepněte v Průvodci definicí sestavy na tlačítko Další.

      9. Zaškrtněte políčko < zobrazený Text > vykázat označení součásti. Zaškrtněte políčka u jiných dat, který chcete vykázat a klikněte na tlačítko Další.

      10. Chcete-li vynechat opakující se obrazce technologie výrobních procesů a vytvořit sestavu součástí, klepněte na tlačítko Souhrny.

      11. V dialogovém okně Souhrny klepněte v seznamu Seskupit podle na položku <Zobrazený text> a pak klepněte na tlačítko Možnosti.

      12. V dialogovém okně Možnosti vyberte položku Neopakovat identické hodnoty a klepněte dvakrát na tlačítko OK.

      13. Klepněte v Průvodci definicí sestavy na tlačítko Další, zadejte informace potřebné k uložení sestavy a klepněte na tlačítko Dokončit.

      14. Sestavu můžete spustit přímo z dialogového okna Sestava nebo můžete definici sestavy uložit klepnutím na tlačítko OK a spustit sestavu později.

        Tip : Chcete-li vytvořit novou definici sestavy podle už existující definice, vyberte v dialogovém okně Sestava stávající definici a klepněte na tlačítko Nová. Změněnou definici sestavy uložte pod novým názvem.

    3. Klepněte na název definice sestavy, kterou chcete použít, v seznamu Definice sestavy.

      Definice sestavy určuje, které obrazce a která data obrazce zahrnuté do sestavy.

    4. Klepněte na tlačítko Spustit a v dialogovém okně Spustit sestavu potom klepněte na požadovaný formát sestavy. Pak postupujte jedním z následujících způsobů:

      1. Rozhodnete-li se uložit sestavu jako obrazec na výkrese, můžete zvolit, zda bude v obrazci uložena kopie definice sestavy nebo odkaz na ni.

      2. Pokud chcete sestavu uložit jako soubor, zadejte název sestavy.

    5. Sestavu vytvoříte klepnutím na tlačítko OK.

    6. Pokud jste vlastní sestavu spustili, uložte její definici při návratu do dialogového okna Sestava klepnutím na tlačítko OK.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×