Vytvoření mapy v aplikaci Visio

Pomocí šablon směrové mapy a směrové mapy 3D lze vytvořit výkresy jednoduchých map.

Obrazce směrové mapy, které zahrnují zřetelně identifikovatelné vozovky, linky metra a orientační body, umožňují vytvořit snadno čitelné mapy a směry dopravních tras.

Directional map diagram

Směrové mapy 3D s barevnými trojrozměrnými obrazci lze použít ke znázornění malých zeměpisných oblastí, jako jsou vesnice a města.

3-D directional map diagram

Co chcete udělat?

Vytvoření směrové mapy

Vytvoření mapy 3D

Vytvoření směrové mapy

  1. Na kartě Soubor vyberte položku Nové.

  2. V části Kategorie šablon klikněte na položku Mapy a plány prostorového uspořádání, vyberte položku Směrová mapa a potom klikněte na tlačítko Vytvořit.

  3. Přidáním obrazců cest, železničních tratí a metra do mapy vytvořte strukturu dopravních tras:

    Přidání obrazců cest

    1. Z části Obrazce cest přetáhněte obrazec cesty (například Cesta (oblé zakončení) nebo Zatáčka 1) na mapu a potom podle potřeby změňte velikost obrazce.

    2. Chcete-li nastavit tloušťku obrazce cesty, klikněte na obrazec pravým tlačítkem myši a potom klikněte na nastavení tloušťky Tenká, Standardní, Silná nebo Vlastní.

      Pokud zvolíte možnost Vlastní, můžete tloušťku cesty změnit přetažením úchytu výběru Selection handles in Visio. nebo ovládacího úchytu Ovládací úchyt .

    3. Chcete-li změnit směr obrazce cesty, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz pro otočení nebo překlopení.

      Tip :  Směr obrazce je možné změnit také pomocí úchytu Otočení Úchyt Otočení .

    4. Z části Obrazce cest přetáhněte na mapu další obrazce, například mosty, kruhové objezdy a křižovatky.

    5. Spojte obrazce cest. Zakřivené cesty a křižovatky propojte pomocí přímých úseků. Připojte koncový bod na obrazci Cesta (oblé zakončení) nebo Cesta (hranaté zakončení) ke spojovacímu bodu Modrý křížek představující spojovací bod na jiném obrazci cesty.

    Přidání obrazců metra

    1. Z části Obrazce metra přetáhněte obrazce metra na mapu.

    2. Chcete-li změnit směr obrazce cesty, klikněte na kartě Domů ve skupině Uspořádat na tlačítko Umístění, přejděte na příkaz Otočit obrazce a klikněte na příkaz pro otočení nebo překlopení.

      Tip :  Směr obrazce je možné změnit také pomocí úchytu Otočení Úchyt Otočení .

    3. Zakřivené obrazce metra propojte pomocí přímých úseků linky metra. Připojte koncový bod na obrazci Linka metra nebo Linka metra (oblé zakončení) ke spojovacímu bodu Modrý křížek představující spojovací bod na jiném obrazci metra.

  4. Z části Obrazce orientačních bodů přetáhněte na mapu obrazce označující terénní tvary (například stromy a jezera) nebo budovy (například školy a nemocnice).

    Tip :  Pokud chcete rozšířit nebo prodloužit obrazec, přetáhněte boční úchyt výběru. Chcete-li změnit velikost obrazce proporcionálně, přetáhněte rohový úchyt výběru.

  5. Označte mapu popisky.

    Přidání textu k obrazci

    Vyberte obrazec, ke kterému chcete přidat text, a zadejte text.

    Přidání popisku

    1. V podokně Obrazce klikněte na možnost Další obrazce, přejděte na položku Visio Extra a potom vyberte položku Popisky.

    2. Z části Popisky přetáhněte na mapu obrazec popisku.

    Přidání bloku textu

    1. Na kartě Domů klikněte ve skupině Nástroje na nástroj Blok textu Nástroj Blok textu .

    2. Přetažením nakreslete na mapě blok textu.

    3. Pokud chcete zadat text, vyberte blok textu a zadejte text.

    4. Chcete-li změnit šířku bloku textu (a změnit zalamování řádků), přetáhněte boční úchyt výběru Selection handles in Visio. .

  6. Přidejte na mapu indikátor měřítka.

    1. Z části Obrazce orientačních bodů přetáhněte na mapu obrazec Měřítko.

    2. Pokud chcete k měřítku přidružit určitou vzdálenost, vyberte obrazec a zadejte rozměr vzdálenosti.

  1. Můžete změnit relativní tloušťku všech obrazců cest a metra na mapě.

    1. Ujistěte se, že nejsou vybrány žádné obrazce.

    2. Na kartě Zobrazení klikněte ve skupině Zobrazit na tlačítko Podokna úloh a potom vyberte položku Data obrazce.

    3. V podokně Data obrazce zadejte základní hodnotu šířky pro položky Šířka cesty a Šířka metra.

      Tato hodnota bude použita u tenkých cest a tenkých linek metra. Šířka standardních a silných cest a linek metra bude založena na násobcích této hodnoty.

Začátek stránky

Vytvoření mapy 3D

  1. Na kartě Soubor vyberte položku Nové.

  2. V části Kategorie šablon klikněte na položku Mapy a plány prostorového uspořádání, vyberte položku Směrová mapa 3D a potom klikněte na tlačítko Vytvořit.

  3. Z části Obrazce směrové mapy 3D přetáhněte obrazce cest na stránku výkresu. Obrazce cest je možné duplikovat výběrem obrazce a stisknutím kombinace kláves CTRL+D. Opakováním této akce vytvořte více úseků cesty.

  4. Zarovnáním obrazců vytvořte požadovanou konfiguraci cest.

    Poznámky : 

    • Pokud chcete obrazec posunout do požadované pozice, vyberte obrazec a stiskněte klávesu se šipkou představující požadovaný směr.

    • Pokud chcete vytvořit delší cestu nebo síť cest, kterou lze posouvat jako jednu jednotku, seskupte více obrazců cest.

  5. Přetáhněte na mapu další obrazce, například mosty, budovy a automobily.

  6. Pokud chcete otočit vybraný obrazec, přetáhněte úchyt Otočení Úchyt Otočení .

  7. Chcete-li do obrazců přidat text, vyberte obrazec a pak zadejte text.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×