Vytvoření jednoduchého diagramu sítě

Vytvoření jednoduchého diagramu sítě

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Šablona jednoduchého diagramu sítě obsahuje obrazce pro počítače, servery, směrovače a další části sítě. Tuto šablonu můžete použít k dokumentaci sítě, aby jí lidé rozuměli, nebo k plánování sítě, kterou se chystáte vytvořit.

Pokud chcete najít správnou šablonu, od které začnete, přejděte na Soubor > Nový a ve vyhledávacím poli zadejte Základní síťový diagram.

Přidání obrazců pro zařízení

Malé sítě: Spusťte přetažením obrazce potřebujete pro každou zařízení na stránku výkresu ze počítače a monitory a síť a příslušenství. Uspořádejte do objednávky, který jasně ukazuje, kde jsou origin sítě a koncové body a jak jsou propojené různé uzlů. Osoby, které čtou diagram by měla najdete v článku kde začínat a jak sledovat připojení.

Větší sítě: plánování, jak můžete logicky seskupovat zařízení tak, aby diagram čitelnější. Umožňuje vytvářet vizuální seskupení souvisejících zařízení kontejnery . Pokud do diagramu je velmi velké a podrobné, rozmyslete rozdělení diagramu do více diagramů a připojení pomocí hypertextových odkazů. Je možné, že je lepší použít šablonu Podrobný síťový Diagram místo šablona základní sítě, protože obsahuje mnoho dalších obrazců větší různých zařízení.

Přidání spojení mezi zařízeními

Umožňuje znázornit spojnic jak jsou propojené zařízení. Použití funkce automatického spojení pro základní připojení a obrazci komunikační spojení bezdrátového připojení. Vzorníky se týkají taky dynamické spojnice, ale dostanete stejné připojení trochu jednodušší podržte ukazatel myši na obrazec a potom spojnice z malé šipky pro automatické spojení, které se zobrazí přetažení datového listu na jiný obrazec.

Pokud je k páteřní síti připojených víc zařízení, použijte pro páteřní síť obrazec Kruhová síť nebo Ethernet a pomocí vestavěných spojnic obrazců připojte zařízení:

  1. Klikněte na obrazec Kruhová síť nebo Ethernet.

  2. Přetáhněte ovládací úchyt ven k obrazci zařízení a spojnici pusťte uprostřed obrazce zařízení.

Přidání popisků a dat

Přidání textu k obrazci sítě, klikněte na obrazec a zadejte. Pokud chcete přesunout text, přetáhněte ovládací úchyt. Další možností pro označení zařízení je používat popisky, které můžete přidat na kartě Vložit.

Jestli chcete s obrazcem uložit data, klikněte na Zobrazení > Podokna úkolů > Data obrazce. V okně Data obrazce zadejte data, která chcete uložit.

Import údajů o zařízení ze zdroje dat

Pokud máte data o síťových zařízení uložené ve zdroji dat, například Excelového sešitu, databáze aplikace Access nebo SQL Server, můžete importovat data do diagramu. To umožňuje přidávat podrobná data pro jednotlivé obrazce o zařízení, který ho představuje, třeba jména vlastníků počítače, ID zařízení, IP adresy a tak dále, aniž byste museli zadejte do každého obrazce – stačí přetáhněte řádku příslušné datum z importe zdroje dat d a přetáhněte ho na obrazci.

Pokud se data ve zdroji dat změní, můžete je v diagramu aktualizovat kliknutím na Aktualizovat vše na kartě Data.

Zobrazení údajů o zařízení v diagramu

Po přidání údajů o zařízení k obrazcům, můžete zobrazit data, která se má objevit v diagramu pomocí datové symboly. Datové symboly lze znázornit data buď jako čísla vpravo ze zdroje dat nebo pomocí ikony a barvy představující hodnoty, které jsou důležité uživatelům, kteří jsou čtení diagramu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×