Vytvoření hromadného e-mailu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Hromadný e-mail slouží k vytváření velkého počtu zpráv, které jsou z velké části stejné, ale obsahují některé jedinečné informace. Hromadný email lze například využít k vytváření e-mailových zpráv upravených pro konkrétní jednotlivce nebo odpovídající skupiny zákazníků pomocí osobních poznámek nebo různého obsahu. Lze ji také využít k vytváření oznámení o produktech, které posíláte 100 nejdůležitějším zákazníkům. Veškerý text publikace nebo jeho část budou vždy stejné, ale jméno a e-mailová adresa budou u každého zákazníka jiné.

Poznámka : Hromadný e-mail vyžaduje použití aplikace Microsoft Office Outlook 2007 nebo Microsoft Outlook Express (verze 5.0 nebo vyšší).

K vytvoření hromadného e-mailu použijte podokno úloh Hromadný e-mail. Chcete-li podokno úloh Hromadný e-mail otevřít v nové nebo stávající publikaci, přejděte v nabídce Nástroje na příkaz Hromadná korespondence a katalogy a potom klepněte na příkaz E-mailová hromadná korespondence.

V tomto článku:

Vytvoření nebo připojení k seznamu příjemců

Příprava publikace

Vytvoření sloučené publikace

Zrušení sloučení

Vytvoření nebo připojení seznamu příjemců

Chcete-li vytvořit hromadný e-mail, je nutné otevřít novou nebo existující publikaci a připojit se ke zdroji dat, což je soubor obsahující specifické informace, které chcete do publikace zahrnout. Soubor s daty může obsahovat seznam jmen a e-mailových adres, údaje o produktu nebo obrázky. Datový soubor může být uložen v různých formátech, včetně následujících:

  • seznam kontaktů aplikace Microsoft Outlook,

  • listy aplikace Excel sady Microsoft Office,

  • tabulky aplikace Word sady Microsoft Office,

  • databázové tabulky aplikace Access sady Microsoft Office,

  • textové soubory, ve kterých jsou sloupce odděleny čárkami, středníky nebo jinými oddělovači a řádky značkami konce odstavce.

Lze se připojit ke stávajícímu seznamu či zdroji dat nebo můžete vytvořit nový seznam příjemců. Pokud chcete použít pouze některé položky v seznamu, můžete seznam filtrovat podle zadaného kritéria. Položky lze také seřadit v abecedním pořadí.

Poznámka : Pokud chcete na stránkách publikace sloučit obrázky, musí zdroj dat obsahovat názvy souborů nebo cesty k souborům obrázků, které chcete sloučit. Do zdroje dat nezahrnujte samotné obrázky.

Použití existujícího seznamu

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Použít existující seznam a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

    Ve výchozím nastavení ukládá aplikace Microsoft OfficePublisher zdroje dat do složky Zdroje dat. Zdroj dat bude možná nutné vyhledat procházením složek.

  2. V dialogovém okně Vybrat zdroj dat klepněte na zdroj dat, který chcete použít.

  3. Klepněte na tlačítko Otevřít.

    V závislosti na typu vybraného zdroje dat se mohou zobrazit další dialogová okna, do kterých je nutné zadat specifické informace.

    Pokud je zdrojem dat například sešit aplikace Microsoft Excel obsahující informace na více listech, je nutné vybrat list s požadovanými informacemi a potom klepnout na tlačítko OK.

    Všechny kontakty obsažené v seznamu se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří budou zahrnuti do hromadného e-mailu.

Výběr příjemců z kontaktů aplikace Outlook

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Vybrat z kontaktů aplikace Outlook a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

  2. Pokud se zobrazí výzva k výběru profilu, klepněte na požadovaný profil a poté klepněte na tlačítko OK.

  3. V dialogovém okně Vybrat kontakty vyberte požadovaný seznam kontaktů a pak klepněte na tlačítko OK.

    Všechny kontakty obsažené ve složce se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří budou zahrnuti do hromadného e-mailu.

Zadání nového seznamu

Pokud nemáte seznam kontaktů, ke kterému byste se mohli připojit, můžete vytvořit nový seznam.

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Zadat nový seznam a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

  2. V dialogovém okně Nový seznam adres přidejte potřebná nová pole nebo záhlaví sloupců.

    Jak toho docílit?

    V dialogovém okně Nový seznam adres klepněte na tlačítko Vlastní nastavení sloupců a proveďte některý z následujících kroků:

    • Chcete-li přidat pole, klepněte na název pole, které chcete přidat, a na tlačítko Přidat.

    • Chcete-li odebrat pole, klepněte na název pole, které chcete odebrat, a na tlačítko Odstranit.

    • Chcete-li některé pole přejmenovat, klepněte na jeho název a potom v dialogovém okně Přejmenovat pole zadejte do textového pole Na nový název.

    • Chcete-li některé pole přesunout v seznamu nahoru nebo dolů, klepněte na jeho název a potom klepejte na tlačítkoNahoru nebo Dolů, dokud je nepřesunete na požadované místo.

  3. Zadejte do příslušných polí informace pro první položku, včetně e-mailové adresy příjemce. Není nutné vyplnit všechna pole.

  4. Jakmile zadáte všechny údaje pro první položku, klepněte na tlačítko Nová položka.

  5. Opakujte kroky 3 a 4, dokud nepřidáte poslední položku, a potom klepněte na tlačítko OK.

  6. V dialogovém okně Uložit seznam adres zadejte název seznamu adres do pole Název souboru a vyberte složku, do které bude seznam uložen.

    Ve výchozím nastavení aplikace Microsoft Office Publisher uloží seznam adres do složky Zdroje dat. Nejvhodnější je ponechat seznam adres v tomto umístění, protože se současně jedná o výchozí složku, ve které aplikace Publisher hledá zdroje dat.

    Všechny kontakty obsažené v novém seznamu se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří budou zahrnuti do hromadného e-mailu.

Výběr příjemců

V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete do hromadného e-mailu zahrnout. Zaškrtněte políčka u všech příjemců, které chcete zahrnout, a zrušte zaškrtnutí políček u všech příjemců, které zahrnout nechcete.

Zaškrtněte nebo zrušte zaškrtnutí všech položek v seznamu

  • Zaškrtněte políčko v řádku záhlaví nebo jeho zaškrtnutí zrušte.

Pokud chcete použít pouze některé položky v seznamu, můžete seznam filtrovat podle zadaného pole nebo kritéria. Po použití filtru můžete zahrnovat nebo vyřazovat záznamy z výběru pomocí příslušných zaškrtávacích políček.

Filtrování položek v seznamu

  1. Klepněte na šipku vedle záhlaví sloupce položky, podle které chcete filtrovat.

  2. Klepněte na některou z následujících položek:

    • Položka (Prázdné) zobrazí všechny záznamy, u nichž je odpovídající pole prázdné.

    • Položka (Neprázdné) zobrazí všechny záznamy, u nichž odpovídající pole obsahuje informace.

    • Položka (Rozšířené) otevře dialogové okno Filtrovat a seřadit, které slouží k filtrování položek podle více kritérií. Dialogové okno Filtrovat a seřadit lze otevřít také klepnutím na odkaz Filtr v části Upřesnit seznam příjemců v dialogovém okně Příjemci hromadné korespondence.

      Tip : Pokud zdroj dat obsahuje více záznamů se stejnými informacemi v některých polích a pro daný sloupec existuje 10 nebo méně jedinečných hodnot, můžete filtrovat podle konkrétní informace. Pokud například seznam obsahuje více adres obsahujících jako zemi či oblast Austrálii, můžete filtrovat podle hodnoty Austrálie.

      V dialogovém okně Příjemci hromadné korespondence jsou zobrazeny pouze záznamy, které odpovídají danému kritériu. Chcete-li znovu zobrazit všechny záznamy, klepněte na položku (Vše).

Chcete-li zobrazit záznamy v seznamu v abecedním pořadí, můžete položky v seznamu seřadit.

Řazení položek v seznamu

  • V dialogovém okně Příjemci hromadné korespondence klepněte na záhlaví sloupce položky, podle které chcete provést řazení.

    Pokud například chcete zobrazit seznam abecedně podle příjmení, klepněte na záhlaví sloupce Příjmení.

  • Pokud chcete položky seřadit pomocí více kritérií, klepněte v dialogovém okně Příjemci hromadné korespondence na odkaz Seřadit v části Upřesnit seznam příjemců. V dialogovém okně Filtrovat a seřadit vyberte kritéria řazení.

Po klepnutí na tlačítko OK se vrátíte do podokna úloh Hromadný e-mail.

Začátek stránky

Příprava publikace

V hromadném e-mailu je sloučena zpráva, která obsahuje informace totožné ve všech kopiích, a jeden či více zástupných symbolů pro informace, které jsou pro každou kopii jedinečné. Po vytvoření publikace vložte libovolný další text, který chcete zahrnout do všech verzí publikací hromadného e-mailu, například pozdrav, a zástupné symboly pro jedinečné informace, například jména příjemců.

Pokud jste tak dosud neučinili, vložte textové pole, zadejte text, který se zobrazí v každé verzi publikace hromadného e-mailu, a přidejte zástupné symboly pro jedinečné informace.

Vložení textového pole

  1. Na panelu nástrojů objekty klikněte na Textové pole Obrázek tlačítka .

  2. V publikaci přejděte na místo, kam chcete umístit roh textového pole, a poté přetažením ukazatele myši vytvořte pole požadované velikosti.

Vložení textu společného pro všechny verze

  • Klepněte do textového pole a zadejte text, který se má zobrazit ve všech verzích publikace hromadného e-mailu.

Vložení datových polí do publikace

  1. Klepněte v publikaci hromadného e-mailu na místo, kam chcete Datové pole vložit.

  2. Vložte některou z následujících položek:

    Pole adresy

    V podokně úloh Hromadný e-mail (Krok 2: Příprava publikace) přetáhněte ze seznamu Příprava publikace požadované pole, které chcete do publikace zahrnout, do textového pole, které jste pro ně vytvořili.

    Poznámka : 

    • Lze také klepnout na odkaz Pole adresy v části Další položky a potom v dialogovém okně Vložit pole adresy klepnout na jednotlivé prvky adresy, které chcete zahrnout.

    • Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které aplikace Publisher používá pro pole adresy, bude pravděpodobně nutné klepnout v dialogovém okně Vložit pole adresy na tlačítko Shoda polí. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím aplikace Publisher.

    Individuální hypertextový odkaz

    1. V podokně úloh Hromadný e-mail (Příprava publikace) klepněte v části Další položky na odkaz Vložit personalizovaný hypertextový odkaz.

    2. V dialogovém okně Vložit personální hypertextový odkaz zadejte text, který chcete zobrazit, a adresu webové stránky, na kterou mají příjemci zprávy po klepnutí na daný hypertextový odkaz přejít.

    3. Chcete-li v zobrazeném textu použít datové pole, klepněte v zobrazeném textovém poli na místo, kam chcete datové pole vložit, a potom klepněte v seznamu na pravé straně na datové pole, které chcete vložit.

      Poznámka : Pokud vložíte datové pole, můžete zadat náhradní zobrazený text a webovou adresu pro všechny prázdné položky odpovídající vloženému datovému poli. Podle potřeby zaškrtněte políčka Pro prázdné položky použít výchozí text a Pro prázdné položky použít výchozí hypertextový odkaz a zadejte náhradní text a webovou adresu.

    Pole s obrázkem

    1. V podokně úloh Hromadný e-mail (Příprava publikace) klepněte v části Další položky na odkaz Pole s obrázkem.

    2. V dialogovém okně Vložit pole s obrázkem klepněte na pole, které odpovídá seznamu názvů souborů pro obrázky, které chcete vložit.

    Řádek s pozdravem

    1. V podokně úloh Hromadný e-mail (Příprava publikace) klepněte v části Další položky na odkaz Řádek s pozdravem.

    2. V dialogovém okně Vložit řádek s pozdravem vyberte formát řádku s pozdravem. Každý formát řádku s pozdravem zahrnuje oslovení, formát jména a následnou interpunkci.

    3. Vyberte text, který bude zobrazen, pokud nelze interpretovat jméno příjemce, například pokud zdroj dat neobsahuje jméno a příjmení příjemce, ale pouze název společnosti. .

      Poznámka : Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které aplikace Publisher používá pro řádek s pozdravem, bude pravděpodobně nutné klepnout na tlačítko Shoda polí v dialogovém okně Vložit řádek s pozdravem. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím aplikace Publisher.

Formátování datových polí

U datových polí a dalšího přidaného textu (například pozdravů Dobrý den nebo oslovení Vážený pane) můžete použít formátování a změnit tím vzhled sloučených dat. Chcete-li formátovat sloučená data, je nutné formátovat datová pole v publikaci hromadného e-mailu.

  1. V publikaci hromadného e-mailu vyberte pole obsahující informace, které chcete formátovat.

  2. V nabídce Formát vyberte příkaz Písmo a nastavte požadované možnosti.

Náhled údajů o příjemcích v datových polích v publikaci

Nyní si můžete prohlédnout, jak bude publikace vypadat se skutečnými údaji ve sloučených datových polích.

  1. Chcete-li zobrazit náhled publikace, proveďte jednu z následujících akcí:

    • Zobrazit položky v pořadí náhled, jak se zobrazí ve sloučené publikaci, klikněte na navigační tlačítka v části Náhled příjemce v Hromadný E-mail úkolu podokno Tlačítko Vpřed Tlačítko Zpět .

      Datová pole jsou vyplněna informacemi z první položky zdroje dat. Položky zdroje dat nelze upravovat na stránkách publikace, můžete zde však datová pole formátovat, přesouvat nebo odstraňovat.

    • Chcete-li vyhledat a zobrazit náhled konkrétní položky zdroje dat, klepněte na položku Najít příjemce a pak v dialogovém okně Najít položku zadejte kritéria pro hledání.

  2. Podle potřeby proveďte v seznamu příjemců změny. Proveďte některou z následujících akcí:

    • Chcete-li z hromadného e-mailu vyloučit konkrétního příjemce, klepněte na tlačítko Vyloučit tohoto příjemce.

    • Chcete-li změnit seznam příjemců, klepněte na odkaz Upravit seznam příjemců a pak v dialogovém okně Příjemci hromadné korespondence proveďte změny.

  3. Po dokončení publikace hromadného e-mailu a vložení všech slučovacích polí klepněte na příkaz Uložit jako v nabídce Soubor. Do pole Název souboru zadejte název publikace a pak klepněte na tlačítko Uložit.

  4. Klepněte na odkaz Další krok: Vytvoření sloučených publikací.

Začátek stránky

Vytvoření sloučené publikace

V podokně úloh Hromadný e-mail můžete v části Výběr výstupu hromadného e-mailu provést následující akce:

  • odeslat sloučenou publikaci jako e-mailovou zprávu,

  • zobrazit náhled sloučené publikace (pro kontrolu jejího vzhledu a opravu případných problémů před odesláním všech kopií).

Zobrazení náhledu sloučené publikace

  1. Klepněte na položku Zobrazit náhled e-mailu.

  2. Klepnutím na tlačítka Další a Předchozí zobrazíte náhled jednotlivých e-mailových zpráv, jak budou vypadat při odeslání.

    Poznámka : Pokud funkce Kontrola návrhu zjistí problémy, které by mohly zabránit úspěšnému dokončení hromadného e-mailu, budete upozorněni pod odkazem Zobrazit náhled e-mailuv podokně úloh Hromadný e-mail. Možné problémy zobrazíte a vyřešíte klepnutím na odkaz Kontrola návrhu.

Začátek stránky

Odeslání sloučené publikace

  1. Klepněte na odkaz Odeslat e-mail.

  2. V dialogovém okně Sloučit do e-mailu vyberte v rozevíracím seznamu Komu pole příjemce. Ve většině případů je pro hromadný e-mail vhodnou volbou položka E-mailová adresa.

  3. Do pole Předmět zadejte řádek předmětu. V seznamu Položky k vložení klepněte na všechna datová pole, která chcete vložit do řádku předmětu.

  4. Klepněte na tlačítko Možnosti a zadejte další požadované možnosti, jako například příjemce kopie a skryté kopie nebo přílohy.

  5. Klepněte na tlačítko Odeslat.

    Otevře se dialogové okno Odeslat sloučené e-mailové zprávy, ve kterém můžete zobrazit seznam příjemců, kterým byl nebo nebyl e-mail odeslán.

Začátek stránky

Zrušení sloučení

Před odesláním e-mailových zpráv lze sloučení kdykoli zrušit odpojením publikace hromadného e-mailu od zdroje dat.

  1. V nabídce Nástroje přejděte na položku Hromadná korespondence a katalogy a poté klepněte na příkaz Zrušit sloučení.

  2. Po zobrazení dotazu, zda chcete sloučení zrušit, klepněte na tlačítko Ano.

Propojení publikace s příslušným zdrojem dat bude zrušeno.

Poznámka : Při zrušení hromadného e-mailu jsou některá datová pole převedena na text, zatímco bloky adres, pole adresy a řádky s pozdravem zůstávají aktivní.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×