Vytvoření hromadné korespondence

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Hromadná korespondence slouží k vytváření velkého počtu dokumentů, které jsou z velké části stejné, ale obsahují některé specifické informace. Hromadnou korespondenci lze například využít k vytváření publikací upravených pro konkrétní jednotlivce pomocí osobních poznámek. Lze ji také využít k vytváření oznámení o produktech, které posíláte 100 nejdůležitějším zákazníkům. Text publikace bude vždy stejný, ale jméno a adresa budou u každého zákazníka jiné.

Při vytváření hromadné korespondence postupujte podle pokynů v podokně úloh Hromadná korespondence. Pokud chcete podokno úloh Hromadná korespondence otevřít v nové nebo stávající publikaci, přejděte v nabídce Nástroje na položku Hromadná korespondence a katalogy a klepněte na příkaz Hromadná korespondence.

V tomto článku

Vytvoření nebo připojení k seznamu příjemců

Příprava publikace

Vytvoření sloučené publikace

Zrušení sloučení

Vytvoření nebo připojení seznamu příjemců

Chcete-li vytvořit hromadnou korespondenci, je nutné otevřít novou nebo existující publikaci a připojit se ke zdroji dat, což je soubor, který obsahuje specifické informace, které chcete do publikace zahrnout. Soubor s daty může obsahovat seznam jmen a adres, údaje o produktu nebo obrázky. Datový soubor může být uložen v různých formátech, včetně následujících:

  • seznam kontaktů aplikace Microsoft Outlook,

  • listy aplikace Excel sady Microsoft Office,

  • tabulky aplikace Word sady Microsoft Office,

  • databázové tabulky aplikace Access sady Microsoft Office,

  • textové soubory, ve kterých sou sloupce odděleny čárkami nebo značkami tabulátoru a řádky pomocí značek konce odstavce.

Můžete se připojit k existujícímu seznamu nebo zdroji dat nebo můžete vytvořit nový seznam příjemců. Pokud chcete použít pouze některé položky ze seznamu, můžete seznam filtrovat podle specifických kritérií. Položky můžete také seřadit v abecedním pořadí.

Poznámka : Pokud chcete na stránkách publikace sloučit obrázky, musí zdroj dat obsahovat názvy souborů nebo cesty k souborům obrázků, které chcete sloučit. Do zdroje dat nezahrnujte samotné obrázky.

Použití existujícího seznamu

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Použít existující seznam a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

    Ve výchozím nastavení ukládá aplikace Microsoft Publisher zdroje dat nachází složce Zdroje dat. Zdroj dat bude možná nutné vyhledat procházením složek.

  2. V dialogovém okně Vybrat zdroj dat klepněte na zdroj dat, který chcete použít.

  3. Klepněte na tlačítko Otevřít.

    V závislosti na typu vybraného zdroje dat se mohou zobrazit další dialogová okna, do kterých je nutné zadat specifické informace.

    Pokud je zdrojem dat například sešit aplikace Microsoft Excel, který obsahuje informace na více listech, vyberte list s požadovanými informacemi a klepněte na tlačítko OK.

Výběr z kontaktů aplikace Outlook

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Vybrat z kontaktů aplikace Outlook a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

  2. Pokud se zobrazí výzva k výběru profilu, klepněte na požadovaný profil a poté klepněte na tlačítko OK.

  3. V dialogovém okně Vybrat kontakty vyberte požadovaný seznam kontaktů a pak klepněte na tlačítko OK.

    Všechny kontakty obsažené ve složce se zobrazí v dialogovém okně Příjemci hromadné korespondence, v němž můžete filtrovat a seřadit seznam příjemců, kteří budou zahrnuti do hromadné korespondence.

Zadání nového seznamu

Pokud nemáte seznam kontaktů, ke kterému byste se mohli připojit, můžete vytvořit nový seznam.

  1. Klepněte v rámečku Vytvoření seznamu příjemců na přepínač Zadat nový seznam a poté klepněte na odkaz Další krok: Vytvoření seznamu příjemců nebo připojení k tomuto seznamu.

  2. V dialogovém okně Nový seznam adres zadejte do příslušných polí informace pro první položku. Není nutné vyplňovat všechna pole.

  3. Jakmile zadáte všechny údaje pro první položku, klepněte na tlačítko Nová položka.

  4. Opakujte kroky 2 a 3, dokud nedokončíte přidávání položek, a poté klepněte na tlačítko OK.

  5. V dialogovém okně Uložit seznam adres zadejte název seznamu adres do pole Název souboru a vyberte složku, do které bude seznam uložen.

    Ve výchozím nastavení aplikace Microsoft Publisher uloží seznam adres do složky Zdroje dat. Nejvhodnější je ponechat seznam adres v tomto umístění, protože se současně jedná o výchozí složku, ve které aplikace Publisher hledá zdroje dat.

    Všechny kontakty obsažené v novém seznamu se zobrazí v dialogovém okně Příjemci hromadné korespondence, ve kterém můžete filtrovat a seřadit seznam příjemců, kteří budou zahrnuti do hromadné korespondence.

Výběr příjemců

V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete do hromadné korespondence zahrnou. Zaškrtněte políčka u příjemců, které chcete zahrnout, a zrušte zaškrtnutí políček u příjemců, které zahrnout nechcete.

Pokud chcete použít pouze určité položky v seznamu, můžete seznam filtrovat podle zadaného pole nebo kritéria. Po uplatnění filtru můžete zahrnovat nebo vyřazovat záznamy z výběru zaškrtnutím příslušných zaškrtávacích políček.

Filtrování položek v seznamu

  1. Klepněte na šipku u záhlaví sloupce s položkou, podle které chcete filtrovat.

  2. Klepněte na jednu z následujících položek:

    • Položka (Prázdné) zobrazí všechny záznamy, ve kterých je odpovídající pole prázdné.

    • Položka (Neprázdné) zobrazí všechny záznamy, ve kterých odpovídající pole obsahuje informace.

    • (Rozšířené...) otevře dialogové okno Filtrovat a seřadit, které slouží k filtrování položek podle více kritérií. Dialogové okno Filtrovat a seřadit můžete otevřít také klepnutím na položku Filtr v dialogovém okně Příjemci hromadné korespondence v části Upřesnit seznam příjemců.

      Tip : Obsahuje-li zdroj dat záznamy sdílející stejné informace a ve sloupci se vyskytuje 10 nebo méně jedinečných hodnot, můžete filtrovat podle specifických informací. Pokud se například vyskytuje více adres, ve kterých je uvedena jako země nebo oblast Austrálie, můžete filtrovat podle položky Austrálie.

      V dialogovém okně Příjemci hromadné korespondence jsou zobrazeny pouze určené položky. Chcete-li znovu zobrazit všechny položky, klepněte na položku (Vše)

Chcete-li zobrazit položky v abecedním pořadí, můžete položky v seznamu seřadit.

Seřazení položek v seznamu

  • V dialogovém okně Příjemci hromadné korespondence klepněte na záhlaví sloupce položky, podle chcete řazení provést.

    Pokud například chcete zobrazit seznam abecedně podle příjmení, klepněte na záhlaví sloupce Příjmení.

  • Chcete-li v seznamu rychle zařadit vybrat vyřadit všechny položky, zaškrtněte políčko v záhlaví sloupce zaškrtávacích políček nebo jeho zaškrtnutí zrušte.

  • Pokud chcete položky seřadit pomocí více kritérií, klepněte v dialogovém okně Příjemci hromadné korespondence na příkaz Seřadit v části Upřesnit seznam příjemců. V dialogovém okně Filtrovat a seřadit vyberte kritéria řazení.

Po klepnutí na tlačítko OK se vrátíte do podokna úloh Hromadná korespondence.

Začátek stránky

Příprava publikace

V hromadné korespondenci je sloučen dokument, který obsahuje informace totožné ve všech kopiích, a některé zástupné symboly pro informace, které jsou specifické v jednotlivých kopiích. Po vytvoření publikace vložte libovolný další text, který chcete zahrnout do všech verzí publikací hromadné korespondence, například pozdrav, a zástupné symboly pro specifické informace, například adresy.

Pokud jste tak dosud neučinili, vložte textové pole a zadejte text, který se zobrazí v každé verzi hromadné korespondence, a přidejte zástupné symboly pro specifické informace.

Vložení textového pole

  1. Na panelu nástrojů objekty klikněte na Textové pole Obrázek tlačítka .

  2. Přejděte na místo v publikaci, kde má být roh textového pole, a pak přetažením ukazatele myši vyznačte textové pole v požadované velikosti.

Vložení textu společného pro všechny verze

  • Klepněte uvnitř textového pole a poté zadejte text, který se má zobrazit ve všech verzích publikace hromadné korespondence.

Vložení datových polí do publikace.

  1. Klepněte v publikaci s hromadnou korespondencí na místo, kam chcete vložit Datové pole.

  2. Vložte některou z následujících položek:

    Blok adresy se jménem, adresou a jinými informacemi

    1. V podokně úloh Hromadná korespondence (Krok 2: Příprava publikace) klepněte v části Další položky na položku Blok adresy.

    2. V dialogovém okně Vložit blok adresy klepněte na prvky adresy, které chcete zahrnout, a poté klepněte na tlačítko OK.

      Poznámka : Pokud se název Datové pole ve zdroji dat neshoduje s názvy polí, které aplikace Publisher používá pro blok adresy, bude pravděpodobně nutné klepnout na tlačítko Shoda polí v dialogovém okně Vložit blok adresy. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím aplikace Publisher.

    Řádek s pozdravem

    1. V podokně úloh Hromadná korespondence (Krok 2: Příprava publikace) klepněte v části Další položky na položku Řádek s pozdravem.

    2. V dialogovém okně Vložit řádek s pozdravem vyberte formát řádku s pozdravem, který zahrnuje oslovení, formát jména a následnou interpunkci.

    3. Vyberte text, který bude zobrazen v případě že aplikace Publisher nemůže interpretovat jméno příjemce, například pokud zdroj dat neobsahuje jméno a příjmení příjemce, ale pouze název společnosti.

    4. Klepněte na tlačítko OK.

      Poznámka : Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které aplikace Publisher používá pro řádek s pozdravem, bude pravděpodobně nutné klepnout na tlačítko Shoda polí v dialogovém okně Vložit řádek s pozdravem. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím aplikace Publisher.

    Pole adresy

    1. V podokně úloh Hromadná korespondence (Krok 2: Příprava publikace) klepněte v části Další položky na položku Pole adresy.

    2. V dialogovém okně Vložit pole adresy klepněte na prvky adresy, které chcete zahrnout.

      Poznámka : Pokud se názvy datových polí ve zdroji dat neshodují s názvy polí, které aplikace Publisher používá pro blok adresy, bude pravděpodobně nutné klepnout na tlačítko Shoda polí v dialogovém okně Vložit pole adresy. V dialogovém okně Shoda polí vyberte ve zdroji dat pomocí rozevíracích seznamů pole, která odpovídají polím aplikace Publisher.

    Další pole s informacemi

    V podokně úloh Hromadná korespondence (Krok 2: Příprava publikace) přetáhněte ze seznamu Příprava publikace požadované pole, které chcete do publikace zahrnout, do textového pole, které jste pro ně vytvořili.

Formátování datových polí

U datových polí a dalšího přidaného textu (například pozdravů Dobrý den nebo oslovení Vážený pane...) můžete použít formátování a změnit tím vzhled sloučených dat. Chcete-li formátovat sloučená data, je nutné formátovat datová pole v publikaci hromadné korespondence.

  1. V publikaci s hromadnou korespondencí vyberte pole obsahující informace, které chcete formátovat.

  2. V nabídce Formát vyberte příkaz Písmo a nastavte požadované možnosti.

Náhled údajů o příjemcích v datových polích v publikaci

Nyní můžete zkontrolovat vzhled publikace se skutečnými údaji ve sloučených polích.

  1. Chcete-li zobrazit náhled publikace, proveďte jednu z následujících akcí:

    • Chcete-li zobrazit náhled položky v pořadí, klikněte na navigační tlačítka Tlačítko Vpřed Tlačítko Zpět zobrazíte vzhled každá položka v publikaci sloučené.

      Slučovací pole jsou vyplněna informacemi z první položky zdroje dat. Položky zdroje dat nelze upravovat na stránkách publikace, můžete zde však datová pole formátovat, přesouvat nebo odstraňovat.

    • Chcete-li vyhledat a zobrazit náhled konkrétní položky zdroje dat, klepněte na položku Najít příjemce a pak v dialogovém okně Najít položku zadejte kritéria pro hledání.

  2. Podle potřeby proveďte v seznamu příjemců změny. Proveďte některou z následujících akcí:

    • Chcete-li z hromadného e-mailu vyloučit konkrétního příjemce, klepněte na tlačítko Vyloučit tohoto příjemce.

    • Chcete-li změnit seznam příjemců, klepněte na položku Upravit seznam příjemců a pak v dialogovém okně Příjemci hromadné korespondence proveďte změny.

  3. Po dokončení publikace hromadné korespondence a vložení všech slučovacích polí klepněte na příkaz Uložit jako v nabídce Soubor. Do pole Název souboru zadejte název publikace a pak klepněte na tlačítko Uložit.

  4. Klepněte na odkaz Další krok: Vytvoření sloučených publikací.

Začátek stránky

Vytvoření sloučené publikace

V podokně Hromadná korespondence můžete v části Vytvoření sloučených publikací provést následující akce:

  • vytisknout sloučenou publikaci (například k odeslání poštou),

  • zobrazit náhled sloučené publikace (pro kontrolu jejího vzhledu a opravu případných problémů před tiskem všech kopií),

  • uložit sloučenou publikaci pro pozdější použití,

  • přidat sloučené stránky do jiné publikace.

Zobrazení náhledu sloučené publikace

  • Klepněte na tlačítko Náhled.

Tisk sloučené publikace

  1. Klepněte na tlačítko Tisk.

  2. V dialogovém okně Tisk vyberte požadované možnosti a klepněte na tlačítko OK.

    Důležité : Chcete-li vytisknout různé sady dat hromadné korespondence – například různých jména a adresy – na jeden list papíru, klikněte na více stránek na list v části Možnosti tisku. Pokud se rozhodnete více kopií na list, bude obsahovat více kopií stejných dat jeden list papíru.

    Dialogové okno s více stránek na list možnost tisku

Uložení sloučené publikace pro pozdější použití

Pokud chcete upravit sloučené stránky, jejich uložení pro pozdější použití nebo je vytisknout později, můžete shromažďovat a ukládat všechny sloučené stránky podle typu single sloučené nové publikace, která obsahuje vlastních dat, například jména a adresy – místo slučovací pole.

  1. Klepněte na příkaz Sloučit do nové publikace.

    Aplikace Publisher vytvoří novou publikaci obsahující sloučené stránky.

  2. V nové publikaci vyberte v podokně úloh Hromadná korespondence příkaz Uložit tuto publikaci. Do pole Název souboru zadejte název publikace a klepněte na tlačítko Uložit.

Přidání sloučených stránek do existující publikace

Pokud hodláte přidat sloučené stránky na konec existující publikace, musí publikace hromadné korespondence odpovídat existující publikaci v následujících ohledech:

  • velikost stránky (výška a šířka),

  • zobrazení stránky (rozložení na jednu nebo na dvě stránky),

  • typ publikace (web nebo tištěná publikace),

  • pořadí stránek (zleva doprava nebo zprava doleva).

Aplikace Publisher sloučené stránky přidá do nové nebo existující publikace, nemůže je však přidat do otevřené publikace. Pokud je publikace, do které chcete sloučené stránky vložit, otevřená, je nutné ji před dokončením sloučení uložit a zavřít.

  1. Klepněte na položku Přidat do existující publikace.

  2. V dialogovém okně Otevřít publikaci vyberte publikaci, do které chcete přidat sloučené stránky, a pak klepněte na tlačítko Otevřít.

    Aplikace Publisher přidá sloučené stránky do existující publikace.

  3. V existující publikaci uložte provedené změny pomocí příkazu Uložit tuto publikaci v podokně úloh Hromadná korespondence.

Uložení publikace hromadné korespondence

Pokud ukládáte také publikaci obsahující slučovací pole, můžete přejít zpět, upravit slučovací pole a vytvořit tak novou sloučenou publikaci obsahující nová slučovací pole nebo aktualizovaný seznam příjemců. Chcete-li publikaci hromadné korespondence uložit, postupujte takto:

  1. Ujistěte se, že se nacházíte v publikaci hromadné korespondence.

  2. V nabídce Soubor klikněte na příkaz Uložit.

  3. Pojmenujte publikaci hromadné korespondence a klikněte na tlačítko Uložit.

Začátek stránky

Zrušení sloučení

Zrušením sloučení odpojíte publikaci hromadné korespondence nebo šablonu sloučení katalogů od Zdroj dat.

  1. V nabídce Nástroje přejděte na položku Hromadná korespondence a katalogy a poté klepněte na příkaz Zrušit sloučení.

  2. Po zobrazení dotazu, zda chcete sloučení zrušit, klepněte na tlačítko Ano.

Propojení publikace s příslušným zdrojem dat bude zrušeno.

Poznámka : Pokud zrušíte sloučení hromadné korespondence, budou všechna pole s výjimkou Pole adresy, Řádek s pozdravem a Blok adresy převedena na běžný text.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×