Vytvoření grafu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Část obsahu v tomto tématu nemusí být v některých jazycích k dispozici.

Kterou aplikaci Office používáte?

Word

PowerPoint

Excel

Word

Grafy slouží k zobrazení dat v grafickém formátu. To může vám a vaší cílové skupině pomoci vizualizovat vztahy mezi daty. Při vytváření grafu si můžete vybrat z řady typů grafů (například skládaný sloupcový graf nebo rozložený výsečový 3D graf). Po vytvoření grafu jej můžete přizpůsobit použitím rychlých rozložení a stylů grafů.

Důležité : Musí mít nainstalovaný vytvořit ani změnit graf aplikace Excel. Objednejte kopii Excelu na webu Microsoft.

Seznámení s prvky grafu

Graf obsahuje několik prvků, jako je název, popisky os, legenda a mřížky. Tyto prvky můžete skrýt nebo zobrazit a můžete taky změnit jejich umístění a formátování.

Graf v Office s bublinovými popisky

Obrázek tlačítka Název grafu

Obrázek tlačítka Oblast grafu

Popisek 3 Legenda

Krok 4 Názvy os

Krok 5 Popisky os

Bublinový popisek 6 Značky

Bublinový popisek 7 Mřížky

Vytvoření grafu

Graf můžete vytvořit v Excelu, Wordu i PowerPointu. Data grafu se ale zadávají a ukládají do listu Excelu. Pokud vložíte graf do Wordu nebo PowerPointu, otevře se nový list v Excelu. Když uložíte wordový dokument nebo powerpointovou prezentaci, která obsahuje graf, podkladová excelová data grafu se automaticky uloží ve wordovém dokumentu nebo powerpointové prezentaci.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Na kartě Charts (Grafy) v části Insert Chart (Vložit graf) klikněte na typ grafu a potom klikněte na graf, který chcete přidat.

    Karta Grafy, skupina Vložit graf

    Při vložení grafu do Wordu nebo PowerPointu se otevře list v Excelu, který obsahuje tabulku s ukázkovými daty.

  3. V Excelu nahraďte vzorová data údaji, které chcete použít v grafu. Pokud už data máte v jiné tabulce, můžete je z této tabulky zkopírovat a přepsat jimi vzorová data. V následující tabulce najdete pokyny, jak uspořádat data podle typu grafu.

Typ grafu

Uspořádání dat

Plošný, pruhový, sloupcový, prstencový, spojnicový, paprskový nebo povrchový graf

Do sloupců nebo řádků jako v následujících příkladech:

Řada 1

Řada 2

Kategorie A

10

12

Kategorie B

11

14

Kategorie C

9

15

nebo

Kategorie A

Kategorie B

Řada 1

10

11

Řada 2

12

14

Bublinový graf

Ve sloupcích, s umístěním hodnot X do prvního sloupce a odpovídajících hodnot Y a hodnot velikostí bublin do přilehlých sloupců, jako v následujícím příkladě:

Hodnoty X

Hodnota Y 1

Velikost 1

0,7

2,7 %

4

1,8 %

3,2

5

2,6 %

0,08

6

Výsečový graf

V jednom sloupci nebo řádku dat a jednom sloupci nebo řádku popisků dat, například:

Prodej

1. čtvrtletí

25

2. čtvrtletí

30

3. čtvrtletí

45

nebo

1. čtvrtletí

2. čtvrtletí

3. čtvrtletí

Prodej

25

30

45

Burzovní graf

Ve sloupcích nebo řádcích v následujícím pořadí s použitím názvů nebo dat jako popisků, například:

Počáteční

Vysoká

Nízká

Konečná

5. 1. 2002

44

55

11

25

6. 1. 2002

25

57

12

38

nebo

5. 1. 2002

6. 1. 2002

Počáteční

44

25

Vysoká

55

57

Nízká

11

12

Konečná

25

38

XY bodový graf

Ve sloupcích s umístěním hodnoty X do prvního sloupce a odpovídajících hodnot Y do přilehlých sloupců, například:

Hodnoty X

Hodnota Y 1

0,7

2,7 %

1,8 %

3,2

2,6 %

0,08

nebo

Hodnoty X

0,7

1,8 %

2,6 %

Hodnota Y 1

2,7 %

3,2

0,08

  1. Pokud chcete změnit počet řádků nebo sloupců, které jsou součástí grafu, umístěte ukazatel myši do pravého dolního rohu vybraných dat a tažením vyberte další data. V následujícím příkladu je tabulka rozšířena tak, aby zahrnovala další kategorie a datové řady.

    Výběr dalších dat pro graf v Office

  2. Pokud se chcete podívat, jak se změny projevily, přepněte zpět do Wordu.

    Poznámka : Když zavřete wordový dokument, který obsahuje graf, zavře se automaticky i excelová tabulka s daty grafu.

Změna osy grafu, která se zvýrazní.

Po vytvoření grafu můžete změnit způsob, jakým se v grafu vykreslují řádky a sloupce tabulky.  Vaše první verze grafu může například vykreslovat řádky dat z tabulky na svislé ose grafu (hodnoty) a sloupce dat na vodorovné ose (kategorie). V následujícím příkladu graf zvýrazňuje prodeje podle nástroje.

Graf znázorňující prodej podle kategorií

Ale pokud chcete, aby graf zvýrazňoval prodeje po měsících, můžete změnit způsob, jakým se graf vykreslí.

Graf znázorňující prodej podle měsíců

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na kartě Charts (Grafy) klikněte v části Data na Plot series by row (Vykreslit řady podle řádků)   Řady podle řádku nebo Plot series by column (Vykreslit řady podle sloupců)   Řady podle sloupce .

    Karta Grafy, skupina Data

    Pokud přepínač vykreslování není k dispozici

    Přepínač vykreslování je k dispozici pouze pro určité typy grafů a pouze pokud je excelová tabulka dat v grafu otevřená.

    1. Klikněte na graf.

    2. Na kartě Charts v části Data klikněte na šipku vedle možnosti Edit (Upravit) a potom na příkaz Edit Data in Excel (Upravit data v Excelu). Karta Grafy, skupina Data

Použít předdefinované rozložení grafu

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na Kartě Charts v části Chart Quick Layouts (Rychlé rozložení grafu) klikněte na požadované rozložení.

    Karta Grafy, skupina Graf – rychlé rozložení

    Chcete-li zobrazit další rozložení, přejděte na rozložení a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět rychlé rozložení, které jste použili, stiskněte PŘÍKAZ + Z.

Použít předdefinovaný styl grafu

Styly grafu představují sadu doplňkových barev a efektů, které můžete použít pro graf. Když vyberete styl grafu, provedené změny se projeví v celém grafu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na kartě Charts v části Chart Styles (Styly grafu) klikněte na požadovaný styl.

    Karta Grafy, skupina Styly grafů

    Pokud chcete zobrazit víc stylů, přesuňte ukazatel na styl a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět styl, který jste použili, stiskněte klávesy PŘÍKAZ + Z.

Přidat název grafu

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Labels (Popisky) klikněte na Chart Title (Název grafu) a klikněte na to, co potřebujete.

    Karta Rozložení grafů, skupina Popisky

  4. Vyberte text v poli Chart Title a zadejte název grafu.

Viz taky

Úprava dat v grafu

Změna grafu

Typy grafů

PowerPoint

Grafy slouží k zobrazení dat v grafickém formátu. To může vám a vaší cílové skupině pomoci vizualizovat vztahy mezi daty. Při vytváření grafu si můžete vybrat z řady typů grafů (například skládaný sloupcový graf nebo rozložený výsečový 3D graf). Po vytvoření grafu jej můžete přizpůsobit použitím rychlých rozložení a stylů grafů.

Důležité : Musí mít nainstalovaný vytvořit ani změnit graf aplikace Excel. Objednejte kopii Excelu na webu Microsoft.

Seznámení s prvky grafu

Graf obsahuje několik prvků, jako je název, popisky os, legenda a mřížky. Tyto prvky můžete skrýt nebo zobrazit a můžete taky změnit jejich umístění a formátování.

Graf v Office s bublinovými popisky

Obrázek tlačítka Název grafu

Obrázek tlačítka Oblast grafu

Popisek 3 Legenda

Krok 4 Názvy os

Krok 5 Popisky os

Bublinový popisek 6 Značky

Bublinový popisek 7 Mřížky

Vytvoření grafu

Graf můžete vytvořit v Excelu, Wordu i PowerPointu. Data grafu se ale zadávají a ukládají do listu Excelu. Pokud vložíte graf do Wordu nebo PowerPointu, otevře se nový list v Excelu. Když uložíte wordový dokument nebo powerpointovou prezentaci, která obsahuje graf, podkladová excelová data grafu se automaticky uloží ve wordovém dokumentu nebo powerpointové prezentaci.

  1. Na kartě Charts (Grafy) v části Insert Chart (Vložit graf) klikněte na typ grafu a potom klikněte na graf, který chcete přidat.

    Karta Grafy, skupina Vložit graf

    Při vložení grafu do Wordu nebo PowerPointu se otevře list v Excelu, který obsahuje tabulku s ukázkovými daty.

  2. V Excelu nahraďte vzorová data údaji, které chcete použít v grafu. Pokud už data máte v jiné tabulce, můžete je z této tabulky zkopírovat a přepsat jimi vzorová data. V následující tabulce najdete pokyny, jak uspořádat data podle typu grafu.

Typ grafu

Uspořádání dat

Plošný, pruhový, sloupcový, prstencový, spojnicový, paprskový nebo povrchový graf

Do sloupců nebo řádků jako v následujících příkladech:

Řada 1

Řada 2

Kategorie A

10

12

Kategorie B

11

14

Kategorie C

9

15

nebo

Kategorie A

Kategorie B

Řada 1

10

11

Řada 2

12

14

Bublinový graf

Ve sloupcích, s umístěním hodnot X do prvního sloupce a odpovídajících hodnot Y a hodnot velikostí bublin do přilehlých sloupců, jako v následujícím příkladě:

Hodnoty X

Hodnota Y 1

Velikost 1

0,7

2,7 %

4

1,8 %

3,2

5

2,6 %

0,08

6

Výsečový graf

V jednom sloupci nebo řádku dat a jednom sloupci nebo řádku popisků dat, například:

Prodej

1. čtvrtletí

25

2. čtvrtletí

30

3. čtvrtletí

45

nebo

1. čtvrtletí

2. čtvrtletí

3. čtvrtletí

Prodej

25

30

45

Burzovní graf

Ve sloupcích nebo řádcích v následujícím pořadí s použitím názvů nebo dat jako popisků, například:

Počáteční

Vysoká

Nízká

Konečná

5. 1. 2002

44

55

11

25

6. 1. 2002

25

57

12

38

nebo

5. 1. 2002

6. 1. 2002

Počáteční

44

25

Vysoká

55

57

Nízká

11

12

Konečná

25

38

XY bodový graf

Ve sloupcích s umístěním hodnoty X do prvního sloupce a odpovídajících hodnot Y do přilehlých sloupců, například:

Hodnoty X

Hodnota Y 1

0,7

2,7 %

1,8 %

3,2

2,6 %

0,08

nebo

Hodnoty X

0,7

1,8 %

2,6 %

Hodnota Y 1

2,7 %

3,2

0,08

  1. Pokud chcete změnit počet řádků nebo sloupců, které jsou součástí grafu, umístěte ukazatel myši do pravého dolního rohu vybraných dat a tažením vyberte další data. V následujícím příkladu je tabulka rozšířena tak, aby zahrnovala další kategorie a datové řady.

    Výběr dalších dat pro graf v Office

  2. Pokud se chcete podívat, jak se změny projevily, přepněte zpět do PowerPointu.

    Poznámka : Když zavřete powerpointovou prezentaci, která obsahuje graf, zavře se automaticky i excelová tabulka s daty grafu.

Změna osy grafu, která se zvýrazní.

Po vytvoření grafu můžete změnit způsob, jakým se v grafu vykreslují řádky a sloupce tabulky.  Vaše první verze grafu může například vykreslovat řádky dat z tabulky na svislé ose grafu (hodnoty) a sloupce dat na vodorovné ose (kategorie). V následujícím příkladu graf zvýrazňuje prodeje podle nástroje.

Graf znázorňující prodej podle kategorií

Ale pokud chcete, aby graf zvýrazňoval prodeje po měsících, můžete změnit způsob, jakým se graf vykreslí.

Graf znázorňující prodej podle měsíců

  1. Klikněte na graf.

  2. Na kartě Charts (Grafy) klikněte v části Data na Plot series by row (Vykreslit řady podle řádků)   Řady podle řádku nebo Plot series by column (Vykreslit řady podle sloupců)   Řady podle sloupce .

    Karta Grafy, skupina Data

    Pokud přepínač vykreslování není k dispozici

    Přepínač vykreslování je k dispozici pouze pro určité typy grafů a pouze pokud je excelová tabulka dat v grafu otevřená.

    1. Klikněte na graf.

    2. Na kartě Charts v části Data klikněte na šipku vedle možnosti Edit (Upravit) a potom na příkaz Edit Data in Excel (Upravit data v Excelu). Karta Grafy, skupina Data

Použít předdefinované rozložení grafu

  1. Klikněte na graf.

  2. Na Kartě Charts v části Chart Quick Layouts (Rychlé rozložení grafu) klikněte na požadované rozložení.

    Karta Grafy, skupina Graf – rychlé rozložení

    Chcete-li zobrazit další rozložení, přejděte na rozložení a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět rychlé rozložení, které jste použili, stiskněte PŘÍKAZ + Z.

Použít předdefinovaný styl grafu

Styly grafu představují sadu doplňkových barev a efektů, které můžete použít pro graf. Když vyberete styl grafu, provedené změny se projeví v celém grafu.

  1. Klikněte na graf.

  2. Na kartě Charts v části Chart Styles (Styly grafu) klikněte na požadovaný styl.

    Karta Grafy, skupina Styly grafů

    Pokud chcete zobrazit víc stylů, přesuňte ukazatel na styl a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět styl, který jste použili, stiskněte klávesy PŘÍKAZ + Z.

Přidat název grafu

  1. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  2. V části Labels (Popisky) klikněte na Chart Title (Název grafu) a klikněte na to, co potřebujete.

    Karta Rozložení grafů, skupina Popisky

  3. Vyberte text v poli Chart Title a zadejte název grafu.

Viz taky

Úprava dat v grafu

Změna grafu

Typy grafů

Animace textu, objekty a grafy v PowerPointu for Mac

Excel

Grafy slouží k zobrazení dat v grafickém formátu. To může vám a vaší cílové skupině pomoci vizualizovat vztahy mezi daty. Při vytváření grafu si můžete vybrat z řady typů grafů (například skládaný sloupcový graf nebo rozložený výsečový 3D graf). Po vytvoření grafu jej můžete přizpůsobit použitím rychlých rozložení a stylů grafů.

Poznámka : Galerie excelových sešitů v aplikaci Excel for Mac 2011 nahrazuje předchozího Průvodce grafem. Ve výchozím nastavení se galerie excelových sešitů otevře při spuštění Excelu. V galerii můžete procházet šablony a vytvořit nový sešit založený na jedné z nich. Pokud galerii excelových sešitů nevidíte, klikněte v nabídce File (Soubor) na New from Template (Nový ze šablony).

Seznámení s prvky grafu

Graf obsahuje několik prvků, jako je název, popisky os, legenda a mřížky. Tyto prvky můžete skrýt nebo zobrazit a můžete taky změnit jejich umístění a formátování.

Graf v Office s bublinovými popisky

Obrázek tlačítka Název grafu

Obrázek tlačítka Oblast grafu

Popisek 3 Legenda

Krok 4 Názvy os

Krok 5 Popisky os

Bublinový popisek 6 Značky

Bublinový popisek 7 Mřížky

Vytvoření grafu

  1. Uspořádejte v listu data, která chcete zobrazit v grafu. V následující tabulce najdete pokyny, jak uspořádat data podle typu grafu.

Typ grafu

Uspořádání dat

Plošný, pruhový, sloupcový, prstencový, spojnicový, paprskový nebo povrchový graf

Do sloupců nebo řádků jako v následujících příkladech:

Řada 1

Řada 2

Kategorie A

10

12

Kategorie B

11

14

Kategorie C

9

15

nebo

Kategorie A

Kategorie B

Řada 1

10

11

Řada 2

12

14

Bublinový graf

Ve sloupcích, s umístěním hodnot X do prvního sloupce a odpovídajících hodnot Y a hodnot velikostí bublin do přilehlých sloupců, jako v následujícím příkladě:

Hodnoty X

Hodnota Y 1

Velikost 1

0,7

2,7 %

4

1,8 %

3,2

5

2,6 %

0,08

6

Výsečový graf

V jednom sloupci nebo řádku dat a jednom sloupci nebo řádku popisků dat, například:

Prodej

1. čtvrtletí

25

2. čtvrtletí

30

3. čtvrtletí

45

nebo

1. čtvrtletí

2. čtvrtletí

3. čtvrtletí

Prodej

25

30

45

Burzovní graf

Ve sloupcích nebo řádcích v následujícím pořadí s použitím názvů nebo dat jako popisků, například:

Počáteční

Vysoká

Nízká

Konečná

5. 1. 2002

44

55

11

25

6. 1. 2002

25

57

12

38

nebo

5. 1. 2002

6. 1. 2002

Počáteční

44

25

Vysoká

55

57

Nízká

11

12

Konečná

25

38

XY bodový graf

Ve sloupcích s umístěním hodnoty X do prvního sloupce a odpovídajících hodnot Y do přilehlých sloupců, například:

Hodnoty X

Hodnota Y 1

0,7

2,7 %

1,8 %

3,2

2,6 %

0,08

nebo

Hodnoty X

0,7

1,8 %

2,6 %

Hodnota Y 1

2,7 %

3,2

0,08

  1. Vyberte řádky a sloupce, které chcete v grafu zobrazit.

  2. Na kartě Charts (Grafy) v části Insert Chart (Vložit graf) klikněte na typ grafu a potom klikněte na graf, který chcete přidat.

    Karta Grafy, skupina Vložit graf

  3. Pokud chcete změnit počet řádků nebo sloupců, které jsou součástí grafu, umístěte ukazatel myši do pravého dolního rohu vybraných dat a tažením vyberte další data. V následujícím příkladu je tabulka rozšířena tak, aby zahrnovala další kategorie a datové řady.

    Výběr dalších dat pro graf Excelu

    Tip : Pokud nechcete, aby se data zobrazila v grafu, můžete řádky a sloupce v tabulce skrýt.

Změna osy grafu, která se zvýrazní.

Po vytvoření grafu můžete změnit způsob, jakým se v grafu vykreslují řádky a sloupce tabulky.  Vaše první verze grafu může například vykreslovat řádky dat z tabulky na svislé ose grafu (hodnoty) a sloupce dat na vodorovné ose (kategorie). V následujícím příkladu graf zvýrazňuje prodeje podle nástroje.

Graf znázorňující prodej podle kategorií

Ale pokud chcete, aby graf zvýrazňoval prodeje po měsících, můžete změnit způsob, jakým se graf vykreslí.

Graf znázorňující prodej podle měsíců

  1. Klikněte na graf.

  2. Na kartě Charts (Grafy) klikněte v části Data na Plot series by row (Vykreslit řady podle řádků)   Řady podle řádku nebo Plot series by column (Vykreslit řady podle sloupců)   Řady podle sloupce .

    Karta Grafy Excelu, skupina Data

Použít předdefinované rozložení grafu

  1. Klikněte na graf.

  2. Na Kartě Charts v části Chart Quick Layouts (Rychlé rozložení grafu) klikněte na požadované rozložení.

    Karta Grafy, skupina Graf – rychlé rozložení

    Chcete-li zobrazit další rozložení, přejděte na rozložení a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět rychlé rozložení, které jste použili, stiskněte PŘÍKAZ + Z.

Použít předdefinovaný styl grafu

Styly grafu představují sadu doplňkových barev a efektů, které můžete použít pro graf. Když vyberete styl grafu, provedené změny se projeví v celém grafu.

  1. Klikněte na graf.

  2. Na kartě Charts v části Chart Styles (Styly grafu) klikněte na požadovaný styl.

    Karta Grafy, skupina Styly grafů

    Pokud chcete zobrazit víc stylů, přesuňte ukazatel na styl a potom klikněte na Šipka Více .

    Pokud chcete okamžitě vrátit zpět styl, který jste použili, stiskněte klávesy PŘÍKAZ + Z.

Přidat název grafu

  1. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  2. V části Labels (Popisky) klikněte na Chart Title (Název grafu) a klikněte na to, co potřebujete.

    Karta Rozložení grafů, skupina Popisky

  3. Vyberte text v poli Chart Title a zadejte název grafu.

Viz taky

Úprava dat v grafu

Změna grafu

Typy grafů

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×