Vytvoření excelového grafu ve Wordu

Vytvoření excelového grafu ve Wordu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když chcete přidat excelový graf do wordového dokumentu, nemusíte začínat v Excelu. Excelový graf můžete vytvořit od píky ve Wordu a jeho data upravovat a přizpůsobovat přímo tam.

  1. Ve wordovém dokumentu klikněte na Vložení > Graf.

    Část karty Vložit se zobrazením tlačítka Graf

  2. Vyberte požadovaný typ grafu, například sloupcový nebo výsečový graf a klikněte na OK. (Pokud si nejste jistí, který vybrat, projděte si celý seznam Všechny grafy a prohlédněte si všechny typy.)

    Dialogové okno Vložit graf se zobrazením výběru a náhledu grafů

  3. Zadejte data do tabulky, která se otevře automaticky s grafem. Po zadání dat do jedné buňky a přesunu na další buňku se graf aktualizuje, aby odpovídal datům.

Úpravy a přizpůsobení grafu

Jakmile je graf na místě, můžete měnit barvy, styly, detaily, součásti i data kdykoliv a jakkoliv budete chtít. Následující tři kroky vám v tom pomůžou:

  1. Pokud chcete změnit něco, co se týká celého grafu, kliknutím na graf zobrazíte čtyři tlačítka podél pravého okraje. Kliknutím na ně změníte Možnosti rozložení (zobrazené níže), Prvky grafu, Styly grafu a Filtry grafu.

Obrázek možností rozložení grafů ve Wordu

Nebo kliknutím na graf otevřete Nástroje grafu > Návrh a můžete vybírat z mnoha stylů, typů a prvků grafů.

  1. Data můžete upravovat kliknutím pravým tlačítkem myši na graf a pak na Upravit data. Otevře se vám tabulka. Změny udělané v tabulce se v grafu zobrazí automaticky. Nebo na kartě Návrh klikněte v části Data > Upravit data.

  2. Pokud chcete upravit, změnit, přidat nebo odebrat určitý prvek grafu, například legendu, popisky os, název, datové pruhy nebo pozadí, klikněte na příslušný prvek. Potom proklikávejte možnosti v podokně Formát, které se budou otvírat napravo od vašeho pracovního prostoru. (Pokud nevidíte podokno Formát, poklikejte na prvek grafu, který chcete změnit.)

Když například poklikáte na osu grafu, otevře se podokno Formát osy a v části Možnosti osy uvidíte tyto typy efektů. Klikněte na Stín, Záře a další, abyste viděli, co všechno je možné.

Seznam možností formátu osy jako příklad úprav prvků grafu

Pokud už máte vytvořený graf v Excelu, který byste radši zkopírovali do Wordu, například když chcete mít možnost graf automaticky aktualizovat, pokud se data ve vašem původním excelovém sešitě změní, přečtěte si článek Vložení grafu z excelové tabulky do Wordu.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×