Vytvoření a uložení powerpointové šablony

Vytvoření a uložení powerpointové šablony

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Když vytvoříte prezentaci a pak ho uložte jako soubor šablony (.potx) PowerPoint, můžete ho sdílet s kolegy a opakovaně ji. Pokud chcete vytvořit šablonu, musíte změny předlohy snímků a nastavení rozložení snímků.

Existuje spousta bezplatné PowerPoint šablony, které můžete hledat online při otevření PowerPoint. Vyhledání šablony na webu Office.com , který můžete použít nebo upravit podle svých potřeb.

Musíte použít desktopovou verzi aplikace PowerPoint 2016 nebo PowerPoint 2013 (ne PowerPointu Online) a podle těchto pokynů.

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení vyberte ve skupině Zobrazení předlohyPředloha snímků.

    Na kartě Zobrazení klikněte na Předloha snímků.

    Předloha snímků je největší obrázek snímku v horní části seznamu miniatur snímků nalevo od snímků. Související snímek, který rozložení umístěné pod předlohu snímků.

    Předloha snímků

  2. Při změně předlohy snímků nebo rozložení snímků na kartě Předloha snímků Udělejte něco z tohoto:

    • Pokud chcete přidat barevný motiv se speciálními písmy a efekty, klikněte na motivy a vyberte motiv z galerie. Chcete-li zobrazit více motivů použijte posuvník na pravé straně.

      Motivy aplikace PowerPoint

    • Pokud chcete změnit pozadí, klikněte na Styly pozadí a vyberte pozadí.

      Styly pozadí aplikace PowerPoint

    • Pokud chcete přidat zástupný symbol (Pokud chcete přidržet text, obrázek, graf, video, zvuk a jiné objekty), v podokně miniatur, klikněte na rozložení snímku, který chcete zástupný a postupujte takto:

      Klikněte na Vložit zástupný symbol a vyberte typ zástupného symbolu, který chcete přidat.

      Zobrazí v PowerPointu tlačítko Vložit zástupný symbol v zobrazení předlohy snímků.

      V předloze snímků nebo rozložení snímku kliknutím a tažením nakreslete požadovanou velikost zástupného symbolu.

      Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

    • Zástupný symbol přemístíte na předloze snímků nebo rozložení snímku, kliknete na jeho okraj a přetáhnete ho na nové místo.

      Přesunutí zástupného symbolu snímku

    • Odebrat nežádoucí zástupný symbol v předloze snímků nebo rozložení snímku, vyberte ji v podokně miniatur snímků a pak vyberte ohraničení zástupného symbolu ve snímku a stiskněte klávesu Delete.

    • Pokud chcete nastavit orientaci stránky pro všechny snímky v prezentaci, klikněte na Velikost snímku > Vlastní velikost snímku.

      Položka nabídky Vlastní velikost snímku

      V oblasti Orientace vyberte na výšku nebo na šířku.

      Klikněte Na výšku.

  1. Na kartě Soubor klikněte na Uložit jako.

  2. V části Uložit klikněte na Procházet.

  3. V dialogovém Uložit jako v poli název souboru zadejte název souboru šablony nebo ponechejte navrhovaný název souboru.

  4. V seznamu Uložit jako typ vyberte Šablona aplikace PowerPoint a potom vyberte Uložit.

    Uložení prezentace jako powerpointové šablony

    PowerPoint automaticky ukládá nové šablony do složky vlastní šablony Office.

  5. Použití šablony pro novou prezentaci, klikněte na soubor > Nový.

    • V PowerPointu 2016, klikněte na vlastní > Vlastní šablony Office a potom poklikejte na šablonu, které jste uložili.

    • V PowerPointu 2013 klikněte na položku osobní a potom poklikejte na šablonu, kterou jste uložili.

Viz také

Poskytnutí pokynů pro uživatele šablony

Vytvoření vlastního motivu v PowerPointu

Uložení návrhu snímku (motivu) jako šablony

Změna velikosti, přemístění nebo odstranění zástupného symbolu

Co je předloha snímků?

Co je rozložení snímku?

Vytvoření vlastní šablony prezentace v PowerPointu 2016 pro Mac

Po vytvoření prezentace a pak ho uložte jako soubor Powerpointové šablony (.potx), můžete ho sdílet s kolegy a opakované použití více než jednou.

Uložení prezentace jako soubor .potx

Na kartě soubor klikněte na Uložit jako, do pole název souboru zadejte název šablony a v poli Uložit jako typ vyberte šablona aplikace PowerPoint (*.potx).

Začít vytvářet šablony, které budete používat v prezentaci, postupujte takto:

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení klikněte ve skupině Zobrazení předlohy na tlačítko Předloha snímků.

    Tip:    V zobrazení Předloha snímků klikněte v podokně snímků Miniatura předlohu snímků představuje větší obrázek snímku a přidruženými rozloženími jsou menší, umístěné pod ní.

    Předloha snímků a rozložení

    1. Předloha snímků

    2. přidruženými rozloženími

  2. Chcete-li přizpůsobit předlohu snímků a přidružená rozložení, proveďte jednu nebo více následujících akcí:

    • Chcete-li odebrat nežádoucí, zástupný symbol výchozí rozložení, v podokně miniatur snímků klikněte na rozložení snímku, který obsahuje zástupný symbol, klikněte na ohraničení zástupného symbolu v okně prezentace a potom stiskněte klávesu DELETE.

    • Pokud chcete přidat text zástupný symbol, v podokně miniatur snímků, klikněte na rozložení snímku, který chcete zástupný a pak udělejte toto:

      1. Na kartě Předloha snímků klikněte ve skupině Rozložení předlohy na možnost Vložit zástupný symbol a potom na položku Text.

      2. Klikněte na požadované místo v předloze snímků a přetažením umístěte zástupný symbol.

        Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

      3. Zadejte popisný text, které uživatelům šablony zadejte konkrétní informace. Přidání vlastního textu výzvy, najdete v článku Přidání zástupného symbolu textu s vlastním textem výzvy.

    • Přidání dalších typů zástupné symboly, které obsahují například obrázky, kliparty, obrazovek, obrázky SmartArt grafických objektů, grafy, videa, zvuky a tabulky na kartě Předloha snímků, ve skupině Rozložení předlohy klikněte na Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete přidat.

    • Přidání znak pomocí barev a pozadí, proveďte jednu z následujících akcí:

      1. Chcete-li použít Motiv (Chcete-li přidat barvu, efekty v rozložení formátování) do prezentace, na kartě Předloha snímků klikněte ve skupině Upravit motiv klikněte na motivy a vyberte motiv.

      2. Pokud chcete změnit pozadí, na kartě Předloha snímku ve skupině Pozadí na Styly pozadí a vyberte požadované pozadí.

    • Chcete-li nastavit orientaci stránky u všech snímků v prezentaci, klikněte na kartě Předloha snímků ve skupině Vzhled stránky na tlačítko Orientace snímku a poté klikněte na možnost Na výšku nebo Na šířku.

  1. Pokud chcete uložit šablonu, klikněte na kartu Soubor a potom klikněte na Uložit jako.

  2. Do pole název souboru zadejte název souboru nebo nic neměňte a nechte navrhovaný název.

  3. V rozevíracím seznamu Uložit jako typ klikněte na Šablona aplikace PowerPoint (*.potx) a potom klikněte na tlačítko Uložit.

    1. Tip:    Šablon, uložte je do složky Templates v Umístění C:\Program Files\Microsoft office\templates\ Chcete-li usnadnit vyhledání.

  4. Pokud potřebujete pomoct s použitím nové šablony v prezentaci, najdete v článku použít šablonu na prezentaci.

Odkazy na další informace o šablonách aplikace PowerPoint

Po vytvoření prezentace a pak ho uložte jako soubor Powerpointové šablony (.potx), můžete ho sdílet s kolegy a opakované použití více než jednou.

Chcete-li použít nový nebo jiný šablona aplikace PowerPoint 2007, které už existuje, najdete v článku použít šablonu na prezentaci.

Doporučený postup pro vytvoření šablony

Při vytváření šablony přidáte obsah do předlohy snímků v zobrazení Předloha snímků, kterou chcete zabránit změnám uživateli šablony, například příkazový řádek text s pokyny, loga, informace o záhlaví a zápatí, předmět obsah, pozadí, formátování barev, písem a efektů.

Uživatelé šablony budou pracovat v normálním zobrazení s asistencí podle pokynů pokynů, které jste přidali. Uživatelům šablony nahradí instruktážní text výzvy a jiného zástupného symbolu obsahu s daty, která je specifická pro svoje vlastní projektu nebo prezentace.

  1. Otevřete prázdnou prezentaci a potom na kartě zobrazení klikněte ve skupině Zobrazení prezentací klikněte na Předloha snímků.

  2. Na kartě Předloha snímků klikněte ve skupině Upravit předlohu klikněte na Vložit předlohu snímků.

    Poznámky : 

    • V podokně snímků Miniatura předlohu snímků představuje větší obrázek snímku a přidruženými rozloženími umístěné pod ní.

    • Hodně prezentací obsahuje víc než jednu předlohu snímků, takže možná bude potřeba posunout na požadovanou předlohu vyhledat požadovaný.

  3. Začněte přizpůsobení předlohy snímků proveďte některou z následujících akcí:

    • Odebrání všech předdefinované snímku rozložení, které jsou připojeny ke snímku výchozí předlohy v podokně miniatur snímků klikněte pravým tlačítkem na všechna rozložení, která nechcete použít a potom klikněte na Odstranit rozložení.

    • Pokud chcete odebrat nežádoucí, výchozí zástupný symbol, v podokně miniatur snímků, klikněte na rozložení snímku, které tento zástupný symbol obsahuje, klikněte na ohraničení zástupného symbolu v okně prezentace a stiskněte klávesu DELETE.

    • Pokud chcete přidat zástupný text v podokně miniatur snímků, klikněte na rozložení snímku, který chcete zástupný a pak udělejte toto:

  4. Na kartě Předloha snímků klikněte ve skupině Rozložení předlohy na možnost Vložit zástupný symbol a potom na položku Text.

  5. Klikněte na požadované místo v předloze snímků a přetažením umístěte zástupný symbol.

    Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

  6. Zadejte popisný text, které uživatelům šablony zadejte konkrétní informace.

    • Přidání dalších typů zástupné symboly, které obsahují například obrázky, kliparty, obrázky SmartArt grafických objektů, grafy, videa, zvuky a tabulky na kartě Předloha snímků, ve skupině Rozložení předlohy klikněte na typ zástupného symbolu, který chcete přidat.

    • Pokud chcete použít Motiv (Chcete-li přidat barvu, efekty v rozložení formátování) do prezentace, na kartě Předloha snímků klikněte ve skupině Upravit motiv klikněte na motivy a potom klikněte na příslušný motiv.

    • Pokud chcete změnit pozadí, na kartě Předloha snímků klikněte ve skupině pozadí klikněte na Styly pozadí a potom kliknutím na pozadí.

    • Chcete-li nastavit orientaci stránky u všech snímků v prezentaci, klikněte na kartě Předloha snímků ve skupině Vzhled stránky na tlačítko Orientace snímku a poté klikněte na možnost Na výšku nebo Na šířku.

    • Pokud chcete přidat text, který se zobrazí v zápatí na konci všech snímků v prezentaci, postupujte takto:

      1. Na kartě Vložení klikněte ve skupině Text na položku Záhlaví a zápatí.

      2. V dialogovém okně záhlaví a zápatí na kartě snímek zaškrtněte políčko zápatí a potom zadejte text, který se má zobrazit v dolní části snímků.

      3. Zobrazení obsahu zápatí na všechny snímky, klikněte na použít u všech.

        Další informace o použití záhlaví a zápatí najdete v tématu Přidat záhlaví nebo zápatí do snímků a Změna nebo odstranění informací záhlaví a zápatí v prezentaci.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak na příkaz Uložit jako.

  2. Do pole název souboru zadejte název souboru nebo nic neměňte a nechte navrhovaný název.

  3. V rozevíracím seznamu Uložit jako typ klikněte na položku Šablona aplikace PowerPoint a potom klikněte na tlačítko Uložit.

    Tip:    Šablon, uložte je do složky Templates v umístění C:\Program Files\Microsoft office\templates\ Chcete-li usnadnit vyhledání.

  4. Pokud potřebujete pomoct s použitím nové šablony v prezentaci, najdete v článku použít šablona aplikace PowerPoint 2007.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×